X
Tap here to go to the mobile version of the site.

Support Forum

cannot use scroll wheel with Google Calendar. Works with IE so not a Google problem.

Posted

The wheel on my mouse will not work with Google Calendar. It works everywhere else. It also works with Google calendar on IE. Therefore I believe it is a Firefox issue.

The wheel on my mouse will not work with Google Calendar. It works everywhere else. It also works with Google calendar on IE. Therefore I believe it is a Firefox issue.

Chosen solution

Works now for me too.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plugin allows you to have a better experience with Microsoft Lync
  • GEPlugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • MetaStream 3 Plugin r4

Application

  • Firefox 32.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0.3/WINNT/en-US/

Extensions

  • AOL Toolbar 5.74.1.10188 ({7affbfae-c4e2-4915-8c0f-00fa3ec610a1})
  • Dashlane 3.0.6.69630 ({442718d9-475e-452a-b3e1-fb1ee16b8e9f})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Norton Toolbar 2014.7.7.13 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 5450
  • adapterDescription2:
  • adapterDeviceID: 0x68f9
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 5-17-2010
  • driverDate2:
  • driverVersion: 8.740.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5450 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 2
  • browser.newtab.url: about:blank
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL:
  • network.cookie.prefsMigrated: True
  • network.protocol-handler.warn-external.dnupdate: False
  • places.database.lastMaintenance: 1411636602
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1411049118

Misc

  • User JS: No
  • Accessibility: No
CAKCy 1 solutions 20 answers

Hello,

Thank you for using Mozilla Support! :)

I've just tested my Firefox (ver 32.0.3 on Windows 7) and my wheel works as it should. There is a chance that your problem is due to an add-on. Could you please try running Firefox in "Safe Mode"?

This is how to use Firefox Safe Mode which is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

If after using Safe Mode your problem persists please reply back on this thread.

Thank you! CAKCy

Hello, Thank you for using Mozilla Support! :) I've just tested my Firefox (ver 32.0.3 on Windows 7) and my wheel works as it should. There is a chance that your problem is due to an add-on. Could you please try running Firefox in "Safe Mode"? This is how to use [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] which is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. *In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on ''Help'' (or click on ''Help'' in the Menu bar, if you don't have a Firefox button) then click on ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. If after using Safe Mode your problem persists please reply back on this thread. Thank you! CAKCy
Tehziyang 0 solutions 2 answers

I am having the exact same issue. I have tried it on Firefox 32.0.3 on Mac OS X 10.8, Ubuntu 12.04 and Windows 7. In all cases restarting with add-ons disabled does not solve the problem.

I can confirm that there is no problem on the latest Chrome for Mac or Internet Explorer 11.

I am having the exact same issue. I have tried it on Firefox 32.0.3 on Mac OS X 10.8, Ubuntu 12.04 and Windows 7. In all cases restarting with add-ons disabled does not solve the problem. I can confirm that there is no problem on the latest Chrome for Mac or Internet Explorer 11.
CAKCy 1 solutions 20 answers

Hello Tehziyang,

Thank you for your feedback!

From the data we have so far I understand the following:

Firefox 32.0.3 is common for both of you. You say you have tested it on 3 different platforms, in Safe Mode, and the problem persists.

We have tested it on all 3 platforms and we don't have a problem on any of them so we need to explore other possibilities:

Do you mind sharing the mouse model you use with the 3 different platforms? Searching for a similar problem I found a mouse by Logitech having problems with Google Calendar. Could this be the case?

Any feedback will be most appreciated!

Hello Tehziyang, Thank you for your feedback! From the data we have so far I understand the following: Firefox 32.0.3 is common for both of you. You say you have tested it on 3 different platforms, in Safe Mode, and the problem persists. We have tested it on all 3 platforms and we don't have a problem on any of them so we need to explore other possibilities: Do you mind sharing the mouse model you use with the 3 different platforms? Searching for a similar problem I found a mouse by Logitech having problems with Google Calendar. Could this be the case? Any feedback will be most appreciated!
andiejohnson 0 solutions 3 answers

Helpful Reply

I am also having this problem. It definitely began with the update to Firefox 32.0.3. I use Google Calendar with Firefox daily on this same computer and never encountered this issue until the 32.0.3 update was installed.

I am a Windows 7 user and have tested in Chrome and IE, and with Firefox in safe mode.

My mouse is an HP S0005-O.

I am also having this problem. It definitely began with the update to Firefox 32.0.3. I use Google Calendar with Firefox daily on this same computer and never encountered this issue until the 32.0.3 update was installed. I am a Windows 7 user and have tested in Chrome and IE, and with Firefox in safe mode. My mouse is an HP S0005-O.

Modified by andiejohnson

samcg 0 solutions 3 answers

I have the exact same problem!!!

I have a Logitech Anywhere MX Mouse

I have been using this mouse for 2 years with no problem.

The scroll function stopped working with the update. I have tried it in Google Calendar in IE, Chrome and it works just fine. It still does not work in safe mode in firefox.

Pleeeeeease Help!!!!

I have the exact same problem!!! I have a Logitech Anywhere MX Mouse I have been using this mouse for 2 years with no problem. The scroll function stopped working with the update. I have tried it in Google Calendar in IE, Chrome and it works just fine. It still does not work in safe mode in firefox. Pleeeeeease Help!!!!

Modified by samcg

CAKCy 1 solutions 20 answers

Hello andiejohnson, samcg,

Thank you for the feedback and the info you have provided!

This is an old post from the Google Product Forum that may be related to the problem in question. Could you please have a look and report back here if you have any Mouse Scroll application installed (by Logitech or another company).

https://productforums.google.com/forum/#!topic/calendar/Kc8iP3NkeMM

Thank you in advance for any feedback you can provide!

Hello andiejohnson, samcg, Thank you for the feedback and the info you have provided! This is an old post from the Google Product Forum that may be related to the problem in question. Could you please have a look and report back here if you have any Mouse Scroll application installed (by Logitech or another company). https://productforums.google.com/forum/#!topic/calendar/Kc8iP3NkeMM Thank you in advance for any feedback you can provide!

Modified by CAKCy

SteveHolt 1 solutions 2 answers

I've lost the ability to scroll as well. I've tried it on multiple mice as well as a laptop touchpad. All of them used to work but now don't. It works on Chrome, but not Firefox.

I've lost the ability to scroll as well. I've tried it on multiple mice as well as a laptop touchpad. All of them used to work but now don't. It works on Chrome, but not Firefox.

Question owner

I am using a DELL Mouse that came with the computer. I started in Safe Mode and the problem is still there.

I am using a DELL Mouse that came with the computer. I started in Safe Mode and the problem is still there.

Question owner

I checked that link and I do not have any Mouse Scroll Application installed.

I checked that link and I do not have any Mouse Scroll Application installed.
Tehziyang 0 solutions 2 answers

Hi CAKCy,

On Windows and Linux, I use a Dell mouse (M-UVDEL1). On Mac OS, I use a Logitech B110 (M-U0004) mouse.

Perhaps this is something to do with particular Google settings? I have multiple sign-in enabled, for instance.

Hi CAKCy, On Windows and Linux, I use a Dell mouse (M-UVDEL1). On Mac OS, I use a Logitech B110 (M-U0004) mouse. Perhaps this is something to do with particular Google settings? I have multiple sign-in enabled, for instance.

Question owner

I checked the settings in Google Calendar while in Firefox and then checked the settings in IE and they are the same and the scroll wheel works with IE. I still think it is a Firefox issue.

I checked the settings in Google Calendar while in Firefox and then checked the settings in IE and they are the same and the scroll wheel works with IE. I still think it is a Firefox issue.
vesper 11 solutions 81 answers

Hi everyone,

For now, there's no clear indication what could be causing this issue, so thank you for your patience while we try to figure out what's going on.

We'll escalate this to the FF developers if there's no clear, easy to identify fix soon.

One lead that CAKCy already mentioned (thanks!) is the Logitech software. I know you're using different mouse models, but I just want to make sure that none of you have the Logitech drivers for their keyboard (or mouse) installed, because that could be messing up with the way your hardware interacts with the code.

You can identify whether your computer is running that software by the icon present in your notification area (for PCs).

Other than that, expect some updates as soon as they're available.

Cheers! Michał

Hi everyone, For now, there's no clear indication what could be causing this issue, so thank you for your patience while we try to figure out what's going on. We'll escalate this to the FF developers if there's no clear, easy to identify fix soon. One lead that CAKCy already mentioned (thanks!) is the Logitech software. I know you're using different mouse models, but I just want to make sure that none of you have the Logitech drivers for their keyboard (or mouse) installed, because that could be messing up with the way your hardware interacts with the code. You can identify whether your computer is running that software by the icon present in your notification area (for PCs). Other than that, expect some updates as soon as they're available. Cheers! Michał
dcampb 0 solutions 2 answers

I had this issue in 32.0.2, and still have it with the update to 32.0.3. I just updated to see if that would help. It started 2 days ago.

Please don't continue blaming logitech drivers, this is clearly something that happened within firefox this week.


Dave

I had this issue in 32.0.2, and still have it with the update to 32.0.3. I just updated to see if that would help. It started 2 days ago. Please don't continue blaming logitech drivers, this is clearly something that happened within firefox this week. Dave

Modified by dcampb

samcg 0 solutions 3 answers

Helpful Reply

Hi Vesper,

Thanks, but CAKCy's resolution doesn't work for me at least. I have tried different mice of different brands, both wireless and corded. With all of them the result is the same. The scrolling function in google calendar does not work in Firefox 32.0.3, but does work fine in both IE and Chrome. This really does seam to be a Firefox 32.0.3 issue, and not a hardware problem. Please escalate this to the FF developers post haste! I fear that until this is resolved I will have to use Chrome. I use google Calendar extensively for work, it is a vital part of my works operation and to have this basic function go unaddressed for an extended period of time is unacceptable.

Hi Vesper, Thanks, but CAKCy's resolution doesn't work for me at least. I have tried different mice of different brands, both wireless and corded. With all of them the result is the same. The scrolling function in google calendar does not work in Firefox 32.0.3, but does work fine in both IE and Chrome. This really does seam to be a Firefox 32.0.3 issue, and not a hardware problem. Please escalate this to the FF developers post haste! I fear that until this is resolved I will have to use Chrome. I use google Calendar extensively for work, it is a vital part of my works operation and to have this basic function go unaddressed for an extended period of time is unacceptable.
andiejohnson 0 solutions 3 answers

I do not have any Logitech drivers installed. I'm having this issue on multiple computers, using multiple mice of different makes/models. The only thing consistent across all of these scenarios is that I'm attempting to use Google Calendar via Firefox 32.0.3.

I do not have any Logitech drivers installed. I'm having this issue on multiple computers, using multiple mice of different makes/models. The only thing consistent across all of these scenarios is that I'm attempting to use Google Calendar via Firefox 32.0.3.
tarheel937 1 solutions 3 answers

I am having the same issue. I have to click the left or right arrow by the month/year to advance to the next month or previous month. My mouse wheel used to work prior to the 32.0.3 update. I have a Microsoft wireless mouse that I've been using for years. No Logitech drivers of any kind. Hope this helps with the troubleshooting.

I am having the same issue. I have to click the left or right arrow by the month/year to advance to the next month or previous month. My mouse wheel used to work prior to the 32.0.3 update. I have a Microsoft wireless mouse that I've been using for years. No Logitech drivers of any kind. Hope this helps with the troubleshooting.
vesper 11 solutions 81 answers

Thanks for all the additional information and your patience :-) A bug has been filed with the FF developers and we'll inform you of any updates regarding the issue.

Thanks for all the additional information and your patience :-) A bug has been filed with the FF developers and we'll inform you of any updates regarding the issue.
dcampb 0 solutions 2 answers

I posted up-thread that it was not working. It just started working again for me.

I posted up-thread that it was not working. It just started working again for me.
samcg 0 solutions 3 answers

I have also posted that my scroll was not working in Google Calendar. Today it started working. Whether this was google, or firefox, I thank whoever fixed it!

I have also posted that my scroll was not working in Google Calendar. Today it started working. Whether this was google, or firefox, I thank whoever fixed it!
andiejohnson 0 solutions 3 answers

Working now! Thank you so much for your attention to this issue!

Working now! Thank you so much for your attention to this issue!