Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot turn auto play off for videos

  • 8 replies
  • 38 have this problem
  • 23692 views
  • Last reply by FredMcD

more options

this is issue started about seven days ago. foxnews is my home page. i click the video, i want to watch, and the video start playing automatically. i click the settings and change the auto play to off. the next video i select starts playing automatically. I would like to set the auto play to off. i have changed the control panel setting off. this didnt help. the videos continue to auto play.

Chosen solution

Is there a Flash player used or a HTML5 media player?

You usually get the Flash context menu if you click the Flash player and an HTML5 payer context menu or a normal context menu if you right-click an HTML5 media player.

Are you using an extension to block Flash content?

Read this answer in context 👍 0

All Replies (8)

more options

Hi larnoldc, Thank you for your question. In order to turn off autoplay:

In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Search for media.autoplay.enabled and toggle that preference to false.

Restart Firefox and refresh the webpage with the video. I hope this helps, please post back to help other users :-)

more options

Chosen Solution

Is there a Flash player used or a HTML5 media player?

You usually get the Flash context menu if you click the Flash player and an HTML5 payer context menu or a normal context menu if you right-click an HTML5 media player.

Are you using an extension to block Flash content?

more options

Thanks. the toggle to false helped, but the videos continue to play after the first selection automatically. i would like to select the videos. i have the Flash player and not using an extension to block flash content.

more options

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

more options
more options

My Flash Block add-on stopped it from playing. Give it a try.

more options

I see Flash Block 4.20.13 and Flashblock 1.5.18

more options

https://addons.mozilla.org/en-US/firefox/addon/flashblock/

This is the one I am using. 1.5.18 I don't know the other one.