X
Tap here to go to the mobile version of the site.

Support Forum

You need Adobe Flash Player 11.0 or greater to play Angry Birds Friends.

Posted

when i play the game on facebook the error is continues i check my all updates what can i do now

when i play the game on facebook the error is continues i check my all updates what can i do now

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17573 solutions 158961 answers

Helpful Reply

Does this also happen if you use the current Firefox 30.0 release instead of the beta version?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Are there any JavaScript errors in the Web Console (Firefox/Tools > Web Developer) about this specific issue?

Does this also happen if you use the current Firefox 30.0 release instead of the beta version? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Are there any JavaScript errors in the Web Console (Firefox/Tools > Web Developer) about this specific issue? *https://developer.mozilla.org/Tools/Web_Console