Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop my homepage from showing the bouncing star that tells me to get started using bookmarks?

  • 9 replies
  • 16 have this problem
  • 554 views
  • Last reply by jscher2000

more options

"Now see what you can do with bookmarks!" I am already using bookmarks and the bouncing star is distracting.

All Replies (9)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Here's a screenshot.

An animated star bounces out of the Firefox-eating-the-world logo.

I presume it was meant to stop once you clicked on it and clicked through the three-page tutorial that alerts you that the star in the menu bar is now animated. (Alternately, you could have posted a sentence to that effect.)

But it doesn't stop. Not after going through the 'tutorial'. Not after a restart. And the coding folk made it so that not even Adblock can block it which would have meant you wouldn't have been bothered by folks asking about it. So, thank them for the "you will see my animation or else" coding.

more options

If you prefer not to see snippets on the about:home page then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page.

Delete the storage\moz-safe-about+home folder in the Firefox profile folder with Firefox closed to remove snippets stored in IndexedDB and make Firefox use a default set.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

Modified by cor-el

more options

Thanks very much for the reply! Probably I should have said that I am using Windows 8.1 and am not oriented yet. I don't know how to get to the Firefox profile folder. If I can get there then hopefully I can do this.

more options

Another approach is to create a custom style rule to override the special animation with the regular Firefox logo. This thread describes that approach: How do I get rid of the bouncing star.

more options

I have the same problem with bouncing stars and the pseudo game with icons. I also thought it would go away if I completed the tutorial which I was not interested in but it did not. I have no idea how to find the folder, or enter the url etc. Surely Mozilla has a downloadable fix for this? Is it ever possible to contact a person from the company itself and get help? Thank-you, Anne Bowen I have a Mac so it is not just windows with the problem

more options

Hi Anne, if you are referring to cor-el's post "https://support.mozilla.org/questions/1003305#answer-582300", here is a more detailed explanation of those steps. If you try this, please report back on how it goes.

Step #1: Use the about:config preferences editor to prevent future animation downloads

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.aboutHomeSnippets.updateUrl preference to open up a small dialog for editing, and completely delete the address, then click OK. This prevents Firefox from downloading the next exciting animation.

You're done on this tab.

Step #2 (Option A) Delete the animation snippet(s) stored in your profile folder (or see the next item)

Firefox stores your settings in a hidden "profile" folder. The easiest way to get to that folder is as follows:

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • Help menu > Troubleshooting Information

In the first table on the page, click the "Show in Finder" button (Windows: "Show Folder")

Then scroll down and double-click the storage folder. Either here or in a subfolder (I have one called "persistent") find and delete the folder named moz-safe-about+home which contains the current animation. Not sure whether Firefox notices the change immediately or after the next time you exit/quit and start Firefox up again.

Step #2 (Option B) Clear the stored animation snippets from inside Firefox (alternative to file deletion)

cor-el listed this alternate method in another thread.

While viewing the home page (about:home), open the Web Console using any of these:

  • Command + <strike>Alt</strike> Shift + k (Windows: Ctrl+Shift+k)
  • "3-bar" menu button > Developer > Web Console
  • Tools menu > Web Developer > Web Console

The Web Console usually appears across the bottom part of the tab.

Type or paste the following next to the caret (») and press Enter/Return to run it:

gSnippetsMap.clear()

The animation should be gone the next time you exit/quit and start Firefox up again.

Modified by cor-el

more options

Thank-you so much for your detailed response. Truthfully I can manage Word and quicken but that is the limit of my technical ability. I was actually stuck at the first sentence. I have noticed this with Mozilla - I used to have a wonderful home page and then they changed the software and I could never re-create it. I just stopped using them for years. They are not very user friendly, although I think it must be fun if you have the expertise to solve their problems as you do.

more options

Hi Anne, you can always choose a different home page. Before Firefox 4, basically the home page was Google. These articles describe how to change your home page: