X
Tap here to go to the mobile version of the site.

Support Forum

Copy and Paste of Image NOT working

Posted

Ctrl-C on image opened in firefox and Ctrl-V it to the thunderbird does not work. Image pasting as URL, not IMAGE!

platform: Windows XP, Windows 7, FreeBSD firefox version: ~v13.. v30b4

everything fine on esr-10

this is same problem as described here https://support.mozilla.org/en-US/questions/926093 but IT IS STILL NOT SOLVED!

Ctrl-C on image opened in firefox and Ctrl-V it to the thunderbird does not work. Image pasting as URL, not IMAGE! platform: Windows XP, Windows 7, FreeBSD firefox version: ~v13.. v30b4 everything fine on esr-10 this is same problem as described here https://support.mozilla.org/en-US/questions/926093 but IT IS STILL NOT SOLVED!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Try this. Mouse over the picture, right click, select Copy Image.

Try this. Mouse over the picture, right click, select '''Copy Image'''.

Question owner

It's not work. I don't understand why in Right-click menu ("Copy Image" and "Copy Image Location") in both way you'll get URL not IMAGE! Paint on windows 7 understand your "smart-feature" and paste image, but YOUR SOFTWARE - THUNDERBIRD doesn't

Also I have no problem with any version of Chrome and Opera.

It would be great to get option in "about:config" which turn off you "smart-feature"

It's not work. I don't understand why in Right-click menu ("Copy Image" and "Copy Image Location") in both way you'll get URL not IMAGE! Paint on windows 7 understand your "smart-feature" and paste image, but YOUR SOFTWARE - THUNDERBIRD doesn't Also I have no problem with any version of Chrome and Opera. It would be great to get option in "about:config" which turn off you "smart-feature"
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Okay, try this; Right click and select View Image. This should switch the page to view that image only. Use the Go Back One Page to return to the main page.

Okay, try this; Right click and select '''View Image'''. This should switch the page to view that image only. Use the '''Go Back One Page''' to return to the main page.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Note that you can middle-click View Image to view that image in a new tab.

Note that you can middle-click View Image to view that image in a new tab.