X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

I downgraded to 28 after 29 came out, how do I stop the prompts asking me to update now? It's either stay with 28 or find another browser

Posted

I downgraded back to 28 after 29 came out. Now I get pompts/popups asking if Firefox can make changes. I want to make this go away. There will never be an upgrade to 29 and I am willing to take the risk of staying with 28. If this can't made to permanetly disappear I will have to find another browser. I have checked the update section of the security tab under options and checked NEVER and it still does it every time I launch firefox.

I downgraded back to 28 after 29 came out. Now I get pompts/popups asking if Firefox can make changes. I want to make this go away. There will never be an upgrade to 29 and I am willing to take the risk of staying with 28. If this can't made to permanetly disappear I will have to find another browser. I have checked the update section of the security tab under options and checked NEVER and it still does it every time I launch firefox.

Chosen solution

It turned out to be an add-on trying to update. Ijust removed all my add ons and got on with browsing temporarily while I look for a new browser. What a cluster. I can imagine I'll spend the next few weeks teaching everyone in my family who only turns on the computer to browse and email how to use their browser again, or just junk it and find another.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ActiveGS Emulator 3.6.1307
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

ikeepbees 0 solutions 37 answers

options - advanced - update - never check for updates also remove tick from box use background update for firefox

options - advanced - update - never check for updates also remove tick from box use background update for firefox

Modified by ikeepbees

Question owner

That actually does nothing, it still has a hard setting that it checks every time you laungh it regardless of what box you have checked now.

That actually does nothing, it still has a hard setting that it checks every time you laungh it regardless of what box you have checked now.
SkyGemini 0 solutions 8 answers

I also did what you did and cleared the box but guess what? It installed itself any way!! *I always clear anything that automatically does that on every program I have, as I really don't like things being done surreptitiously in the background. FF just ignored it altogether there.

I also did what you did and cleared the box but guess what? It installed itself any way!! *I always clear anything that automatically does that on every program I have, as I really don't like things being done surreptitiously in the background. FF just ignored it altogether there.

Helpful Reply

Hello chrome here I come and I hate chrome. I guess I just hate it less than Firefox now. Why Mozzilla had to follow MS and spend an enourmous amount of time to make their browswer stand out only to clone Chrome. It's like MS spenind millions to advertise the start menu/button onlyl to dump it later. 29 is going to see the biggest jump in Chrome and other browsers than if they paid people to use it.

Hello chrome here I come and I hate chrome. I guess I just hate it less than Firefox now. Why Mozzilla had to follow MS and spend an enourmous amount of time to make their browswer stand out only to clone Chrome. It's like MS spenind millions to advertise the start menu/button onlyl to dump it later. 29 is going to see the biggest jump in Chrome and other browsers than if they paid people to use it.
ikeepbees 0 solutions 37 answers

You must have missed something.

Highlight radio button for Never check for updates.

Take tick out of the box that states ; Use a background service to install updates

Once you do this it should not update.

There may be other issues at play if its still updating.

You must have missed something. Highlight radio button for Never check for updates. Take tick out of the box that states ; Use a background service to install updates Once you do this it should not update. There may be other issues at play if its still updating.
ikeepbees 0 solutions 37 answers

You coulld try the last 28 Release version http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/28.0/win32/

edit: fixed link as it would have put users on the Beta test channel.

You coulld try the last 28 Release version http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/28.0/win32/ edit: fixed link as it would have put users on the Beta test channel.

Modified by James

SkyGemini 0 solutions 8 answers

I agree, I've been using Chrome for years now-I'm on it right now actually, but the streaming media is just horrible to the point of being unwatchable--FireFox seemed like the alternative solution, it worked so well. But not now...& I feel sorry for the moderators around here, they can't fix anything but they take the brunt of people's frustration. It's a cheap way for these web companies to make it look as if they're paying attention, but by having unpaid people who do not work for them posting checklists to deal with the mess, they really aren't.

I agree, I've been using Chrome for years now-I'm on it right now actually, but the streaming media is just horrible to the point of being unwatchable--FireFox seemed like the alternative solution, it worked so well. But not now...& I feel sorry for the moderators around here, they can't fix anything but they take the brunt of people's frustration. It's a cheap way for these web companies to make it look as if they're paying attention, but by having unpaid people who do not work for them posting checklists to deal with the mess, they really aren't.
SkyGemini 0 solutions 8 answers

And yes, I have checked and cleared every single box there is but the minute I open FF, boom, there it is, version 29 again. I'm just going to completely delete it, my settings are all messed up now anyway & unfortunately I have other things to do. :(

And yes, I have checked and cleared every single box there is but the minute I open FF, boom, there it is, version 29 again. I'm just going to completely delete it, my settings are all messed up now anyway & unfortunately I have other things to do. :(
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

ikeepbees, please stop linking the the 28.0 Beta 9 build as this will put users on the Beta channel where 30.0 Beta 3 is the current.

'''ikeepbees''', please stop linking the the 28.0 Beta 9 build as this will put users on the Beta channel where 30.0 Beta 3 is the current.
ikeepbees 0 solutions 37 answers

sorry bro its just thats the version i use is all

sorry bro its just thats the version i use is all
SkyGemini 0 solutions 8 answers

Helpful Reply

OK after 5 tries, this is what I did to re-install FF 28 and keep it that way (so far, so good at least)

When I deleted FF 29 right off, I restarted my comp. (I did rename my old bookmarks file to <mozilla-old>) Then installed FF 28, but! Didn't actually run it. Went into msconfig & set the system on safe mode (without networking) to restart, and *then* opened FF 28...of course, it couldn't connect to the net in safe mode, which is what was beginning to look like the problem... Because in the previous failed attempts, before I could even clear those "do not check or install updates" tabs, it was already searching & downloading them.

Being offline before starting & running FF 28 initially seemed to be the key.

I cleared every box I could find that had anything to do with updating and restarted the pc in normal mode. At this point, it hadn't started searching for anything, which was a good sign, but just in case I opened the <about:config> from the search bar and if you scroll down, you'll see a few <app.update> values. The <app.update.enabled> had a value of "true", I toggled that one to "false" (I don't mind if I have to manually look from time to time to see if the ui or other apps I like have anything new, most likely they never will at this point).

At least I've been able to restore it and so far, keep it that way. I'm just starting to add the apps back and it looks like it did prior to making the mistake of clicking on that stupid popup for FF 29. I try to keep my anti-malware/virus software updated as far as security goes, which is something of a habit anyway as I don't really rely on a browser to do all the work. Hope this helps...

OK after 5 tries, this is what I did to re-install FF 28 and keep it that way (so far, so good at least) When I deleted FF 29 right off, I restarted my comp. (I did rename my old bookmarks file to <mozilla-old>) Then installed FF 28, but! Didn't actually run it. Went into msconfig & set the system on safe mode (without networking) to restart, and *then* opened FF 28...of course, it couldn't connect to the net in safe mode, which is what was beginning to look like the problem... Because in the previous failed attempts, before I could even clear those "do not check or install updates" tabs, it was already searching & downloading them. Being offline before starting & running FF 28 initially seemed to be the key. I cleared every box I could find that had anything to do with updating and restarted the pc in normal mode. At this point, it hadn't started searching for anything, which was a good sign, but just in case I opened the <about:config> from the search bar and if you scroll down, you'll see a few <app.update> values. The <app.update.enabled> had a value of "true", I toggled that one to "false" (I don't mind if I have to manually look from time to time to see if the ui or other apps I like have anything new, most likely they never will at this point). At least I've been able to restore it and so far, keep it that way. I'm just starting to add the apps back and it looks like it did prior to making the mistake of clicking on that stupid popup for FF 29. I try to keep my anti-malware/virus software updated as far as security goes, which is something of a habit anyway as I don't really rely on a browser to do all the work. Hope this helps...

Chosen Solution

It turned out to be an add-on trying to update. Ijust removed all my add ons and got on with browsing temporarily while I look for a new browser. What a cluster. I can imagine I'll spend the next few weeks teaching everyone in my family who only turns on the computer to browse and email how to use their browser again, or just junk it and find another.

It turned out to be an add-on trying to update. Ijust removed all my add ons and got on with browsing temporarily while I look for a new browser. What a cluster. I can imagine I'll spend the next few weeks teaching everyone in my family who only turns on the computer to browse and email how to use their browser again, or just junk it and find another.
SkyGemini 0 solutions 8 answers

Great to hear Nathan, I thought that was the problem with mine too until I'd re-installed it for the third time and had deleted everything but the bare bones FF. Sadly I had to go through the steps I posted...but it's still working! *^^)b

Whatever works!

Great to hear Nathan, I thought that was the problem with mine too until I'd re-installed it for the third time and had deleted everything but the bare bones FF. Sadly I had to go through the steps I posted...but it's still working! *^^)b Whatever works!
NormmroN 0 solutions 1 answers

I have a similar problem. After the upgrade to version 29 which I hated, I reinstalled version 28 and checked the 'never check for upgrade' option. The browser still downloaded version 29 and installed it.

In the end I installed 'pale moon'.

I absolutely hate version 29 with a passion. I refuse to use Microsoft brain dead Gui's and I'd rather use a different browser than use version 29. I've been using firefox for around 20 years and am really surprised by the poor upgrade.

I have a similar problem. After the upgrade to version 29 which I hated, I reinstalled version 28 and checked the 'never check for upgrade' option. The browser still downloaded version 29 and installed it. In the end I installed 'pale moon'. I absolutely hate version 29 with a passion. I refuse to use Microsoft brain dead Gui's and I'd rather use a different browser than use version 29. I've been using firefox for around 20 years and am really surprised by the poor upgrade.
Moses
  • Moderator
459 solutions 3607 answers

Moderator Comment

thread solved. Anyone who reads my reply, please create a new thread regardless of similar situation by going to /questions/new

<i>Moderator Comment</i> <i>thread solved. Anyone who reads my reply, please create a new thread regardless of similar situation by going to [/questions/new]</i>