Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do you setup "https://www." for all websites when all that's typed in, example "firefox.com, google.com"?

  • 2 replies
  • 5 have this problem
  • 16 views
  • Last reply by j_h_powell

more options

Whenever I simply type in only the web address such as yahoo.com, google.com, firefox.com...ect... the following error message comes up: Unable to connect

Firefox can't establish a connection to the server at google.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

It is only when I type "https://www." before "yahoo.com, google.com, firefox.com...ect... that the websites come up. How can firefox be set up so that all I have to do is type "yahoo.com, google.com, firefox.com" and the "https://www." automatically attaches to them so that they read "https://www.google.com, https://www.firefox.com, https://www.yahoo.com" ???

All Replies (2)

more options

Thanks for your question! It may be a problem with an add-on that's causing this problem. When you migrated from FF 28 to 29, your add-ons may be interacting with your browser differently. One way to figure out if that's the issue is to run FF in safe mode. There's information about safe mode here: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

If it works when in safe mode, then you'll have to figure out which add-on is causing the problem. You can do that by temporarily enabling and disabling each add-on. (https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons)

Another general "fix all" that may be helpful is to clear your FF cache: (https://support.mozilla.org/en-US/kb/how-clear-firefox-cache) sometimes doing this can save you a lengthy troubleshooting session!

Hope these solutions work for you!

more options

I did all of the above and I'm still am not able to do what I used to do, which was simply type in something like firefox.com or google.com..ect.. and be directed to firefox or googles home page. Even when I type in hotmail.com or yahoo.com, I still receive an error that tells me the page is unavailable. All of the bookmarks that had been setup now require you to type the "https://www." instead of simply typing in the "websitename.com" and it automatically default to http://websitename.com. or https://websitename.com. This problem only started today. That's why I've been trying to figure out how to setup firefox so that all I have to do is type in the websitename.com and have it default to the site rather than having to type the "https://www.websitename.com".