Showing questions tagged: Show all questions
  • Solved

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (read more)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Asked by lesrose1959 3 months ago

Answered by gp 1 week ago

  • Solved

What happened to the emails in my local folders?

My wife's Local Folders are mostly empty. Something has deleted the emails in the folders. This seems to have happened over a period of years, unfortunately without being… (read more)

My wife's Local Folders are mostly empty. Something has deleted the emails in the folders. This seems to have happened over a period of years, unfortunately without being noticed.

My question is: 1. Why is this happening? Note that the Disk Space setting for Local Folders is "Never Delete". 2. I have backups that stretch over a decade. These are complete snapshots of the entire directories. Any suggestions on how to restore the emails?

We are on Linux.

Asked by simon147 2 weeks ago

Answered by gp 2 weeks ago

  • Solved

Creation of alias email address broke the auto-sync between Thunderbird and Mailbox.org – So now, manual password entry is required every half hour or so on Thunderbird.

Hi there, I started out by syncing my email address into Thunderbird, and it worked well, until I decided to create a new alias for my original mailbox.org address. From … (read more)

Hi there,

I started out by syncing my email address into Thunderbird, and it worked well, until I decided to create a new alias for my original mailbox.org address. From that point onwards, I was then required every half hour or so to re-login to my original email address. This is very frustrating to have to do so. And this is despite the fact that on Thunderbird, it does correctly show my alias address (because i updated the 'account settings' relating to the original email address, so that it would reflect the new alias address - I.e. I changed the "account name" and "email address" to [insert alias email here]. )

What do i need to do to rectify this problem? I have gone over many FAQ's and can't seem to find the answer to this. Happy to provide more clarification if needed.

Asked by sovereignvoluntarist 2 days ago

Answered by sovereignvoluntarist 1 day ago

  • Solved

Incoming email is fine, but any email that I attempt to send to the comcast.smtp.net server fails.

Comcast is apparently changing their email security. They sent the following out: "Reminder: Your email application or device may be out of date We noticed you're access… (read more)

Comcast is apparently changing their email security. They sent the following out:

"Reminder: Your email application or device may be out of date

We noticed you're accessing your Comcast.net email through an older email application or device, such as an older smartphone. Unfortunately, some older devices, operating systems, and email applications don't support current security protocols and therefore put your data at risk.

We rely on specific security protocols to help protect data in transit, including anything you send through your Comcast.net email. To help safeguard your data, we are discontinuing the use of older security protocols that have been deemed less safe.

We recommend updating your out-of-date email application or speaking with a trusted resource about your device and the software you use to access your Comcast.net email.

If your device or email application is not up-to-date before we discontinue these older security protocols, you will not be able to use it to access your email as you do today. However, you will still be able to access your Comcast.net email by logging into connect.xfinity.com through an internet browser. "

This appears to be based on them dropping support for TLS, v1.1 and lower.

Currently I cannot send email, and can only receive. The error message that I get is shown in the attached picture file. This issue happens on my desktop system, and was confirmed by the same thing happening on my laptop.

Asked by umeweall1 2 days ago

Answered by umeweall1 2 days ago

  • Solved

Thunderbird 102.5 crashes at startup @ nsMsgDBFolder::RecursiveDelete

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunder… (read more)

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunderbird in safe mode and had the same results. Here are the last two crash reports, I have more if needed. bp-69869915-73ce-42e9-ab1b-30bbf0221122 bp-2b617d21-dc6c-4dcb-863f-27ff50221122

Thank you for any help that you may offer.

Asked by bud13 1 week ago

Answered by bud13 3 days ago

  • Solved

The latest update to Thunderbird on Ubuntu has some issues.

Loading the TASK pane takes up to 20 seconds - the previous release was instant. There is a noticeable delay when changing directories. I have repaired all directories an… (read more)

Loading the TASK pane takes up to 20 seconds - the previous release was instant. There is a noticeable delay when changing directories. I have repaired all directories and tried to use the previous version of TBird but the profile is not accepted. Have also run without add-ons etc and this makes no difference. Once the task pane has loaded it behaves normally and subsequent loading is instant as it was with the previous version. This is not a real issue but I am wondering if there is an underlying problem somewhere.

Asked by alan186 4 days ago

Answered by gp 4 days ago

  • Locked

Open Message in Conversation disappeared in 102.5.1

The context menu option to Open Message in Conversation has disappeared after the update to 102.5.1. In main menu Message > Open Message in Conversation is grayed out.… (read more)

The context menu option to Open Message in Conversation has disappeared after the update to 102.5.1.

In main menu Message > Open Message in Conversation is grayed out.

I do not use threaded view, but this option was still available before in 102.5

Edit: I have tried rebuilding the global database (https://support.mozilla.org/en-US/kb/rebuilding-global-database). It seems to have solved the issue.

Asked by BenPL 4 days ago

  • Solved

Thunderbird keeps asking username and password of a removed account

Hello there, I had an institutional Gmail account from my university. Since I no longer work there, they deactivated the account today. I saved all my mails on a local fo… (read more)

Hello there, I had an institutional Gmail account from my university. Since I no longer work there, they deactivated the account today. I saved all my mails on a local folder and removed the account from Thunderbird, however, it keeps asking me to log in in the deactivated account, which is impossible. I don't know how to fix this since the account is no longer listed in Thunderbird. Any suggestions?

Asked by Dino 5 days ago

Answered by david 5 days ago

  • Solved

Thunderbird blank message pane, HELP!?!

Just updated to Tbird 102.5.0 on Mac OS Sierra 10.12.6 (yes old). The message pane is completely blank - I can not read any emails!!! If I double click to open an email, … (read more)

Just updated to Tbird 102.5.0 on Mac OS Sierra 10.12.6 (yes old).

The message pane is completely blank - I can not read any emails!!! If I double click to open an email, the new tab is empty.

Plz advise soonest, my business deeply depends on email, and I have archives going back over 10 years.

Asked by andrewm57 2 weeks ago

Answered by andrewm57 2 weeks ago

  • Solved

Certain IMAP folders not displaying Emails

To give a bit of Context I work in IT and although I don't special in Thunderbird by any means, I have set up multiple users with Thunderbird, I've migrated from Windows … (read more)

To give a bit of Context I work in IT and although I don't special in Thunderbird by any means, I have set up multiple users with Thunderbird, I've migrated from Windows Live Mail (WLM) plenty of times in the past.

I had a customer who was using WLM 2012 on her laptop and still using the POP settings.

I was trying to migrate her out of Windows Live Mail into Thunderbird, used the Add-On "ImportExportTools NG" to import the emails that I was able to successfully Export from WLM.

I've used this Add-on several times with no problems, not that I believe the issue has anything to do with the add-on but I believe giving the most information to help resolve this issue is best.

After the e-mails were imported into the Local Folders, there was 2 Parent Folders with a lot of sub-folders which she sorted her e-mails into.

Both folders uploaded successfully, I can login to Webmail with her e-mail and I can see all the folders, all of the emails that I've uploaded all show up and are accessible.

Now, when I look in Thunderbird, I can see ALL of the folders, both Parent folders and ALL sub folders. In the first Parent Folder I can see all of the e-mails that are in each sub-folder without a problem.

Second Parent Folder shows all of the subfolders, but it does not display a single e-mail throughout any of the folders. -Clicked on each folder for it to "Update" -Tried to deleted the .MSF files related to those folders, no change. -Tried to go into the Properties and ensure that these folders were Subscribed. -Tried to Repair the folder(s) -Tried to select Download Now under Synchronization -Tried to edit the Retention Policy in case there was somehow a setting on the mail server that was stopping them from display.

I then simply Uninstalled Thunderbird, deleted the entire Thunderbird folder from %appdata%\Local that contains the folders and information, but when I re-added the account it re-downloaded everything Except that same problem folder...

I'm hopeful that someone has ideas as to how to resolve this type of issue, if there are any ideas please share them. I'm quite comfortable doing some advanced tests/fixes.

Thanks in advance.

Asked by Keegan 1 week ago

Answered by Keegan 1 week ago

  • Solved

Search function in Thunderbird is basically useless

I have used Thunderbird for many years but am now finding that it is virtually impossible to search for emails. I use MacOS (Monterey) on a MacBook Pro and iMac Pro and … (read more)

I have used Thunderbird for many years but am now finding that it is virtually impossible to search for emails. I use MacOS (Monterey) on a MacBook Pro and iMac Pro and Thunderbird 91.11.0. If I enter the name of an email sender (and I know I have emails from them), e.g. "Smith", the pop-up window shows "Messages containing Smith" and an email address e.g. peter.smith@... If I then click the blue email address, I get the response "No messages match your search" although, in my test, I can SEE the email on the page.

If I try to search for a key word inside an email, I get the same response. Again, in my test I can see the text I'm searching for on the page.

It's about time this got sorted.

ANCH

Asked by ANCHinNK 4 months ago

Answered by Wayne Mery 4 months ago

  • Locked

Every day I have to quit Thunderbird 102.4.1 and reopen it to connect to the server [Mac]

Nearly every day I have to quit Thunderbird and reopen it as, it will not connect to my server. This means that all the viewing criteria and spending/descending has to be… (read more)

Nearly every day I have to quit Thunderbird and reopen it as, it will not connect to my server. This means that all the viewing criteria and spending/descending has to be reset and is a real drag. As soon as I reopen Thunderbird it works normally again.

I have used the same connection details for years and it is just the last two Thunderbird versions that have replicated this issue. It's not always every morning when I wake my iMac up, but normally happens then or, later during the day.

I asked this question for 102.3.1 but received no answers so, I am hoping that there will be an answer to this.

Thanks

Asked by Hughmoz 2 weeks ago

Last reply by Wayne Mery 1 week ago

  • Solved

Not enough space to download new pop messages and duplicate emails

Hi, i have few problems with TB, the issue is that is in the picture and also some times i receive duplicate email , if duplicate happens i need to delete message in my… (read more)

Hi, i have few problems with TB, the issue is that is in the picture and also some times i receive duplicate email , if duplicate happens i need to delete message in my hosting company(through webmail client) after that i need to delete all duplicate emails, all duplicate emails are with attachments(different .doc, .pdf and etc.)the topology is: I`m in MS AD, and TB is installed on one machine and profile folders are in mapped network drive(TB folder in on shared folder/drive), account is POP3. Steps that i try to fix the problem: -deleting .msf files -deleting global-messages-db.sqlite -deleting popstate.dat -re adding account -compacting folder -repair folder - trying to use maildir as Store Type With all above try i was unable to fix the problems. The issue persist in random times. If i set limit "To save disk space, do not download:" and set it on some low number like 10000 kb, its start to work but larger messages cannot be downloaded. I don`t have any limits in shared drive and i have plenty is space and i don`t have any permission restrictions!

Can you gave me some hints or ideas to fix the issues?

Asked by jeniha 2 weeks ago

Answered by Wayne Mery 1 week ago

  • Solved

Disk read timeout to Thunderbird profiles

We work with Thunderbird on local PC's but for roaming support we have the Thunderbird profiles on a network drive. Lately we noticed that on occasion the network drive i… (read more)

We work with Thunderbird on local PC's but for roaming support we have the Thunderbird profiles on a network drive. Lately we noticed that on occasion the network drive is slow or disconnects for a second at which point Thunderbird looses it's lock or the connection to the profile. This results in then giving a popup to reenter the credentials for the mailbox. Is there some setting in Thunderbird where we can tell it to try again for a few times before giving the error?

I found the option 'network.protocol-handler.external.disks' but I cannot find any description on what this setting actually does, is this setting relevant to this issue?

I would appreciate any help you can give us.

Asked by firefox-sync15 1 week ago

Answered by gp 1 week ago

  • Solved

Email account not sending, emails not showing up in unified inbox : (

Hello- Within the past few days, without having made any changes to anything in Thunderbird or this troubled email account, one of my email accounts stopped functioning p… (read more)

Hello-

Within the past few days, without having made any changes to anything in Thunderbird or this troubled email account, one of my email accounts stopped functioning properly within Thunderbird in two different (and perhaps related?) ways.... 1) Whenever I send an email from this one email account (Comcast POP3 if it matters), I get the following error message:

Sending of the message failed. An error occurred while sending mail. The mail server responded: Please ensure your email address and authenticating user match when sending messages. Please verify that your email address is correct in your account settings and try again.

2) Any emails that are sitting in this troubled email account do not show up in the unified inbox, but the other two email accounts' inbox emails show up in the unified inbox.

Not sure why these problems have suddenly popped up as I have been using Thunderbird on this computer for about a year and a half with no issues. I'm able to send email from my phone and other computers from the troubled account, just not from Thunderbird on this computer.

Thanks for your help in advance.

Asked by ualdriver 2 weeks ago

Answered by Toad-Hall 2 weeks ago

  • Solved

Thunderbird Send Problem

I have a Virgin Media Mail Account which I have held for many years. It is an @ntlworld address. It has worked very well but sudenly I am unable to send messages from e… (read more)

I have a Virgin Media Mail Account which I have held for many years. It is an @ntlworld address. It has worked very well but sudenly I am unable to send messages from either of the two ntlworld accounts that we have. Mail is received without problem from external accounts and also from my gmail account. The gmail account will send messages to my Virgin Ntlworld account. the error message is:- '#Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK [CAPABILITY IMAP4rev1 AUTH=PLAIN] Virgin Media server ready.' I have spent time on the phone with Virgin who say that the problem lies with Thunderbird (and offer to solve it for me as long as I pay for six months technical support). Can anyone help

Asked by m.helliwell 2 weeks ago

Answered by gp 2 weeks ago

  • Solved

error message

Can no longer send messages from this account. Error message "Sending of the message failed. An error occurred while sending mail. The mail server responded: Domain of s… (read more)

Can no longer send messages from this account. Error message

"Sending of the message failed.

An error occurred while sending mail. The mail server responded: Domain of sender address rayge@phonecoop.coop does not resolve. Please verify that your email address is correct in your account settings and try again." What does this actually mean, and why has it suddenly started happening after 12 trouble-free years? I certainly haven't messed with any of the settings, and am at a loss. Ray Granger

Asked by rayge1 2 weeks ago

Answered by rayge1 2 weeks ago

  • Solved

Paste text from notepad does paste only the first line of copied text

As written in the subject I cannot paste text into emails, I mean Windows , notepad, select text in the notepad and ctrl-v in the email I have then tried all the paste op… (read more)

As written in the subject

I cannot paste text into emails, I mean Windows , notepad, select text in the notepad and ctrl-v in the email

I have then tried all the paste options in the "Edit" menu, but none works

I does paste only the first line of the selected text

Why the most basic function is such an issue?

Thank you

Asked by Robert-Italy 2 weeks ago

Answered by gp 2 weeks ago

  • Solved

Folders and emails not visible after updating to version 102.1.2

I have been using Thunderbird for many years and have previously updated without problem. But upon updating to version 102.1.2 I suddenly couldn't see my folders or email… (read more)

I have been using Thunderbird for many years and have previously updated without problem. But upon updating to version 102.1.2 I suddenly couldn't see my folders or emails (see attached image). However, if I search for an email I will get a list containing the relevant emails, but as soon as I click on an email in the list I go back to the blank screen like at login with no folders or emails.

I have trawled through related fixes and have tried deleting all of the .msf files in my profiles but to no avail. I really hope that someone will be able to assist.

Asked by AustThunderbird 2 months ago

Answered by Toad-Hall 2 weeks ago