X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

New mail sound doesn't play most of the time

Posted

Most of the time the new mail sound does not play. I think (not 100% sure), that it does not play when a message is filtered moved.

The sound: - plays when I press the "Play" button in the Options-General. - plays when I send myself an e-mail (it is not filtered). - file is a small 46 KB wav file.

Windows 10 Pro 64 bit. Lots of memory & storage.

Most of the time the new mail sound does not play. I think (not 100% sure), that it does not play when a message is filtered moved. The sound: - plays when I press the "Play" button in the Options-General. - plays when I send myself an e-mail (it is not filtered). - file is a small 46 KB wav file. Windows 10 Pro 64 bit. Lots of memory & storage.

Chosen solution

I have long noticed that the notification sound works intermittently, and it's not due to my computer being overloaded or any other obvious reason. It's not a big concern, as I prefer the visual notification provided by Unread Badge.

You might have better luck by using an add-on like Mailbox Alert or FiltaQuilla to generate notification sounds that work consistently.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hi there FrostWise. we have received your mail and have read the problem. we are trying to help you with this.

greet firefox volunteer.


Change the New Mail sound



1. At the top of the Thunderbird window, click the Tools menu and select Options, or click the menu button fx57menu and choose Options.

2. Select the General tab.

3. Select Use the following sound file.

NOTE: If Use the following sound file is grayed out, ensure the Play a Sound box is checked. 4. Click Browse…, then browse to the folder on your computer that contains the .WAV audio file you want to use.

TIP: Sound files in other formats such as .MP3 can easily be converted to .WAV. Use a media player for your OS to convert a file, or a freeware application available on the web. 5. Double-click the sound file, then test it by clicking Play. 6. Click OK to save your changes.



Greetings Firefox volunteer.

Hi there FrostWise. we have received your mail and have read the problem. we are trying to help you with this. greet firefox volunteer. Change the New Mail sound 1. At the top of the Thunderbird window, click the Tools menu and select Options, or click the menu button fx57menu and choose Options. 2. Select the General tab. 3. Select Use the following sound file. NOTE: If Use the following sound file is grayed out, ensure the Play a Sound box is checked. 4. Click Browse…, then browse to the folder on your computer that contains the .WAV audio file you want to use. TIP: Sound files in other formats such as .MP3 can easily be converted to .WAV. Use a media player for your OS to convert a file, or a freeware application available on the web. 5. Double-click the sound file, then test it by clicking Play. 6. Click OK to save your changes. Greetings Firefox volunteer.
Was this helpful to you? 0
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Let me hear if you had something to do with this!

Let me hear if you had something to do with this!
Was this helpful to you? 0
Quote

Question owner

Thank you for your reply, День сумо.

  1. I have already done what you recommend.
  2. It does not matter if I choose the sound (as you say), in Thunderbird, or choose "Default system sound for new mail".
  3. The sound is a 64 KB WAV file.
  4. The sound plays successfully in various Windows media players AND when I press the "Play" button in Thunderbird: Options: General.
  5. The sound rarely plays when a new e-mail is received. At the moment I am unsure of which conditions it does play, and which conditions it does not play. I thought initially that the sound did play when no filters were activated, but now I know that is false.

Do you understand?

Thank you for your reply, День сумо. # I have already done what you recommend. # It does not matter if I choose the sound (as you say), in Thunderbird, or choose "Default system sound for new mail". # The sound is a 64 KB WAV file. # The sound plays successfully in various Windows media players AND when I press the "Play" button in Thunderbird: Options: General. # The sound rarely plays when a new e-mail is received. At the moment I am unsure of which conditions it does play, and which conditions it does not play. I thought initially that the sound did play when no filters were activated, but now I know that is false. Do you understand?
Was this helpful to you?
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello there again Frostwise.

Yes hello there , we have received the message.


Greetings Firefox Volunteer.

Hello there again Frostwise. Yes hello there , we have received the message. Greetings Firefox Volunteer.
Was this helpful to you? 0
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello FrostWise.

we understand what you mean. And what do you mean, that there is a solution for not letting a tone message play there?

Firefox volunteer

Hello FrostWise. we understand what you mean. And what do you mean, that there is a solution for not letting a tone message play there? Firefox volunteer
Was this helpful to you? 0
Quote

Question owner

День сумо said

And what do you mean, that there is a solution for not letting a tone message play there?

I have not used those words, and I don't know what you mean by that. Maybe there is a language translation problem.

''День сумо [[#answer-1199557|said]]'' <blockquote> And what do you mean, that there is a solution for not letting a tone message play there? </blockquote> I have not used those words, and I don't know what you mean by that. Maybe there is a language translation problem.
Was this helpful to you?
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello there FrostWise


There is also a similar function in this add-on. Maybe it is useful to see if something can be done with which you can do something.


I also had a question for you. Of course there is also an extra volume button on the worksheet of your computer machine. This can also be turned off and on while you are already working or just busy.


For example that you forget this in poses or automatically turn it off and softer?

https://addons.thunderbird.net/en-US/thunderbird/addon/tonequilla/

Greetings Firefox Volunteer

Hello there FrostWise There is also a similar function in this add-on. Maybe it is useful to see if something can be done with which you can do something. I also had a question for you. Of course there is also an extra volume button on the worksheet of your computer machine. This can also be turned off and on while you are already working or just busy. For example that you forget this in poses or automatically turn it off and softer? https://addons.thunderbird.net/en-US/thunderbird/addon/tonequilla/ Greetings Firefox Volunteer
Was this helpful to you? 0
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello FrostWise.


I meant a solution for letting you play a notification tone at the desired location. Or an answer to the questions why and how? It is not something to worry about. we are going to find a solution for you. If it exists.

p.s. Do you have a new computer machine? Where you doing this on?

Greetings Firefox volunteer.

Hello FrostWise. I meant a solution for letting you play a notification tone at the desired location. Or an answer to the questions why and how? It is not something to worry about. we are going to find a solution for you. If it exists. p.s. Do you have a new computer machine? Where you doing this on? Greetings Firefox volunteer.
Was this helpful to you? 0
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello there FrostWise.


I let it figure out for you. It is up to the options that you can set in the option menu for filters for incoming emails in thunderbird mail program. For the rest of this, the whole plays no sound at all if it is sent to you by mail.

Unfortunately, this sound is only for external incoming email messages.


Greetings Firefox Volunteer

Hello there FrostWise. I let it figure out for you. It is up to the options that you can set in the option menu for filters for incoming emails in thunderbird mail program. For the rest of this, the whole plays no sound at all if it is sent to you by mail. Unfortunately, this sound is only for external incoming email messages. Greetings Firefox Volunteer
Was this helpful to you? 0
Quote

Question owner

Tonequilla no longer works with the latest versions of Thunderbird.

День сумо said

I meant a solution for letting you play a notification tone at the desired location. Or an answer to the questions why and how?

I don't know what you mean by this. This is set in Thunderbird as you indicated in your first response.

День сумо said

Do you have a new computer machine? Where you doing this on?

This is not a new computer. I have used Thunderbird on this Windows 10 computer for years.

The problem started when Thunderbird update to version 60+

Tonequilla no longer works with the latest versions of Thunderbird. ''День сумо [[#answer-1199564|said]]'' <blockquote> I meant a solution for letting you play a notification tone at the desired location. Or an answer to the questions why and how? </blockquote> I don't know what you mean by this. This is set in Thunderbird as you indicated in your first response. ''День сумо [[#answer-1199564|said]]'' <blockquote> Do you have a new computer machine? Where you doing this on? </blockquote> This is not a new computer. I have used Thunderbird on this Windows 10 computer for years. The problem started when Thunderbird update to version 60+
Was this helpful to you?
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hope to have helped you with this topic. Are there any more questions mail us. We are here to help you.

Hope to have helped you with this topic. Are there any more questions mail us. We are here to help you.
Was this helpful to you? 0
Quote

Question owner

День сумо said

I let it figure out for you. It is up to the options that you can set in the option menu for filters for incoming emails in thunderbird mail program. For the rest of this, the whole plays no sound at all if it is sent to you by mail. Unfortunately, this sound is only for external incoming email messages.

There are no options available as to whether to play sounds in message filters. The new mail sound should play whether a filter is activated or not by the new mail.

''День сумо [[#answer-1199568|said]]'' <blockquote> I let it figure out for you. It is up to the options that you can set in the option menu for filters for incoming emails in thunderbird mail program. For the rest of this, the whole plays no sound at all if it is sent to you by mail. Unfortunately, this sound is only for external incoming email messages. </blockquote> There are no options available as to whether to play sounds in message filters. The new mail sound should play whether a filter is activated or not by the new mail.
Was this helpful to you?
Quote

Question owner

День сумо:

You do not seem to understand Thunderbird.

День сумо: You do not seem to understand Thunderbird.
Was this helpful to you?
Quote

Question owner

Please, is there someone else that can help?

Please, is there someone else that can help?
Was this helpful to you?
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello there FrostWise.


There is no reason to worry about this subject. The subject does not exist , that there is a sound notification for sending emails to your self.


The sound can all be heard and / or listened to when a person sends an e-mail to you.(not to Your self). This changes to the filter criteria for emails.


regards Firefox volunteer

Hello there FrostWise. There is no reason to worry about this subject. The subject does not exist , that there is a sound notification for sending emails to your self. The sound can all be heard and / or listened to when a person sends an e-mail to you.(not to Your self). This changes to the filter criteria for emails. regards Firefox volunteer

Modified by День сумо

Was this helpful to you?
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello there FrostWise.


It may be that this is just a bug in the program. It is recommended that you remove the Thunderbird program on your system.

Reinstalled the operating system and also installed a new version of Thunderbird. You are not the first where this has happened.

After having done this, it will most of the time have disappeared.

Thank you for helping you. Good bye

Firefox volunteer.

Hello there FrostWise. It may be that this is just a bug in the program. It is recommended that you remove the Thunderbird program on your system. Reinstalled the operating system and also installed a new version of Thunderbird. You are not the first where this has happened. After having done this, it will most of the time have disappeared. Thank you for helping you. Good bye Firefox volunteer.

Modified by День сумо

Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3150 solutions 21462 answers

Helpful Reply

I wonder in this instance if it might be your computer is just to busy for the sound to play.

What does your windows task manager show with regard to disk, memory and CPU?

I wonder in this instance if it might be your computer is just to busy for the sound to play. What does your windows task manager show with regard to disk, memory and CPU?
Was this helpful to you? 1
Quote
sfhowes
  • Top 10 Contributor
1321 solutions 6250 answers

Chosen Solution

I have long noticed that the notification sound works intermittently, and it's not due to my computer being overloaded or any other obvious reason. It's not a big concern, as I prefer the visual notification provided by Unread Badge.

You might have better luck by using an add-on like Mailbox Alert or FiltaQuilla to generate notification sounds that work consistently.

I have long noticed that the notification sound works intermittently, and it's not due to my computer being overloaded or any other obvious reason. It's not a big concern, as I prefer the visual notification provided by [https://addons.thunderbird.net/en-US/thunderbird/addon/unread-badge/ Unread Badge]. You might have better luck by using an add-on like [https://addons.thunderbird.net/en-US/thunderbird/addon/mailbox-alert/ Mailbox Alert] or [https://addons.thunderbird.net/en-US/thunderbird/addon/filtaquilla/ FiltaQuilla] to generate notification sounds that work consistently.
Was this helpful to you? 1
Quote

Question owner

Matt: My computer is very fast with lots of memory and SSD system drive. Definitely not getting overloaded.

After paying close attention the last two days, I can conclude that when a filter moves a new e-mail from my Imap Inbox to my Local Folders, none of the three new message actions occur. Namely, Show an alert, Show a tray icon, and Play a sound.

Thus this is a Thunderbird bug. It did not start immediately after the update to version 60, but since then. I don't know exactly when. Perhaps the developers are aware of this bug.

Thank you sfhowes for suggesting those add-ons. I will test them.

Matt: My computer is very fast with lots of memory and SSD system drive. Definitely not getting overloaded. After paying close attention the last two days, I can conclude that when a filter moves a new e-mail from my Imap Inbox to my Local Folders, none of the three new message actions occur. Namely, Show an alert, Show a tray icon, and Play a sound. Thus this is a Thunderbird '''bug'''. It did not start immediately after the update to version 60, but since then. I don't know exactly when. Perhaps the developers are aware of this bug. Thank you sfhowes for suggesting those add-ons. I will test them.
Was this helpful to you?
Quote
День сумо
  • Top 25 Contributor
7 solutions 187 answers

Hello there FrostWise.


I am convinced that there is no sound at all for this subject. Only what is set, it plays. There is an input field for this, only to receive it,s incoming e-mails to your e-mail box, for which there is a playable sound. So that to your e-mail box from Thunderbird.

Greetings Firefox volunteer.

Hello there FrostWise. I am convinced that there is no sound at all for this subject. Only what is set, it plays. There is an input field for this, only to receive it,s incoming e-mails to your e-mail box, for which there is a playable sound. So that to your e-mail box from Thunderbird. Greetings Firefox volunteer.

Modified by День сумо

Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.