Failure sending email in Thunderbird

When I try to send email I get this, and I cannot send the email : "Login to server smtp.googlemail.com with username (my email username) failed. I can however receive … (read more)

When I try to send email I get this, and I cannot send the email : "Login to server smtp.googlemail.com with username (my email username) failed. I can however receive email.

Everything was cool this morning, but the problem started later in the day. It asks me to reenter my password, but that does not solve the problem. I can send email from the Gmail app however.

My ISP is AT&T DSL. OS is Win10 Pro. I'm using Windows Security, will not work with firewalls on or off. Version of Thunderbird is 78.8.0 Last update was 02 March, and I was able to send after that update. I tried resetting the TLS to 1 from 3, and that didn't help.

Screenshot is attached. Please help!!!

Asked by tsputo50 3 days ago

Last reply by tsputo50 3 days ago

Cannot import personal openpgp key in End2End encryption setting.

I cannot use OpenPGP encryption on one of my email addresses, because its private key does not appear in the End-to-End encryption of the account setting. Exactly, I can … (read more)

I cannot use OpenPGP encryption on one of my email addresses, because its private key does not appear in the End-to-End encryption of the account setting. Exactly, I can have added the private key through the wizard of the account setting, but there is no private key in the End-to-End encryption of the account setting instead of the private key appearing in the OpenPGP key manager.

The other email accounts are OK, i.e. I can use OpenPGP encryption on the accounts. The differences from the troubled email account are followings: - The troubled email account uses Ed255 not ECDSA algorithm. - Name of the troubled email account includes UTF-8 Japanese characters. - The troubled email account also registers S/MIME private.

Please give me advice on this problem. Thanks.

Asked by k0zal4 1 week ago

Last reply by k0zal4 3 days ago

Google calendars are there but do not display when I open Thunderbird - have to click twice to show them

When I open Tbird (version 78.7.1) and go to Calendar page the calendars are all listed but the entries are not visible. I have to click on each to "hide" (though they ar… (read more)

When I open Tbird (version 78.7.1) and go to Calendar page the calendars are all listed but the entries are not visible. I have to click on each to "hide" (though they are already hidden in effect) then click to unhide them and they instantly appear. I have looked at help pages for Tbird and "Provider for Google Calendar" (the add-on I am using) but cannot find anything that helps me. This has been a problem for 6 months or more and it has finally driven me to ask if anyone has a solution. The calendar entries used to be immediately visible when I opened Calendar. I thought it must have been a bug and would be fixed, but not so far for me. I attach a couple of screen shots if that helps. The first is just the opening calendar screen - no entries showing. The second is the page after I have clicked on each of three calendars – twice each– once to “hide” (even though I could not see it) then again to display. I have clicked on the calendar highlighted in blue once only and you can see it has the eye with a line through it to say it is not visible. Thank you in anticipation of your advice. I think Thunderbird is a great product - ideal for me nearly all of the time.

Asked by BrunoWallter 3 days ago

"Sending Message"?

In Mac Thunderbird 78, what in the world is Window > Sending Message all about? I sometimes have several of these under my Window item in the menubar. I click on one o… (read more)

In Mac Thunderbird 78, what in the world is Window > Sending Message all about? I sometimes have several of these under my Window item in the menubar. I click on one of them, and nothing happens. It's been hours since I sent any messages, so TB surely isn't sending any messages. I restart TB, and they all go away.

Asked by danll 5 days ago

Last reply by danll 3 days ago

message filters disappearing

As I have been bombarded with loads of un wanted emails, I have been creating message filters which seem to work fine, however I have been noticing that the quantity seem… (read more)

As I have been bombarded with loads of un wanted emails, I have been creating message filters which seem to work fine, however I have been noticing that the quantity seems to get less ie I had 127 this morning then when I went to add some this evening it was 114! Any ideas please?

Asked by homesolutions 3 days ago

I get a zero in front of each email.

I've updated to the latest version of Thunderbird and now keep getting zeros in front of each new message that comes in. I've tried rebuilding my inbox and that seamed to… (read more)

I've updated to the latest version of Thunderbird and now keep getting zeros in front of each new message that comes in.

I've tried rebuilding my inbox and that seamed to work for a time but now i'm getting the zeros back.

For example; I just sent myself an email and got this: 0 interesting. Brad 14:13

Asked by bradleybrown2 4 days ago

Thunderbird 86.0b3 20210212193837 won't ask to save email account passwords

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have. There appears to be … (read more)

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have.

There appears to be nowhere where I can just ADD an SMTP account and it's respective password.

The particular accou8nt does not appear in the SMTP list of about ten accounts I have. Thus I can't edit it.

Believe me, for the two accounts in which this has been happening, they were once in that list.

Now the account is there but the smtp usage data is not on a line.

And when I do enter the respective password, TB does not ask me to remember it nor make an addition to the SMTP list.

thanks

Asked by Tor4 2 weeks ago

Last reply by Tor4 4 days ago

Logga in to my epost

Hello I have used Thunderbird as my emailprogram for many years now and I am very satisfide with it. For some time ago I changed computer and installed Thunderbird in the… (read more)

Hello I have used Thunderbird as my emailprogram for many years now and I am very satisfide with it. For some time ago I changed computer and installed Thunderbird in the new computer. Since then, when I start Thunderbird I get this errormessage: Login to the server outlook.office365.com with the username andrew6112@outlook.com failed. I also get three opptions: try again, change password, cancel. The only way to se my email now is to login to outlook via Microsoft. In the process when I changed to a nother computer, I think I also changed my password but I am not shore of that. Perhaps that is the problem I don´t know. But how can this be fixed så I can use the program? Thank you for youre help. Andrew.

Asked by AndyIF 4 days ago

Thunderbird To field keeps repeating email address wherever I touch on the email!

Hi All, REALLY odd issue that when I reply to an email, it adds/auto populates the TO fiels 3 xtimes with the same address! Even stranger, when I click on anywhere near … (read more)

Hi All,

REALLY odd issue that when I reply to an email, it adds/auto populates the TO fiels 3 xtimes with the same address!

Even stranger, when I click on anywhere near the to field, it adds another copy of the same email address.

Need help with this ASAP please peeps!

Asked by faithbates78 4 days ago

TB on Linux Mint 20.1 does not show desired date/time format

I am running TB 78.7.1 (64bit) on Linux Mint 20.1 Ulyssa; Kernel: 5.4.0-66-generic x86_64, Cinnamon 4.8.6 Before I upgraded to the current version, I managed to get an IS… (read more)

I am running TB 78.7.1 (64bit) on Linux Mint 20.1 Ulyssa; Kernel: 5.4.0-66-generic x86_64, Cinnamon 4.8.6

Before I upgraded to the current version, I managed to get an ISO formatted date-time of dd/mm/yyyy HH:mm by going through these steps:

 open Menu | System Settings
 - select Languages
   - select Language support
     - ensure AU is installed, if not install
   - System Locale
     - apply system wide (this is the important bit)
 Close TB
 Open TB and I see a 24h format -> works :)


After the upgrade I ended up with the d/m/yy h:mm AM/PM format. Repeating the same steps (above), does not produce the desired result.

The posts I read all say, the system settings should be reflected in TB, but this was not the case (only after I went through the steps above); and does not work now.

Any hints appreciated.

Asked by MaxG 4 days ago

Duplicate email addresses are automatically created when trying respond to email messages

Hi Since yesterday I have had the following issue with Thunderbird. I'll recieve an email and when I go to respond, the TO field will duplicate the email address of th… (read more)

Hi

Since yesterday I have had the following issue with Thunderbird.

I'll recieve an email and when I go to respond, the TO field will duplicate the email address of the intended recipient each time I attempt to send and the email will not send. I did manage to find a work around whereby I manually respond on a fresh email instead of a chain but this doesn't seem to work either now.

Asked by online19 4 days ago

How can I reduce the size of the Profiles folder

Topic - How to reduce the GB size of the Profiles folder? Using V 78.7.1 I have backed up my Profiles Then I deleted several files and folders with no activity for severa… (read more)

Topic - How to reduce the GB size of the Profiles folder? Using V 78.7.1 I have backed up my Profiles Then I deleted several files and folders with no activity for several years. Then I deleted older emails in several other files. The amount of time that I want to keep emails varies based upon which file folder I use to save the email. (I have 45,000 saved emails, and I don't plan to have more than 70,000 saved emails before I purge older emails.) Then, in the Profiles folder, 566jlfn3.default, Mail folder, inbound.xxx.xxx file, I deleted the folders that I had deleted in the program, and I deleted the MSF File and other File with the same name. (I did this both in the Roaming folder and the Local folder.) Thunderbird still works fine. However the size of the 566jlfn3.default in both the Roaming folder and the Local folder remained about the same size, 17 GB. (This file used to be less than 10 GB.) I was hoping to reduce the size of that file. I want a smaller 566jlfn3.default folder because I move that folder to different computers when I am in different locations. Can somebody please help me find the files that are using the GBs? [I posted this by mistake as a reply to another user's inquiry that appeared to address a similar issue. Sorry]

Asked by dorsilaw 3 weeks ago

Last reply by dorsilaw 4 days ago

Reinstall Missing Thunderbird without losing emails and contacts

Hi, I have been using Thunderbird for 5 years now, and like it a lot. But I have a problem now..... My Thunderbird App link suddenly became unlinked. After searching *thu… (read more)

Hi, I have been using Thunderbird for 5 years now, and like it a lot. But I have a problem now.....

My Thunderbird App link suddenly became unlinked. After searching *thunderbird*.exe there is no Thunderbird.exe file on my computer now. I searched this forum with "Reinstall" and the most recent relevant one said all folders and contact lists would update, and I just download the app and follow the steps.

Then when I download and it says I have a new profile. Then the one "What are my Options" is: Do nothing.

Please give the link to the clear instruction, or advise the steps to retrieve my folder structures, contacts, and have the program connect to my yahoo email accounts (same as before). Thanks!

Suggested improvement... It would be very useful to have the forum search engine to be able to refine searches, instead of expand searches: Example: Search "reinstall" get over 100 results. "How to reinstall" gets over 700 results and most not relevant to reinstall. Maybe my thinking is wrong. Thank you.

Asked by gpamail 6 days ago

Last reply by gpamail 4 days ago

imap login failed

I am receiving an error messages on my Thunderbird email account. The message reads "login to server imap.telstra.com with username (my email address) failed". This is my… (read more)

I am receiving an error messages on my Thunderbird email account. The message reads "login to server imap.telstra.com with username (my email address) failed". This is my primary email address. I have a secondary address that is still working fine. Have checked the imap server settings and they are all the same as my secondary account. I have gone through the troubleshooting suggestions with no success. I am wondering if I reinstall the program will I lose all my saved messages? Is there anything else I can do? Cheers Paul H.

Asked by phammo2699 4 days ago

email "tracking" - to see in thunderbird when sent email gets open

Hello ! "Mailspring performs open tracking in the same way it is performed across the industry. When you send an email with open tracking enabled ...... " I think that is… (read more)

Hello !

"Mailspring performs open tracking in the same way it is performed across the industry. When you send an email with open tracking enabled ...... "

I think that is a nice feature. does anyone know it that is possible in thunderbird ? - any options

thanks a lot !

Asked by kundi_no_one_else 4 days ago

mail merge

I'm using Mail Merge, but don't want to save copies of all the sent emails in the Sent folder. I uncheck the "Place Copy In:" box under Copies and Folders. When I do thi… (read more)

I'm using Mail Merge, but don't want to save copies of all the sent emails in the Sent folder. I uncheck the "Place Copy In:" box under Copies and Folders. When I do this, individual emails I write are not copied to the Sent folder, which is to be expected. However, when I run Mail Merge, it places all the created messages in the Outbox of Local folder, (as expected) and when I select "Send unsent Messages", it sends the messages and copies each to the Sent box of the account used to create them. How do I prevent them from being copied to the Sent box?

Asked by firefox1272 4 days ago

Getting RETR error message (can't download emails)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages … (read more)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages but when I check through the webmail connection there are NO messages)

Asked by laurie.biddulph 5 days ago

Last reply by laurie.biddulph 4 days ago

Add-ons lost after V78 upgrade

Does anyone know of a way to continue to use the "Tags" add-on with TB V78? I use it very aggressively and it is something I miss terribly with the 78 upgrade. If no, The… (read more)

Does anyone know of a way to continue to use the "Tags" add-on with TB V78? I use it very aggressively and it is something I miss terribly with the 78 upgrade. If no, Then because of that and a few other reasons, I'm thinking about downgrading to V68 and may need some help with how to safely do that. Thanks!

Asked by Arkt 5 days ago

Last reply by Arkt 4 days ago

Calendar pop up won't go away - can't use Thunderbird - blocking the screen.

Hi, For the last 3 days I have been receiving the same pop up about a calendar event I am not even aware of and it will not go away no matter what I click on. It just kee… (read more)

Hi,

For the last 3 days I have been receiving the same pop up about a calendar event I am not even aware of and it will not go away no matter what I click on. It just keeps coming back and I can't use Thunderbird. I am concerned about uninstalling Thunderbird and reinstalling since I don't know if my email history et al will be there upon reinstall. Any help would be greatly appreciated.

Tried to load a screen shot but it would not load

Asked by timzeuch1 4 days ago