Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't open a new tab in version 29

  • 4 replies
  • 15 have this problem
  • 2049 views
  • Last reply by Beeanimated

more options

Today firefox shut itself down and then apparently "fixed" itself by updating without asking me since it looks completely different now than it did before it crashed. My biggest problem is that now that it's on version 29 I can't open a new tab. There's nothing in the menu to do that, I can't use a ctrl+T to open one and clicking on the little + tab next to the existing tabs does nothing. I can switch between existing tabs and close existing tabs, but that's it! The only way I have of getting any kind of additional tab is to open a bookmark or right-click on a link, but I can't start a new one from scratch. Anyone have an idea of what could be wrong?

Chosen solution

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Read this answer in context 👍 2

All Replies (4)

more options

Hello Beeanimated--

A "surprise" update can take you by, uh, surprise. I always keep FF in "notify" mode but "let me choose" so I can see what is going on. The thing is even in that mode, you never know what the almost 2000 "bug" fixes the FF 29 update really does until you install.

I had many "issues" to work through with 29 as well, but the little "+" click always opened a new tab for me. Anyway, the first thing I would check is my settings in Options/Tabs. I have the top 5 checked.

Let us know if anything here helps. (BTW, I am just a user like you.)

Regards,

Axis

more options

Chosen Solution

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Last I knew I had my settings to not update automatically, too, but apparently that got changed somewhere along the line. That part is fixed now at least! I checked the tab section of settings and everything looks good there, but thanks for trying!

more options

It was an extension causing trouble. In my case it was "CutePDF Editor Toolbar 3.15.4.100013" which I don't use much anyway so it's no big deal. It has the "Ask" symbol next to it so I'm guessing it has something to do with Ask.com who I did find as the potential cause of this kind of problem when I was searching. In those results it was the Ask.com search toolbar which I knew I didn't have, but this extension must be related enough to cause the same trouble. There aren't any updates or options for it so I'm just leaving it disabled for now.

Thank you everyone for your help!