X
Tap here to go to the mobile version of the site.

Support Forum

I am really angry! I can't get google translate to work!!! Fix this now!!

Posted

I have tried everything I can think of, and nothing works. I have gone all through the add on info, etc. Should I switch to google chrome!!??

I have tried everything I can think of, and nothing works. I have gone all through the add on info, etc. Should I switch to google chrome!!??

Additional System Details

Installed Plug-ins

  • Version 5.3.1.18536
  • Shockwave Flash 13.0 r0
  • Google Update
  • Citrix Online App Detector Plugin
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Winamp Application Detector
  • ActiveTouch General Plugin Container Version 105
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.0.0-rc
  • 4.0.50401.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

Tony98 17 solutions 221 answers

What "everything" have you tried? I've tested and it works in Mozilla Firefox, Internet Explorer, and of course Google Chrome.

What "everything" have you tried? I've tested and it works in Mozilla Firefox, Internet Explorer, and of course Google Chrome.
FredMcD
  • Top 10 Contributor
4227 solutions 59008 answers

Are you talking about the web site, or an add-on? I use three add-ons because sometimes one will not work properly.

Are you talking about the web site, or an add-on? I use three add-ons because sometimes one will not work properly.

Question owner

Congratulations! It works for you. That's not helpful at all. This is what I get when I do the final click on the rutracker selection: "This page was not retrieved from its original location over a secure connection.Dismiss". I am not very technical obviously. What does this mean? Does it have to do with an add on or the website itself. If someone uses three different add ons. Which ones and when do you use each one? Your reply is more confusing than helpful. I very happy for you that it or they or the website works for you!

Congratulations! It works for you. That's not helpful at all. This is what I get when I do the final click on the rutracker selection: "This page was not retrieved from its original location over a secure connection.Dismiss". I am not very technical obviously. What does this mean? Does it have to do with an add on or the website itself. If someone uses three different add ons. Which ones and when do you use each one? Your reply is more confusing than helpful. I very happy for you that it or they or the website works for you!

Question owner

This is what I get when I click on the rutracker selection: "This page was not retrieved from its original location over a secure connection.Dismiss". I am not technically oriented so I have no idea what this means. How do I know if the Website or an add-on is not working? When I click on the "shield", there is no option to do anything! I am very happy you also seem to have solved the problem! Any suggestions? I like firefox, but there seems to be a little war going on between Google Chrome and Firefox! Who cares about the user!?

This is what I get when I click on the rutracker selection: "This page was not retrieved from its original location over a secure connection.Dismiss". I am not technically oriented so I have no idea what this means. How do I know if the Website or an add-on is not working? When I click on the "shield", there is no option to do anything! I am very happy you also seem to have solved the problem! Any suggestions? I like firefox, but there seems to be a little war going on between Google Chrome and Firefox! Who cares about the user!?

Modified by jamescra

Moses
  • Moderator
459 solutions 3607 answers

Please calm down. I understand your frustration but there's no need to be rude.


Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

Please calm down. I understand your frustration but there's no need to be rude. Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below: *'''Windows/Mac''': Go to Help > Restart with add-ons disabled *'''Linux''': Run ''firefox -safe-mode'' in the Terminal/Konsole If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.
Tony98 17 solutions 221 answers

I'm sorry if I misunderstand you. This https://translate.google.com/ is what works for me.

As to the war between Google Chrome and Firefox, that's why I tested it in three different browsers before posting my original answer.

Some scenarios give the the impression of being forced towards Google Chrome, but for this one it will work in Firefox just as well.

I'm sorry if I misunderstand you. This https://translate.google.com/ is what works for me. As to the war between Google Chrome and Firefox, that's why I tested it in three different browsers before posting my original answer. Some scenarios give the the impression of being forced towards Google Chrome, but for this one it will work in Firefox just as well.

Question owner

This didn't change anything. I still get the following: "This page was not retrieved from its original location over a secure connection.Dismiss". So I will try to do the other suggestion. Thanks anyway, JIm

This didn't change anything. I still get the following: "This page was not retrieved from its original location over a secure connection.Dismiss". So I will try to do the other suggestion. Thanks anyway, JIm
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23377 answers

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

I cannot figure out how to upload an image! I saved my screen shot to Word, and I clicked browse and opened the file. And then I get, "no image selected". I have three extensions/add-ons that are disabled in safe mode. How do I enable these one at a time to determine if one of them is the problem! Is that an applicable procedure? By the way, what am I taking a screen shot of? Any other ideas?

I cannot figure out how to upload an image! I saved my screen shot to Word, and I clicked browse and opened the file. And then I get, "no image selected". I have three extensions/add-ons that are disabled in safe mode. How do I enable these one at a time to determine if one of them is the problem! Is that an applicable procedure? By the way, what am I taking a screen shot of? Any other ideas?

Modified by jamescra

Question owner

I found the screen shot instructions. I go to "paint", but what do I take a screen shot of?

I found the screen shot instructions. I go to "paint", but what do I take a screen shot of?
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23377 answers

probably best of the whole page where you see the error message & also the shield you've talked about (in the address bar?)

probably best of the whole page where you see the error message & also the shield you've talked about (in the address bar?)

Question owner

I hope this helps. I assume you can see it.

I hope this helps. I assume you can see it.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23377 answers

ok yes that worked. try to access the site through http://translate.google.com instead of https://...

ok yes that worked. try to access the site through http://translate.google.com instead of http'''s'''://...
cor-el
  • Top 10 Contributor
  • Moderator
17419 solutions 157385 answers

Make sure that the Shockwave Flash plugin is enabled and working (click the plugin button on the location bar).

Make sure that the Shockwave Flash plugin is enabled and working (click the plugin button on the location bar).

Modified by cor-el

Question owner

Thanks, but this did not solve the problem. I still get the same message that I pasted above.

Thanks, but this did not solve the problem. I still get the same message that I pasted above.

Question owner

the shockwave plugin is enabled and working and I still get the same error message.

the shockwave plugin is enabled and working and I still get the same error message.

Question owner

Thanks for everybody's help, and I am still getting the same message as above. Any more ideas?

Thanks for everybody's help, and I am still getting the same message as above. Any more ideas?
Andrew
  • Moderator
321 solutions 4037 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Question owner

I was able to do exactly what you suggested, but I still get the same message: "This page was not retrieved from its original location over a secure connection.Dismiss". I have been using google translate for over three years without a problem and now...

I was able to do exactly what you suggested, but I still get the same message: "This page was not retrieved from its original location over a secure connection.Dismiss". I have been using google translate for over three years without a problem and now...
cor-el
  • Top 10 Contributor
  • Moderator
17419 solutions 157385 answers

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?