Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.

  • 8 replies
  • 251 have this problem
  • 16867 views
  • Last reply by dealmaster00

more options

When is Firefox going to fix this damn problem? everyday about 2 or 3 times I get this on my windows 8! Firefox only solution seems to be to disable the warning and wait 45 seconds for it to be acknowledged. that isn't a solution! Fix the DAMN PROBLEM ALREADY, from what I see in the forums, it's been going on for about a year without any solution!

All Replies (8)

more options

Have you tried anything? such as reading the fixes in the Warning Unresponsive plugin - What it means and how to fix it article.

more options

Yes I have tried that and nothing is fixed! The problem consists. I shouldn't even have to try and fix anything myself, this problem needs to be fixed by an update, and is ridiculous that this problem has been going on for over a year and has yet to be solved on its own, it's my point!

more options

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

how do you disable protective mode? how do you disable hardware acceleration? I have been running Firefox 28 and never had this problem until yesterday. It's driving me crazy

more options

You can see details about how to proceed on this in the mozillaZine knowledge base article that I linked above:

more options

thank you for your reply. I have tried everything and the problem still persists. This is so annoying. I may have to switch to Chrome. Is there a link anyone can give me where I can dl an older version of flash player to see if that helps?

more options

I still am having the same problem.I have flash player 13 and am using windows 8 and FF 28. would upgrading to FF 29 help? I cannot seme to use an older flash player version with Windows 8. I have resorted to just disabling shockwave flash but then I cannot play videos. What is the solution? Can someone please advise a simple and effective way to fix this? I am so frustrated.

more options

I was able to solve this by right clicking a Flash window [1], select 'Global Settings', click 'Advanced', and 'Delete All' Browsing Data and Settings. I checked both subsequent boxes and deleted.

[1] Here is a sample flash window: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues