X
Tap here to go to the mobile version of the site.

Support Forum

My firefox browser no longer closes, minimizes, or restore up or down the window, all of them are grayed out

Posted

Whenever I have Firefox browser window open, and then select to open a private browsing window, the open Firefox browser red X close button grays out and does not close, minimize, or restore up or down. This happens to both the regular Firefox browser window and the private browsing window. Sometimes, this occurs when only the regular Firefox browser is open and not any private browsing windows.

Whenever I have Firefox browser window open, and then select to open a private browsing window, the open Firefox browser red X close button grays out and does not close, minimize, or restore up or down. This happens to both the regular Firefox browser window and the private browsing window. Sometimes, this occurs when only the regular Firefox browser is open and not any private browsing windows.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Nitro PDF Plug-in for Firefox and Chrome
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Exent® AOD Gecko Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

More Information

guigs 1072 solutions 11697 answers

Hi CoolDave,

Thank you for posting your question. I understand that when you have both a private window open and a regular window open, sometimes the window will not minimize or restore, and that the buttons at the top of the screen are greyed out.

In order to better investigate this issue, can you please try the following:

  • Does this happen in Safe Mode? Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

We look forward to your reply!

Hi CoolDave, Thank you for posting your question. I understand that when you have both a private window open and a regular window open, sometimes the window will not minimize or restore, and that the buttons at the top of the screen are greyed out. In order to better investigate this issue, can you please try the following: * Does this happen in Safe Mode? '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes). ''(If you're using an added theme, switch to the Default theme.)'' If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' *Is this the only program this is happening to? And if you use the short cuts to minimize and maximize the windows, does the window respond to these? [https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly#w_windows-tabs] * These were some workarounds for windows 7 [http://annoyances-resolved.blogspot.com/2009/12/firefox-unresponsive-workaround-7-for.html] We look forward to your reply!