X
Tap here to go to the mobile version of the site.

Support Forum

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

Posted

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

Chosen solution

Possible Solution ! !

Load TvGuide.com and sign in.

After the page is loading, mouse to the address bar and LEFT click the icon. A window for displaying site information should come up. Select More Information. Then select Permissions. From the top to the bottom, deselect Use Default, and select Allow for ALL Java, cookies and other display type stuff. Then reload the page.

BTW; in my Add-ons/Plugins, I noticed that Java Deployment Toolkit 7.0.510.13 has an alert on it and now is set to Always Ask. Could that be part of the problem?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 12.0 r0
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.9.149
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • iTunes Detector Plug-in
  • GEPlugin
  • 5.1.20913.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

Extensions

  • abcTajpu "a b c type-oo" 1.8.3 ({15a7ef52-8a77-426e-9e17-e21af257d7c8})
  • Adblock Plus 2.5.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom)
  • Clean the junk 2.0 (cleanjunk@netmaster.com.ua)
  • Clear Cache 1.4 (clearcache@michel.de.almeida)
  • Dashlane 2.4.0.56656 ({442718d9-475e-452a-b3e1-fb1ee16b8e9f})
  • Empty Cache Button 2.5 ({4cc4a13b-94a6-7568-370d-5f9de54a9c7f})
  • Greasemonkey 1.15 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • iCloud Bookmarks 1.2.12 (firefoxdav@icloud.com)
  • Online Translator Toolbar 1.5.2.20 ({BD4B37E6-7AE7-48d7-A2D7-6FF5775924AB})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • SmartPrintButton 1.0 (quickprint@hp.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0126
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 2-22-2013
  • driverDate2:
  • driverVersion: 9.17.10.3040
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://www.nbcnews.com
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0.1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1393548355
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104256
  • places.history.expiration.transient_optimal_database_size: 85817424
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.clearOnShutdown.cookies: False
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1392040971

Misc

  • User JS: Yes
  • Accessibility: No
user1042618 0 solutions 7 answers

It seems tvguide.com did format upgrades... Now is not working properly on Firefox.

It seems tvguide.com did format upgrades... Now is not working properly on Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Could you explain what content is missing for you? I'm not sure what you mean by not opening completely.


Is it possible that an Adblock Plus filter is blocking something? To rule out extensions as a possible culprit, you could try the site in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled (Flash and other plugins still run)

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?


More generally: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

Could you explain what content is missing for you? I'm not sure what you mean by not opening completely. ---- Is it possible that an Adblock Plus filter is blocking something? To rule out extensions as a possible culprit, you could try the site in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled ''(Flash and other plugins still run)'' In the dialog, click "Start in Safe Mode" (''not'' Reset) Any difference? ---- More generally: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help?

Question owner

Specifically, the TV Listings will not load. I have already tried everything you suggested. No go.

Specifically, the TV Listings will not load. I have already tried everything you suggested. No go.
user1042618 0 solutions 7 answers

I think I did this correctly... Still problems.

I think I did this correctly... Still problems.
user1042618 0 solutions 7 answers

First I log-in to my tvguide.com account. For the entire time (hours) I get the turning green circle. The welcome screen with some data appears... But I can't get things like "All Channels" or Grid Preferences". The two I use the most.

First I log-in to my tvguide.com account. For the entire time (hours) I get the turning green circle. The welcome screen with some data appears... But I can't get things like "All Channels" or Grid Preferences". The two I use the most.
user1042618 0 solutions 7 answers

Did the above and the below... No go.

Did the above and the below... No go.
user1042618 0 solutions 7 answers

If it's a hint... The screen is getting stuck on "Transferring data from gscounters.us1.gigya.com…".

If it's a hint... The screen is getting stuck on "Transferring data from gscounters.us1.gigya.com…".

Question owner

clear Firefox's cache:

Tools menu > Clear Cache

On the Network mini-tab > Cached Web Content: "Clear Now"

Then remove the site's cookies:

While viewing the site, right-click and choose View Page Info > Security > "View Cookies"

In the dialog box, remove the site's cookies, then reload the page.

clear Firefox's cache: Tools menu > Clear Cache On the Network mini-tab > Cached Web Content: "Clear Now" Then remove the site's cookies: While viewing the site, right-click and choose View Page Info > Security > "View Cookies" In the dialog box, remove the site's cookies, then reload the page.
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Oh... I don't have an account. What is the difference between viewing the listing when you are logged in vs. logged out -- it's personalized if you're logged in?

(Logged out, I see the listings. This is on a fast office connection, using NoScript to block some of the scripts. The font is hideous...)

Oh... I don't have an account. What is the difference between viewing the listing when you are logged in vs. logged out -- it's personalized if you're logged in? ''(Logged out, I see the listings. This is on a fast office connection, using NoScript to block some of the scripts. The font is hideous...)''
user1042618 0 solutions 7 answers

An account allows a user to save their who/what access. Mine is Atlantic Broadband with a list of favorite channels. So when I log in... My preferences are loaded.

An account allows a user to save their who/what access. Mine is Atlantic Broadband with a list of favorite channels. So when I log in... My preferences are loaded.
user1042618 0 solutions 7 answers

Another hint: Today I am remote running XP and Firefox... tvguide.com/listing with personal settings is working fine. I have W7 on the problem PC.

Another hint: Today I am remote running XP and Firefox... tvguide.com/listing with personal settings is working fine. I have W7 on the problem PC.
jeb7-9 0 solutions 2 answers

tried that, did not work

tried that, did not work
Landstander 0 solutions 5 answers

I had the same problem and it turned out to be a cookie issue. Evidently some of the old cookies aren't compatible with the new format. WinXP SP3, Firefox ESR 24.4.0.

What I did was go to options/privacy/show cookies. Searched with TVGuide.com and deleted all the cookies that came up EXCEPT the one called "favchan*". It'll have some numbers instead of the *.

If you want to experiment you can see about keeping other cookies if you have a lot more info stored from that site, but I wanted to clean house.

Anyway, reloading the page the grid now came up. Once I reselected my TV provider, my favorites were still there (that's why I kept FavChan).

I did have to reset my grid preferences, but that took 3 seconds. Hope this helps.

I had the same problem and it turned out to be a cookie issue. Evidently some of the old cookies aren't compatible with the new format. WinXP SP3, Firefox ESR 24.4.0. What I did was go to options/privacy/show cookies. Searched with TVGuide.com and deleted all the cookies that came up EXCEPT the one called "favchan*". It'll have some numbers instead of the *. If you want to experiment you can see about keeping other cookies if you have a lot more info stored from that site, but I wanted to clean house. Anyway, reloading the page the grid now came up. Once I reselected my TV provider, my favorites were still there (that's why I kept FavChan). I did have to reset my grid preferences, but that took 3 seconds. Hope this helps.

Modified by Landstander

FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

Helpful Reply

I also have had this problem. The page loads, but no channel listing. However, I discovered that if I log out of TV-Guide, the listing comes back. And my settings seam intact. Fav channel, location, and so on.

I also have had this problem. The page loads, but no channel listing. However, I discovered that if I log out of TV-Guide, the listing comes back. And my settings seam intact. Fav channel, location, and so on.
FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

Chosen Solution

Possible Solution ! !

Load TvGuide.com and sign in.

After the page is loading, mouse to the address bar and LEFT click the icon. A window for displaying site information should come up. Select More Information. Then select Permissions. From the top to the bottom, deselect Use Default, and select Allow for ALL Java, cookies and other display type stuff. Then reload the page.

BTW; in my Add-ons/Plugins, I noticed that Java Deployment Toolkit 7.0.510.13 has an alert on it and now is set to Always Ask. Could that be part of the problem?

Possible Solution ! !<BR><BR> Load [http://www.tvguide.com/Listings/ TvGuide.com] and sign in.<BR><BR> After the page is loading, mouse to the address bar and '''LEFT''' click the icon. A window for displaying site information should come up. Select '''More Information'''. Then select '''Permissions'''. From the top to the bottom, deselect '''Use Default''', and select '''Allow''' for ALL Java, cookies and other display type stuff. Then reload the page.<BR><BR> BTW; in my '''Add-ons/Plugins''', I noticed that '''Java Deployment Toolkit 7.0.510.13''' has an alert on it and now is set to '''Always Ask'''. Could that be part of the problem?
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Hi FredMcD, hardly any sites use the Java Deployment Toolkit. When you have "Ask to Activate" set and you visit a site that wants to use it, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

Hi FredMcD, hardly any sites use the Java Deployment Toolkit. When you have "Ask to Activate" set and you visit a site that wants to use it, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.
FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

Thanks, jscher2000.

Thanks, jscher2000.