Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube problem after flash update - again?

  • 4 replies
  • 8 have this problem
  • 428 views
  • Last reply by teeny_weeny

more options

Folks,

I have FF 27.0 and have just been "stung" with this new FLASH addon.

I can't play youtube movies.

I have tried the "TRUST" sites but that was to get FOX TAB working. Do I need to do youtube........?

I did try "Request policy" as an "anti-tracking" but it caused more trouble than I liked, so I disabled it. But about that time I updated the FLASH player. Silly me.

So I am stuck with how to get youtube working?

I tried downloading Real Player, but that isn't a PLAYER in firefox - that I can resolve.

All the other posts on this topic are from last year, so as much as they may be "valid", I don't see how they are applicable to THIS case.

Thanks in advance.

Chosen solution

UPDATE:

Don't know what happened, but now it is all working.

Go figure.

Sorry folks, I can't give you any details, as I am not sure what happened to make it work.

Read this answer in context 👍 2

All Replies (4)

more options

the problem to this case might be lying on your os, if possible try upgrading your os to windows 7 & also check your internet speed data, it should be atleast 100mbps...

more options

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

more options

Thanks to you both.

Couple of things which I thought were "understood":

UNTIL the flash update FF and youtube worked fine.

AFTER the update they didn't.

There have been posts like this in the past but as I said, that wasn't for THIS flash update.

(Ok just on closing: I ticked the NEEDS MORE INFORMATION below. Don't know why, but I guess I need more information. What is it really for?)

more options

Chosen Solution

UPDATE:

Don't know what happened, but now it is all working.

Go figure.

Sorry folks, I can't give you any details, as I am not sure what happened to make it work.