X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is unbearably slow after updating to version 27

Posted

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox. The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry. CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit ------------ <u>Comments by a forum moderator.</u> <br / > (Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99 <br /> Rather a long thread so I will add some comments here where easily seen. * For general problems please see my post [/questions/985969?page=3#answer-546520] <br /> Updated 30th April 2014 to mention the outstanding known issue (aka the bug with only three votes) * Just below that ''jigebren'' has kindly summarised some workarounds at that particular time and the issues found from this thread [/questions/985969?page=3#answer-546599] Modified June 18, 2014 6:08:41 AM PDT by John99 ------------- * Workaround, <br /> A chrome hack to disable the throbber may resolve the issue as a workaround allowing pages to load quickly. See my post [/questions/985969?page=4#answer-595327]

Modified by John99

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • 5.1.20913.0
  • VLC media player Web Plugin 2.0.6
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 27.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0/WINNT/en-US/

Extensions

  • Adblock Edge 2.0.9 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Self-Destructing Cookies 0.4.2 (jid0-9XfBwUWnvPx4wWsfBWMCm4Jj69E@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: RADEON 7000 SERIES
  • adapterDescription2:
  • adapterDeviceID: 0x5159
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 5-3-2006
  • driverDate2:
  • driverVersion: 8.252.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
  • browser.startup.homepage: https://duckduckgo.com/
  • browser.startup.homepage_override.buildID: 20140127194636
  • browser.startup.homepage_override.mstone: 27.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0
  • gfx.direct2d.disabled: True
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1391983052
  • places.history.expiration.transient_current_max_pages: 26831
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1391983052

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
3272 solutions 29859 answers

Were you using Firefox 26 just before Firefox 27?

When you mention disabling Add-ons, do you mean that you tested in Firefox's Safe Mode? If not, it's a standard diagnostic tool that disables extensions as well as JavaScript compilers and various customizations. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Were you using Firefox 26 just before Firefox 27? When you mention disabling Add-ons, do you mean that you tested in Firefox's Safe Mode? If not, it's a standard diagnostic tool that disables extensions as well as JavaScript compilers and various customizations. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode" (''not'' Reset) Any difference?

Question owner

jscher2000 thanks for the quick reply. Safe Mode makes no difference.

jscher2000 thanks for the quick reply. Safe Mode makes no difference.

Modified by hj21c1yg

jscher2000
  • Top 10 Contributor
3272 solutions 29859 answers

Are there any firewalls, content filters / parental control filters, web reputation checkers, or proxies (whether local security software proxies or private VPN or TOR) that stand between Firefox and those websites which might be slowing things down?

  • You can check your proxy settings using:

    orange Firefox button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

    The default setting is "Use system proxy setting" but you also can try "No proxy" to see whether that makes any difference.
Are there any firewalls, content filters / parental control filters, web reputation checkers, or proxies (whether local security software proxies or private VPN or TOR) that stand between Firefox and those websites which might be slowing things down? * Firewall issues, see: [[Fix problems connecting to websites after updating Firefox]]. * You can check your proxy settings using:<br><br>orange Firefox button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button<br><br>The default setting is "Use system proxy setting" but you also can try "No proxy" to see whether that makes any difference.
cor-el
  • Top 10 Contributor
  • Moderator
12360 solutions 114339 answers

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating

Question owner

@jscher2000 There are no software based content filters / parental control filters, web reputation checkers, or proxies. Hardware wise there is only the router be between Firefox and the internet. The only firewall is the default Windows XP one which to my knowledge only blocks inbound connections unless it has been tweaked and it hasn't.

The proxy settings were set to the default setting of "Use system proxy setting". Switching to "No proxy" results in a fast/normal load of some webpages but on others there is no difference which is kind of weird.

@cor-el Thank you also for your speedy response. As mention above the firewall should not be an issue. I had a very light weight anti-virus installed but I failed to state above that I uninstalled it when trying to find out what was wrong so that also should not be an issue.

@jscher2000 There are no software based content filters / parental control filters, web reputation checkers, or proxies. Hardware wise there is only the router be between Firefox and the internet. The only firewall is the default Windows XP one which to my knowledge only blocks inbound connections unless it has been tweaked and it hasn't. The proxy settings were set to the default setting of "Use system proxy setting". Switching to "No proxy" results in a fast/normal load of some webpages but on others there is no difference which is kind of weird. @cor-el Thank you also for your speedy response. As mention above the firewall should not be an issue. I had a very light weight anti-virus installed but I failed to state above that I uninstalled it when trying to find out what was wrong so that also should not be an issue.
cor-el
  • Top 10 Contributor
  • Moderator
12360 solutions 114339 answers

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.


Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox ---- Do a malware check with some malware scanning programs on the Windows computer.<br> Please scan with all programs because each program detects different malware.<br> All these programs have free versions. Make sure that you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>http://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender: Home Page:<br>http://www.microsoft.com/windows/products/winfamily/defender/default.mspx *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *Kasperky Free Security Scan:<br>http://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>http://support.kaspersky.com/5350?el=88446 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked

Question owner

@cor-el As regards to creating a new profile perhaps I was not clear enough in my first post one of the things I have already done is uninstall Firefox and delete the user data after backing it up.

I then used forensic software removed any remaining traces of Firefox or data generated by it from the system (i.e. remnants like files/folders to the installation, profile or registry keys etc... that the uninstaller missed).

After which I reinstalled Firefox if that is not a new profile overkill I don't know what is.

In reference to malware I am very certain that is not the issue.

The computer runs on a limited account and is regularly and aggressively scanned both by the installed anti-virus program and by live CDs.

In addition I majored in computer science and have a background in computer security, if the system was infected I kind of think I would know it.

@cor-el As regards to creating a new profile perhaps I was not clear enough in my first post one of the things I have already done is uninstall Firefox and delete the user data after backing it up. I then used forensic software removed any remaining traces of Firefox or data generated by it from the system (i.e. remnants like files/folders to the installation, profile or registry keys etc... that the uninstaller missed). After which I reinstalled Firefox if that is not a new profile overkill I don't know what is. In reference to malware I am very certain that is not the issue. The computer runs on a limited account and is regularly and aggressively scanned both by the installed anti-virus program and by live CDs. In addition I majored in computer science and have a background in computer security, if the system was infected I kind of think I would know it.

Modified by hj21c1yg

jscher2000
  • Top 10 Contributor
3272 solutions 29859 answers

Could you open Firefox's Web Console (Ctrl+Shift+k) and click the Network button on the black toolbar, then navigate to a page and look at the timings for where you see delays.

Could you open Firefox's Web Console (Ctrl+Shift+k) and click the Network button on the black toolbar, then navigate to a page and look at the timings for where you see delays.
billm4 0 solutions 11 answers

Same problem here under Windows XP – appears to be related to Adobe Flash Player (I upgraded to the latest release, 12.0.0.44, when I upgraded to Firefox 27). Any page with Flash content kicks off the problem; successive similar pages increase the problem until the Firefox process becomes CPU bound. Temporary workaround (other than restarting Firefox) is to select Tools>Add-ons>Plugins, and then change the activation setting for Flash from "Always Activate" to "Ask to Activate".

Same problem here under Windows XP – appears to be related to '''Adobe Flash Player''' (I upgraded to the latest release, '''12.0.0.44''', when I upgraded to Firefox 27). Any page with Flash content kicks off the problem; successive similar pages increase the problem until the Firefox process becomes CPU bound. Temporary workaround (other than restarting Firefox) is to select Tools>Add-ons>Plugins, and then change the activation setting for Flash from "Always Activate" to "Ask to Activate".
FrogAZ 0 solutions 5 answers

Helpful Reply

Ditto. After upgrading to V27 on 2 different PCs all sites, but especially secure sites (including Amazon, Wells Fargo, UPS, USPS, and Southwest Airlines), were so slow as to be useless. Tried everything: disabling plugins, doing a reset, offering chocolate to the browser gods, and all the other recommended tricks. No joy.

Finally, in desperation I downgraded back to V26 and everything is now fine and all sites are running at normal speeds. I turned of the auto-update feature until this gets fixed.

I think someone stepped in the brown stuff with V27.

Ditto. After upgrading to V27 on 2 different PCs all sites, but especially secure sites (including Amazon, Wells Fargo, UPS, USPS, and Southwest Airlines), were so slow as to be useless. Tried everything: disabling plugins, doing a reset, offering chocolate to the browser gods, and all the other recommended tricks. No joy. Finally, in desperation I downgraded back to V26 and everything is now fine and all sites are running at normal speeds. I turned of the auto-update feature until this gets fixed. I think someone stepped in the brown stuff with V27.
billm4 0 solutions 11 answers

Hmm, my "Ask to Activate" Flash workaround, that seemed to help on my home PC, does not appear to have the same beneficial effect on my work PC (also Windows XP SP3, Firefox 27, Flash 12.0.0.44). I think I too will downgrade to Firefox 26 for now.

Hmm, my "Ask to Activate" Flash workaround, that seemed to help on my home PC, does not appear to have the same beneficial effect on my work PC (also Windows XP SP3, Firefox 27, Flash 12.0.0.44). I think I too will downgrade to Firefox 26 for now.
FrogAZ 0 solutions 5 answers

Interesting but my flash player claims to be version 11.9.900.117. Don't deliberately use it much so I haven't upgraded it in a while. The mystery deepens. I'd think the Mozilla folks would get on finding a real solution to this problem ASAP.

Interesting but my flash player claims to be version 11.9.900.117. Don't deliberately use it much so I haven't upgraded it in a while. The mystery deepens. I'd think the Mozilla folks would get on finding a real solution to this problem ASAP.
billm4 0 solutions 11 answers

Like FrogAZ, I downgraded to V26 and everything is back to normal – that is, Firefox loads all sites in a timely fashion. (The Firefox process no longer becomes CPU bound, even with Flash always activated, suggesting Flash 12.0.0.44 alone is not the problem.) I too have turned off the auto-update feature until the problem with V27 is fixed.

Note I downgraded using the method described by phorensik in the support article How do I downgrade?. Look for the part headed "DOWNGRADiNG WITHOUT NEW INSTALLING AND KEEP ALL SETTINGS". The method worked beautifully for me.

Like FrogAZ, I downgraded to V26 and everything is back to normal – that is, Firefox loads all sites in a timely fashion. (The Firefox process no longer becomes CPU bound, even with Flash always activated, suggesting Flash 12.0.0.44 alone is not the problem.) I too have turned off the auto-update feature until the problem with V27 is fixed. '''Note''' I downgraded using the method described by phorensik in the support article [https://support.mozilla.org/en-US/questions/960454 How do I downgrade?]. Look for the part headed "DOWNGRADiNG WITHOUT NEW INSTALLING AND KEEP ALL SETTINGS". The method worked beautifully for me.
wrknight 0 solutions 1 answers

Firefox 26 and now 27 running in Ubuntu 12.04 have been very slow to open new pages - sometimes as long as 2 minutes. Chromium, on the other hand opened the same pages in less than 3 seconds. Using Wire Shark to analyze network traffic, we found that Firefox was querying the WINS name server a very large number of times number of times causing 300 ms delays in each query. (For some sites like the New York Times, there were more than 100 WINS queries.

In the network configuration files, we found that WINS was listed before DNS in the list of name servers to query for looking up domain names. By editing /etc/nsswitch.conf to place WINS at the end of the name server list we were able to make Firefox open pages as fast as Chromium.

To make this change, in a terminal type

sudo gedit /etc/nsswitch.conf

enter the password and change the line that reads

hosts: files mdns4_minimal [NOTFOUND=return] wins dns mdns4

to read as follows:

hosts: files mdns4_minimal [NOTFOUND=return] dns mdns4 wins

Save the file and exit. Then reboot your computer. This will make WINS the last name server query for name lookup.

Firefox 26 and now 27 running in Ubuntu 12.04 have been very slow to open new pages - sometimes as long as 2 minutes. Chromium, on the other hand opened the same pages in less than 3 seconds. Using Wire Shark to analyze network traffic, we found that Firefox was querying the WINS name server a very large number of times number of times causing 300 ms delays in each query. (For some sites like the New York Times, there were more than 100 WINS queries. In the network configuration files, we found that WINS was listed before DNS in the list of name servers to query for looking up domain names. By editing /etc/nsswitch.conf to place WINS at the end of the name server list we were able to make Firefox open pages as fast as Chromium. To make this change, in a terminal type '''sudo gedit /etc/nsswitch.conf''' enter the password and change the line that reads '''hosts: files mdns4_minimal [NOTFOUND=return] wins dns mdns4''' to read as follows: '''hosts: files mdns4_minimal [NOTFOUND=return] dns mdns4 wins''' Save the file and exit. Then reboot your computer. This will make WINS the last name server query for name lookup.
jigebren 0 solutions 7 answers

Helpful Reply

I had a very similar issue on a similar computer (Windows XP SP3, Pentium 4 2.4GHz, Nvidia GeForce FX 5500), and it came down that in my case the slowdown was simply introduced by animations (I believe the simple rotating icon on the tab was enough to slow the loading of a webpage).

The CPU used to reach around 100% in Kernel mode (for info this is the red line in the Windows Task Manager. To enable it go to the "Performances" tab then in the "View" menu ensure "Show kernel times" is selected).

To know if you face the same issue:

  • Type "about:support" in the address bar and press Enter.
  • In the "graphics" section check the line with the entry "AzureContentBackend".
  • If the value is "cairo" you may well face the same issue than I did.

In that case I have found a workaround:

  • Type "about:config" in the address bar and press Enter.
  • Search for "gfx.content.azure.backends".
  • The value should be "direct2d,cairo". Edit it to be simply "direct2d" (ie. remove "cairo"), then restart Firefox.

I have already filled a bug report which can be found here: https://bugzilla.mozilla.org/show_bug.cgi?id=973149

Feel free to add feedback if you have the same issue.

I had a very similar issue on a similar computer (Windows XP SP3, Pentium 4 2.4GHz, Nvidia GeForce FX 5500), and it came down that in my case the slowdown was simply introduced by animations (I believe the simple rotating icon on the tab was enough to slow the loading of a webpage). The CPU used to reach around 100% in [https://en.wikipedia.org/wiki/Windows_Task_Manager#Performance Kernel mode] (for info this is the red line in the Windows Task Manager. To enable it go to the "Performances" tab then in the "View" menu ensure "Show kernel times" is selected). To know if you face the same issue: * Type "about:support" in the address bar and press Enter. * In the "graphics" section check the line with the entry "AzureContentBackend". * If the value is "cairo" you may well face the same issue than I did. In that case I have found a workaround: * Type "about:config" in the address bar and press Enter. * Search for "gfx.content.azure.backends". * The value should be "direct2d,cairo". Edit it to be simply "direct2d" (ie. remove "cairo"), then restart Firefox. I have already filled a bug report which can be found here: https://bugzilla.mozilla.org/show_bug.cgi?id=973149 Feel free to add feedback if you have the same issue.
waveulator 0 solutions 2 answers

" Type "about:support" in the address bar and press Enter.

   In the "graphics" section check the line with the entry "AzureContentBackend".
   If the value is "cairo" you may well face the same issue than I did. 

In that case I have found a workaround:

   Type "about:config" in the address bar and press Enter.
   Search for "gfx.content.azure.backends".
   The value should be "direct2d,cairo". Edit it to be simply "direct2d" (ie. remove "cairo"), then restart Firefox. 

I have already filled a bug report which can be found here: https://bugzilla.mozilla.org/show_bug.cgi?id=973149"

This solution worked like a champ on two different XP SP3 boxes. Thank you!

" Type "about:support" in the address bar and press Enter. In the "graphics" section check the line with the entry "AzureContentBackend". If the value is "cairo" you may well face the same issue than I did. In that case I have found a workaround: Type "about:config" in the address bar and press Enter. Search for "gfx.content.azure.backends". The value should be "direct2d,cairo". Edit it to be simply "direct2d" (ie. remove "cairo"), then restart Firefox. I have already filled a bug report which can be found here: https://bugzilla.mozilla.org/show_bug.cgi?id=973149" This solution worked like a champ on two different XP SP3 boxes. Thank you!

Modified by waveulator

pashadad 0 solutions 24 answers

@jigebren - Perfect. Your solution about changing the value by removing "cairo" worked perfectly, in less than 30 seconds! OS=W7. THANK YOU X 1000!

@jigebren - '''Perfect'''. Your solution about changing the value by removing "cairo" worked perfectly, in less than 30 seconds! OS=W7. '''THANK YOU X 1000'''!

Modified by pashadad

Halofromsue 1 solutions 45 answers

Mine already says "direct2d" but its still lagging terribly.

EVERY web site takes forever to load. I have a Sony vaio laptop. Windows 7 Only 3 years old. In great shape.

Mine already says "direct2d" but its still lagging terribly. EVERY web site takes forever to load. I have a Sony vaio laptop. Windows 7 Only 3 years old. In great shape.
jigebren 0 solutions 7 answers

@Halofromsue - Are you actually in the case were it worked with v26 and the slowdown was introduced by the v27 update?

And you should try to delete "direct2d" as well in "gfx.content.azure.backends" before restarting Fx (in my case I had no reason to delete "direct2d" because I knew it won't be used on my computer anyhow).

@Halofromsue - Are you actually in the case were it worked with v26 and the slowdown was introduced by the v27 update? And you should try to delete "direct2d" as well in "gfx.content.azure.backends" before restarting Fx (in my case I had no reason to delete "direct2d" because I knew it won't be used on my computer anyhow).
jscher2000
  • Top 10 Contributor
3272 solutions 29859 answers

Hi Halofromsue, if you want to try reinstalling Firefox 26 (do not remove Firefox 27 first) you can get a link in this article: Install an older version of Firefox. Please report back on whether that makes any difference in your case.

Hi Halofromsue, if you want to try reinstalling Firefox 26 (do not remove Firefox 27 first) you can get a link in this article: [[Install an older version of Firefox]]. Please report back on whether that makes any difference in your case.