Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do you turn off "Firefox prevented this page from automatically reloading"

  • 2 replies
  • 4 have this problem
  • 19132 views
  • Last reply by ideato

more options

Every thing I click on has this message and I have to manualy 'allow' it to make it work.??????????????????

Chosen solution

Hello Paulatorrey, go from Firefox button (the orange one, in the left top) > Options > Options > Advanced > General > Accessibility and UNCHECK "Warn me when web sites try to redirect or reload the page" [ ].

see: Advanced - General - Accessibility

http://kb.mozillazine.org/Accessibility.blockautorefresh


thank you

Read this answer in context 👍 7

All Replies (2)

more options

What is the address of the page you are having trouble with? Is if just one page, several pages, many pages? Is it just one site, several, many?

more options

Chosen Solution

Hello Paulatorrey, go from Firefox button (the orange one, in the left top) > Options > Options > Advanced > General > Accessibility and UNCHECK "Warn me when web sites try to redirect or reload the page" [ ].

see: Advanced - General - Accessibility

http://kb.mozillazine.org/Accessibility.blockautorefresh


thank you