X
Tap here to go to the mobile version of the site.

Support Forum

Flyout context menu arrows are oversized...

Posted

After having upgraded to windows 8.1 the context menu 'flyout'(extended menu) arrows are now huge... I thought it might have been my DPI which is 108(so I fixed the about:config setting), or it could be something in my chrome.css file... It is neither of the above it would seem. Looking at a fresh install of Nightly also renders these oversized arrows. Any thoughts? Btw, I don't wish to stray from my custom DPI setting in Windows...all was well in 8.0?!

After having upgraded to windows 8.1 the context menu 'flyout'(extended menu) arrows are now huge... I thought it might have been my DPI which is 108(so I fixed the about:config setting), or it could be something in my chrome.css file... It is neither of the above it would seem. Looking at a fresh install of Nightly also renders these oversized arrows. Any thoughts? Btw, I don't wish to stray from my custom DPI setting in Windows...all was well in 8.0?!

Chosen solution

We've had at least one earlier thread: bookmarks drop-down triangles size changed.

There is a bug on file and a patch is in the works for Firefox 29. You can follow progress here: https://support.mozilla.org/questions/975184#answer-496494

Firefox allows custom style rules to modify or hide the triangles. One approach was posted here: https://support.mozilla.org/questions/975184#answer-509823

(I think this is specific to Windows 8.1, so most volunteers probably will not be in a position to put hands on to develop more specific fixes.)

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • VLC media player Web Plugin 2.1.0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • 5.1.20913.0
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:26.0) Gecko/20100101 Firefox/26.0 Waterfox/26.0

More Information

iamjayakumars 492 solutions 5972 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes). ''(If you're using an added theme, switch to the Default theme.)'' If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you.

Question owner

Thanks for the reply... I should have mentioned that I had already tried Safe Mode to no avail.

If all else fails, I will reduce the size in userChrome only I can't seem to workout what the element in question is.

I've added a screen shot...

Thanks for the reply... I should have mentioned that I had already tried Safe Mode to no avail. If all else fails, I will reduce the size in userChrome only I can't seem to workout what the element in question is. I've added a screen shot...
jscher2000
  • Top 10 Contributor
8797 solutions 71970 answers

Chosen Solution

We've had at least one earlier thread: bookmarks drop-down triangles size changed.

There is a bug on file and a patch is in the works for Firefox 29. You can follow progress here: https://support.mozilla.org/questions/975184#answer-496494

Firefox allows custom style rules to modify or hide the triangles. One approach was posted here: https://support.mozilla.org/questions/975184#answer-509823

(I think this is specific to Windows 8.1, so most volunteers probably will not be in a position to put hands on to develop more specific fixes.)

We've had at least one earlier thread: [https://support.mozilla.org/en-US/questions/975184 bookmarks drop-down triangles size changed]. There is a bug on file and a patch is in the works for Firefox 29. You can follow progress here: https://support.mozilla.org/questions/975184#answer-496494 Firefox allows custom style rules to modify or hide the triangles. One approach was posted here: https://support.mozilla.org/questions/975184#answer-509823 (I think this is specific to Windows 8.1, so most volunteers probably will not be in a position to put hands on to develop more specific fixes.)

Question owner

Thanks for that... Opted for the css work-around for the time being.

Thanks for that... Opted for the css work-around for the time being.