X
Tap here to go to the mobile version of the site.

Support Forum

My CPU usage only goes to 90% when I go on Facebook,no other site,how do I fix this problem

Posted

Using Win,XP,this problem just recently started within a couple of months. I didn't change anything. I can be on other sites, no problems, as soon as I go on Facebook,within 3 minutes my fans come on and my task mngr. says my usage goes to 75 to 100%. I've also gotten a lot of "Unresponsive script" warnings as of late...never had that before either.

Using Win,XP,this problem just recently started within a couple of months. I didn't change anything. I can be on other sites, no problems, as soon as I go on Facebook,within 3 minutes my fans come on and my task mngr. says my usage goes to 75 to 100%. I've also gotten a lot of "Unresponsive script" warnings as of late...never had that before either.

Chosen solution

problem is within facebook its self. i had it as well and used the following solution

https://www.facebook.com/help/community/question/?id=564607316896327

add the 2 advised filter lines and mostlikely it will solve it also for you guys

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17418 solutions 157373 answers

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

You can check for problems with current Flash plugin versions and try these:

  • disable hardware acceleration in the Flash plugin
Try to disable hardware acceleration in Firefox (you need to close and restart Firefox). *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check for problems with current Flash plugin versions and try these: *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting
ideato 893 solutions 6250 answers

Hello raycer27, you can creating a new profile and check it if the issue exist.

see also : Recovering important data from an old profile

thank you

Hello raycer27, you can [https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles#w_creating-a-profile creating a new profile] and check it if the issue exist. see also : [https://support.mozilla.org/en-US/kb/Recovering%20important%20data%20from%20an%20old%20profile Recovering important data from an old profile] thank you
jp4u 1 solutions 1 answers

Chosen Solution

problem is within facebook its self. i had it as well and used the following solution

https://www.facebook.com/help/community/question/?id=564607316896327

add the 2 advised filter lines and mostlikely it will solve it also for you guys

problem is within facebook its self. i had it as well and used the following solution https://www.facebook.com/help/community/question/?id=564607316896327 add the 2 advised filter lines and mostlikely it will solve it also for you guys