X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

After recent OS reinstall, why is FF remembering passwords AND excluding them from the saved pw list despite correct settings and my saying 'No' when prompted?

Posted

Firefox always handled my passwords perfectly. After a recent OS reinstall, it now remembers every password I enter, even though I've left the 'Remember passwords for sites' box unchecked. When I enter a new username/password combo, FF asks me if I want to save it and I say NO but it does so anyways AND excludes this password from the saved password list.

Thanks in advance for any posted solutions

Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • iTunes Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • 1-Click YouTube Video Downloader 2.2.3 (YoutubeDownloader@PeterOlayev.com)
  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DoNotTrackMe: Online Privacy Protection 3.1.1037 (donottrackplus@abine.com)
  • DownThemAll! 2.0.16 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Ghostery 5.0.6 (firefox@ghostery.com)
  • MaskMe 1.39.345 (idme@abine.com)
  • Netcraft Anti-Phishing Toolbar 1.8.3 ({0e10f3d7-07f6-4f12-97b9-9b27e07139a5})
  • NoScript 2.6.8.8 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Protect-Access Free 2.81 ({68bb078e-8477-41df-b016-118f0482ab60}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8800 GTS
  • adapterDescription2:
  • adapterDeviceID: 0x0193
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 640
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 10-23-2013
  • driverDate2:
  • driverVersion: 9.18.13.3165
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 8800 GTS Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.restore_on_demand: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: http://www.reddit.com/
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • browser.tabs.onTop: False
  • browser.tabs.warnOnOpen: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1388478893
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npauthz: 1
  • plugin.state.npnv3dv: 1
  • plugin.state.npnv3dvstreaming: 1
  • plugin.state.npspwrap: 1
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1388139739

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96651 answers

Do you mean names and passwords in the Password Manager or do you mean that you are no longer logged on to (remembered by) websites after closing and restarting Firefox?

There is a difference between remembering the name and password in the Password Manager and a "remember me" check box on a web page to log you in automatically.
The latter usually involves the creation of a special "remember me" cookie that is stored on your computer and that is send to the server.
If that "remember me" cookie is removed or gets corrupted or is not send to the server then the server won't remember you anymore and you need to sign in once again.

Was this helpful to you? 0
Reply
FredMcD
  • Top 25 Contributor
114 solutions 1463 answers

Some web sites have a way to turn off auto-fill for passwords.

Was this helpful to you? 0
Reply

Helpful Reply

Thanks for the responses. Sorry if my question was unclear. I think I was trying to be too succinct.

No, I mean that, for instance, when I visit a site (for example, my online banking site) where I have no wish whatsoever for my password to be remembered, and I enter my info, I'm either prompted to have FF remember my password or not (and choose Never for this site) or am not prompted at all. Then, hours later, after logging out correctly, I return to the site only to find my username / account number and password auto-filled into the appropriate fields so that anyone using my computer could automatically log in to the site without my consent/assistance.

When I try to remove the information by editing the site in the saved passwords list, the sites are not listed at all.

This has happened on 3 different sites (including this one) in the last 2 days.

Gotta run to work. Hoping that makes sense and thanks again.

Modified by StackSlayer

Was this helpful to you? 2
Reply
FredMcD
  • Top 25 Contributor
114 solutions 1463 answers

Firefox Options > Security. Make sure the Save Passwords option is turned off. Check your add-ons for any that help the password manager.

Was this helpful to you? 0
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.