X
Tap here to go to the mobile version of the site.

Support Forum

loading web page problem "Firefox could not show HTML elements"?

Posted

We have a problem in loading web page where Firefox could not show some HTML elements' in any website? It also noted that the Web page does not display correctly includes (width of the page and the length of the page) and Firefox does not give the true size of Web pages and pages keep expands!

We have a problem in loading web page where Firefox could not show some HTML elements' in any website? It also noted that the Web page does not display correctly includes (width of the page and the length of the page) and Firefox does not give the true size of Web pages and pages keep expands!

Modified by G-hot

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Windows Activation Technologies Plugin for Mozilla
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Fantashow Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • FileLab plugin
  • 4.0.50401.0
  • Yahoo Application State Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157865 answers

Make sure that you do not zoom the pages as that will have effect on the screen dimensions as reported via JavaScript.

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

Did you check the Web Console and the Browser Console for more details to see if you can identify this problem?

Did you try Safe Mode to see if this is caused by an extensions?

Make sure that you do not zoom the pages as that will have effect on the screen dimensions as reported via JavaScript. Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ---- Did you check the Web Console and the Browser Console for more details to see if you can identify this problem? *https://developer.mozilla.org/Tools/Web_Console *https://developer.mozilla.org/Browser_Console Did you try Safe Mode to see if this is caused by an extensions? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

zoom its okay << I did not change it and here some pic from my blog’s/website’s

Note that some elements of the HTML does not show to the public ( to my and to other)

look at pic no 25,26 and here the problem and that’s take more size of page?

zoom its okay << I did not change it and here some pic from my blog’s/website’s Note that some elements of the HTML does not show to the public ( to my and to other) look at pic no 25,26 and here the problem and that’s take more size of page?

Modified by G-hot

cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157865 answers

Seems to be looking fine here.

What elements are missing in particular?

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Seems to be looking fine here[http://gamezertruth.blogspot.com/ .] What elements are missing in particular? If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Still a problem, a lot of elements are missing..........I do not use theme/Adblock or any such tools, and I always do not have any additional extensions except for RealPlayer and HotShield. And the use of Firefox in Safe Mode does not help anything to get a solution

Still a problem, a lot of elements are missing..........I do not use theme/Adblock or any such tools, and I always do not have any additional extensions except for RealPlayer and HotShield. And the use of Firefox in Safe Mode does not help anything to get a solution

Modified by G-hot

cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157865 answers

I'm not sure if HotShield isn't able to block some content or otherwise could be causing this issue.

You could try to check the Net log in the Web Console (Firefox/Tools > Web Developer; Ctrl+Shift+K) and possibly the Browser Console for errors.

Can you access or view the page via Google Translate and HotShield disabled?

(use a random source language and the current language as destination language to prevent Google from translating)

I'm not sure if HotShield isn't able to block some content or otherwise could be causing this issue. You could try to check the Net log in the Web Console (Firefox/Tools > Web Developer; Ctrl+Shift+K) and possibly the Browser Console for errors. *https://developer.mozilla.org/Tools/Web_Console *https://developer.mozilla.org/Browser_Console Can you access or view the page via Google Translate and HotShield disabled? (use a random source language and the current language as destination language to prevent Google from translating)

Question owner

Can you access or view the page via Google Translate and HotShield disabled?

some time yes and some time no )

(use a random source language and the current language as destination language to prevent Google from translating)

and now what i can do?

Can you access or view the page via Google Translate and HotShield disabled? some time yes and some time no ) (use a random source language and the current language as destination language to prevent Google from translating) and now what i can do?
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157865 answers

Helpful Reply

The usual way to proceed if content is missing or otherwise looks corrupted is to reload web page(s) (F5) and bypass the cache (Ctrl+F5) to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Did you try to check the Net log in the Web Console?
(you need to reload the page to generate this log)

The usual way to proceed if content is missing or otherwise looks corrupted is to reload web page(s) (F5) and bypass the cache (Ctrl+F5) to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Did you try to check the Net log in the Web Console?<br /> (you need to reload the page to generate this log)

Helpful Reply

I do not know how to use Web Console ! This is a long article in the link you provided! So any other ways?

I do not know how to use Web Console ! This is a long article in the link you provided! So any other ways?