X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Facebook games not loading, Error message was SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert).

Posted

The facebook game not loading properly, it getting struck, when i refresh the page Error message was showing. The error message was "Secure Connection Failed

An error occurred during a connection to imabigfanof.criminalcasegame.com. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.  "
        I had reset the firefox, but it doesn't fix my problem. I had checked same page in other browsers, like Google Chrome & Internet Explorer. I didnot get problem in that browser, The problem coming in firefox browser only.  

Firefox is my best web browser, Please help me to fix this problem. Waiting for ur kind reply...

Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Update
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Octoshape embedded video plugin
  • Picasa plugin
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Nokia Suite Enabler Plugin
  • Facebook Video Calling Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • IDM CC 7.3.65 (mozilla_cc@internetdownloadmanager.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Yahoo! Toolbar 3.1.0.20130813024103 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • Anti-Banner 13.0.0.3382 (anti_banner@kaspersky.com) (Inactive)
  • Kaspersky URL Advisor 13.0.0.3382 (url_advisor@kaspersky.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • RealPlayer Browser Record Plugin 1.0 ({ABDE892B-13A8-4d1b-88E6-365A6E755758}) (Inactive)
  • Safe Money 13.0.0.3382 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 13.0.0.3382 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 210
  • adapterDescription2:
  • adapterDeviceID: 0x0a65
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-7-2011
  • driverDate2:
  • driverVersion: 6.14.12.6658
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 210 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: moz2-ytff-tyc-sc
  • browser.search.param.yahoo-fr-cjkt: moz2-ytff-tyc-sc
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: http://in.yahoo.com/
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1387184906
  • places.history.expiration.transient_current_max_pages: 87217
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1387000426

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

You can try to disable forcing a secure connection in Facebook.

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
Was this helpful to you? 4
Reply
dariusvdw 0 solutions 2 answers

I followed the instructions and it worked last night and today I have the same problem. Is there a permanent solution and what causes this to happen, I am not accustomed to have problems when logging in with FF

Was this helpful to you? 1
Reply
jscher2000
  • Top 10 Contributor
2388 solutions 21097 answers

That particular error — Error code: ssl_error_illegal_parameter_alert — seems rare on the forums. In one past thread, it was caused by the filtering program NetNanny. See: SSL error illegal handshake.

If no external software is a logical culprit, check these:

(1) Proxy

Try bypassing any proxy server/service by setting "No Proxy" here:

orange Firefox button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

(2) Extensions

Firefox's Safe Mode is a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Was this helpful to you? 2
Reply
henkvdb 0 solutions 2 answers

Helpful Reply

Indeed rather a rare error code, but it also happens with a combination of Firefox 26.0 and Kaspersky Endpoint Security 8.1.0.831 (a.b.c.d) when "Web Control" is enabled. I had to stop Kaspersky "Web Control" to make this problem disappear!

Was this helpful to you? 6
Reply
dariusvdw 0 solutions 2 answers

Helpful Reply

Thank you for the advice, I do run Kaspersky and will disable it to see if this will work and report back so that if there is others that are experiencing the same problem can also bennefit from this advice

Was this helpful to you? 3
Reply
henkvdb 0 solutions 2 answers

You're welcome, hope it helps you out. Just to be sure, of course I did not disable all of KAV, only the "Web Control" function. Good luck with your troubleshooting.

Was this helpful to you? 2
Reply
arekm 1 solutions 4 answers

It happens for users not using kaspersky, too.

Unfortunately mozilla team is silent about this problem - https://bugzilla.mozilla.org/show_bug.cgi?id=951156

Was this helpful to you? 2
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.