X
Tap here to go to the mobile version of the site.

Support Forum

after ver 26 was installed my screen display distorts when scrolling - I tried resetting - no luck - any suggestions?

Posted

when I use either the scroll down bar on the right side or arrows up/down the display on the screen distorts at an angle as it moves up or down. does not reset with time

when I use either the scroll down bar on the right side or arrows up/down the display on the screen distorts at an angle as it moves up or down. does not reset with time

Chosen solution

One of the headline changes for Windows XP in Firefox 26 was the ability to play MPEG media in Firefox's built-in video player instead of having to use a plugin. But if this affects pages without media, that probably isn't relevant.

Could you try disabling one other acceleration-related setting? This one requires a visit to the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) Double-click the gfx.content.azure.enabled preference to switch it from true to false.

I can't recall whether this takes effect immediately or after you exit and restart Firefox.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Update
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • McAfee MSS+ NPAPI Plugin
  • GEPlugin
  • iTunes Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

jscher2000
  • Top 10 Contributor
8642 solutions 70690 answers

Helpful Reply

I think I saw a screen shot of this in a different thread, but I can't find it at the moment.

When there are strange display artifacts, I suspect a graphics driver incompatibility.

As a workaround, you could disable hardware acceleration of graphics in Firefox and in Flash (if relevant):

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Any improvement?

I think I saw a screen shot of this in a different thread, but I can't find it at the moment. When there are strange display artifacts, I suspect a graphics driver incompatibility. As a workaround, you could disable hardware acceleration of graphics in Firefox and in Flash (if relevant): (A) In Firefox, un-check the box here and restart: orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available" (B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Any improvement?

Question owner

thanks for the suggestion but no luck. Can it be an issue with the new Version 26 and XP compatibility? The scrolling works fine on other browsers Scott

thanks for the suggestion but no luck. Can it be an issue with the new Version 26 and XP compatibility? The scrolling works fine on other browsers Scott
jscher2000
  • Top 10 Contributor
8642 solutions 70690 answers

Chosen Solution

One of the headline changes for Windows XP in Firefox 26 was the ability to play MPEG media in Firefox's built-in video player instead of having to use a plugin. But if this affects pages without media, that probably isn't relevant.

Could you try disabling one other acceleration-related setting? This one requires a visit to the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) Double-click the gfx.content.azure.enabled preference to switch it from true to false.

I can't recall whether this takes effect immediately or after you exit and restart Firefox.

One of the headline changes for Windows XP in Firefox 26 was the ability to play MPEG media in Firefox's built-in video player instead of having to use a plugin. But if this affects pages without media, that probably isn't relevant. Could you try disabling one other acceleration-related setting? This one requires a visit to the about:config preferences editor. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''gfx''' and pause while the list is filtered (3) Double-click the '''gfx.content.azure.enabled''' preference to switch it from true to false. I can't recall whether this takes effect immediately or after you exit and restart Firefox.

Question owner

seems to work OK after reboot - thanks

seems to work OK after reboot - thanks