X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The Facebook Social Plug ins are not showing up in Firefox on my website but are showing up in Internet Explorer? They were working, but "stoppped".

Posted

My website: http://www.backwaterstudio.com Windows XP, latest Firefox Weebly website

Facebook social plugins stopped working and G+ Plugins stopped working - actually stopped showing up in Firefox, but working just fine in Internet explorer.

Here is the Facebook plugin Discussion Forum - not showing up in Firefox: http://www.backwaterstudio.com/discussion-forum-and-feedback.html

Updated Flash and Java: No change Cleared Cache: No Change

They worked fine for two years and just quit a few days ago.

Chosen solution

Could you test your site in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Read this answer in context 1
Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • 5.1.20913.0
  • GEPlugin
  • Motive Plugin for Mozilla Browsers
  • wpidetector
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

jscher2000
  • Top 10 Contributor
2378 solutions 21052 answers

I get the icons -- mail, facebook, twitter, pinterest, google+ -- but some of the URLs look wrong:

<span class="wsite-social wsite-social-default">
 <a class="wsite-social-item wsite-social-mail" href="mailto:omitted" target="_blank">
   <span class="wsite-social-item-inner"></span>
 </a>
 <a class="wsite-social-item wsite-social-facebook" href="https://wwwfacebook.com/KatyJoan" target="_blank">
   <span class="wsite-social-item-inner"></span>
 </a>
 <a class="wsite-social-item wsite-social-twitter" href="https://twitter.com/KatyJoan" target="_blank">
   <span class="wsite-social-item-inner"></span>
 </a>
 <a class="wsite-social-item wsite-social-pinterest" href="http://wwwpinterestcom/katyjoan" target="_blank">
   <span class="wsite-social-item-inner"></span>
 </a>
 <a class="wsite-social-item wsite-social-plus" href="http://plusgoogle.com/117663285769542434833" target="_blank">
   <span class="wsite-social-item-inner"></span>
 </a>
</span>
Was this helpful to you?
Reply
jscher2000
  • Top 10 Contributor
2378 solutions 21052 answers

Chosen Solution

Could you test your site in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Was this helpful to you? 1
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96977 answers

Helpful Reply

That would be this image:


Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
Was this helpful to you? 2
Reply

Question owner

That was exactly the problem.....an issue with the add ons I followed your instructions to the nth degree and, bingo, it was "fixed".

Interesting that I had not uploaded or changed anything prior - I am so careful about that. Something had gone corrupt though.

Your the best!!!!!!!!!!!!!!!

Was this helpful to you? 0
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.