X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

FF 25.0.1 + flash plugin not working

Posted

Flash plugin does not work in FF (in chrome it did work).

- Uninstall / install Flash - Uninstall / install FF - Disable / enable HW acceleration of Flash plugin

nothing helped... ;-(

Chosen solution

Could you try with Flash Beta version

Are you using adblock or flash block?

whether youtube is working fine?


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Read this answer in context 1
Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.1.0
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

debjanichatterjee 2 solutions 38 answers

HI, Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player.

In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles:

Other, more technical information about these issues can be found under these Links:


Please tell us if this helped!

Was this helpful to you?
Reply

Question owner

Hi,

Thank you for your quick response.

I check out. Created extra profile, checked protected mode. The URL www.classicalkusc.org/stream/listen.html still failed to load (it is audio only).

Surprisingly video on http://forums.adobe.com/thread/1018071?tstart=0 works.

I already contacted KUSC, they did not find any bug in their software and in chrome it works fine :-(

Any additional hints?

Was this helpful to you?
Reply
iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Open the website, right click on the middle of the page and choose Page Info

In Page Info > Permission

  • Choose " Allow"
Was this helpful to you?
Reply

Question owner

Hi, I select "allow" especially for flash on page information but it still does not play any music.

btw I visit this site with previous FF+flash combinations 402 times (according to page information) without any problems - issue is either since last FF (25.0.1) or flash update (11.9.900.152).

Was this helpful to you?
Reply
iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Chosen Solution

Could you try with Flash Beta version

Are you using adblock or flash block?

whether youtube is working fine?


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Was this helpful to you? 1
Reply

Question owner

Hi iamjayakumars, install new flash beta solved problem. Thank you a lot for solving my problem.

Was this helpful to you?
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.