Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable Load Image Function

more options

Can't think of a proper title, sorry. But anyway, good day to everyone.

Before, Firefox had this option of disabling images from loading on websites. Recent Firefox updates removed that feature, but I'm okay with that, but... How am I gonna view/enable the images again on the sites I have included in the list of auto-disable image display? =/

I tried the Right Click > View Page Info option and unchecked the checkbox that blocks images from loading in the [Media] tab, but every time I close it and refresh the page, nothing happens and the checkbox is checked yet again. Same goes to the [Load Image] under the [Permissions] tab. =/

So, uh, yeah... Help?

All Replies (2)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

It is possible that there is a problem with the permissions.sqlite file that stores the exceptions.

You can try to rename of delete this file to reset all exceptions.

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
more options

I was lost at the [Profile Directory] part, since I don't have it here, so I just clicked the [Show Folder] button from [Profile Folder] and found the file I needed to rename/remove.

It worked for the site I constantly visit. Thanks~ :3