Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

From version 25, Firefox don't open completly, my router (Linksys) configuration html page (192.168.1.1). What have you made, and what settings I have done

more options

Begining with version 25, Firefox don't open completly, my router (Linksys) configuration html page (192.168.1.1). I tried to open the configuration page in safe mode, but it don't work. Also, I tried to bypass the cache by press Ctrt+F5, and did't work. What security improvement have you done, and what settings I have to do? Thanks in advance for helping me!

All Replies (16)

more options
more options

If a new profile does not help some other ideas & quesions:

If IE can not access the router and the address is correct it could be a setup problem or a problem with the router. Do other machines connect ok through that router ?

more options

I tried to create new profile, but the problem persists in the new profile, creating a new profile are not helpful.

more options

Yes, I tried to use other browsers, its the same problem in IE 11, and chrome 31, the last stable version. The only maxthon browser can open the setup router page without any errors. It is not generated an error message, the page are loading only partially (the front) and the browser seems to continue to load but it never finish. Yes, this is the address (192.168.1.1) of the configuration routers page, the ping command for this address work well. If the version 24 of firefox and mathon are opening the page, I think that it is no router problem, the router just works good.

more options

What content is missing?

Are there any icons on the left end of the location bar that content is blocked?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

You are having problems with other browsers also. It is not likely to be a Firefox specific problem and so Firefox safe mode may not help. Safe modes are troubleshooting options rather than cures but you may well find that Windows safemode with networking helps.

Also see


(Will be interesting if it is a Mixed Content Blocking problem, I haven't noticed that relating to hardware before. If it affects your router it is potentially quite a serious undocumented consequence for Firefox MCB . Quite plausible as the main browsers have MCB but possibly not Maxtor)

more options

I tried start firefox in safe mode, to create new profile, but the problem persists in the new profile, without any extension runnig, creating a new profile are not helpful. If I installed and run firefox version 24, there is no problem accessing the router page, only in version 25 don't work.

Modified by paul_bh

more options

Paul,
Glad you have access to the router again.

MCB was introduced in Fx23 so that alone will not be the cause of the problem. The new profile was intended only as a troubleshooting step.

Whilst router access is working with Firefox 24 that will not be a good permanent solution as Fx24 is unsupported and insecure. It will try to auto-update, or if not updating the risks to your System and personal data will increase as you miss more and more security fixes.

To demonstrate the MCB try

  1. Private Browsing. (so the change is not permanant)
    Use Firfoxbutton -> Open New Private Window
    see Private Browsing - Use Firefox without saving history
  2. Navigate to a site known to have problems
    Note the shield icon that appears, and that the site is broken and displays wrongly.
  3. Click the shield and use the option, from the down arrow, to not block the site. The site will reload and the appearance will immediately improve.
  4. In an ordinary browsing window the problem will persist and you will still see the shield.
  5. Do you see asimilar shield on your attempt to use the router ?
    If so you should be able to unblock this.
  • If the router problem is not with MCB did you try Windows SafeMode ?

I suppose as a last resort because other browsers do not access the router you could consider using Firefox Release Fx25 for day to day browsing and installing as an additional browser Fx17 ESR Portable. That will probably be able to access the browser.

Use of this additional browser is not an officially sanctioned Mozilla solution but I think it is likely to work.

P.S no idea how the attached image appeared, and it is not letting me delete it !! guess it does not delete immediately.

Modified by John99

more options

There is not a MCB problem, I start my windows 8 in safe mode, and I observed that not windows is culpable for this, it is a security improvement introduced in Fx 25, chrome, IE11 and is not in Fx 24 and other browser (maybe a certificates settings). I suppose someone of you or from mozilla developers know the cause of the problem and the subtlety setting for solve it.

more options

I went into such detail about MCB because I know it is a feature that is easy to miss and none intuitive to use.

Leaving that subject

  1. Did you try Windows Safemode ?
  2. What about the unofficial ESR portable, did you try that ?

They could both be considered diagnostic steps that gives insight into possible causes of the problem.

The problem seems likely to be either third party software or some recent change common to Firefox, Chrome and IE. MCB is the only likely such change, recently that I can think of.

A router problem or upgrade possibly may not be ruled out

more options

The router is an old DSL router Linksys WAG200G, with the last firmware 1.01.09, Linksys not provide support anymore for this router. Thank you for your suggestions! As you can see what I wrote, I tried windows safe mode and the problem persist in safe mode too.

more options

Sorry I missed you had tried Windows Safe Mode.

I note that although Chrome & IE do not access the router config you are able to ping it successfully and another alternative browser does work in accessing it. The problem will not be critical for now as you do have access. The ESR portable may be usable as an unofficial workaround.

Looking at the user guide http://downloads.linksys.com/downloads/userguide/1224639158667/WAG200G-EU_V10_UG_B-WEB.pdf I note that the configuration is apparently password protected, with a default of admin

You say the router page partially loads. Is it possible that your working browser has the correct login stored and the others do not ?

Otherwise I think I have run out of ideas. If you do not get a suitable reply from someone post again and I will try to see if others have further ideas.

more options
more options

I have the same problem with my Netgear DG834G router - the admin pages don't finish loading with FF v26 or v25 - it just sits on transferring data...

I also have this problem with IE11 and the latest version of Chrome.

The pages load fine with FF v24.

The screenshots shows that the middle frame hasn't finished loading.

more options

I had the same problem with a LinkSys E3200 router and Firefox, Chrome, and IE on Windows 8.1 and just solved it now: I turned off my AVG Free 2014 AntiVirus program and the problem went away. When I turned AVG back on, the problem came back. I narrowed it down to AVG's "LinkScanner Surf-Shield" web browsing protection, which I've now disabled. (Unfortunately it has no suboptions to choose from; it's either on or off.) Perhaps other web browsing protection programs are causing the same problem.

more options

The next steps would be to check all the wires and cables. Sometimes a loosely connected phone line can cause problems.

Additionally, if you are connecting wirelessly, you may have to type the wireless password again. Maybe it has been changed.

And finally, one of the oldest fixes for most computer related problems is restarting the computer. You may be surprised to know how many bugs and problems can be fixed by doing this.

This links maybe help you :

http://community.linksys.com/t5/forums/searchpage/tab/message?filter=labels&q=192.168.1.1

http://www.19216811-t.net/

https://plus.google.com/+JanMoren/posts/atGdBueaGjH

https://discussions.apple.com/message/24375391#24375391