X
Tap here to go to the mobile version of the site.

Support Forum

no sound in quicktime plugin

Posted

Hi, I have no sound while playing videos using the quicktime plugin in firefox. (actually I tried in chrome and IE as well - still no sound). Anyone knows how to solve this??

Thanks!

Hi, I have no sound while playing videos using the quicktime plugin in firefox. (actually I tried in chrome and IE as well - still no sound). Anyone knows how to solve this?? Thanks!

Chosen solution

Thanks. I reinstalled quicktime and there was still no sound, but eventually I solved it by going to quicktime preferences and looking in the file types list for the one I was trying to play via firefox (.mov) - it wasn't checked so I checked it, and the problem was solved.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.9 r900
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.1.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • np-mswmp

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Extensions

  • Adblock Plus Pop-up Addon 0.9.1 (adblockpopups@jessehakanen.net)
  • avast! Online Security 9.0.2006.53 (wrc@avast.com)
  • Evernote Web Clipper 5.9.0 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • PageTweak 1.0.5 ({15312e9a-4905-48da-aae4-15b24bdc2a24})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-1-2013
  • driverDate2:
  • driverVersion: 10.18.10.3316
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.windows-media-foundation.enabled: False
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1384416724
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npqtplugin: 1
  • plugins.load_appdir_plugins: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383664526

Misc

  • User JS: No
  • Accessibility: Yes
Wesley Branton 362 solutions 3438 answers

Please ensure that the QuickTime program is up-to-date.
If it is, please remove it from your computer completely and then reinstall it.

Please report back soon.

Please ensure that the QuickTime program is up-to-date.<br> If it is, please remove it from your computer completely and then reinstall it. Please report back soon.
cor-el
  • Top 10 Contributor
  • Moderator
15703 solutions 141973 answers
Is this only happening with the QuickTime plugin or with other plugins as well? *https://support.mozilla.org/kb/fix-common-audio-and-video-issues *http://kb.mozillazine.org/Video_or_audio_does_not_play *http://kb.mozillazine.org/Issues_related_to_plugins *http://kb.mozillazine.org/Testing_plugins

Chosen Solution

Thanks. I reinstalled quicktime and there was still no sound, but eventually I solved it by going to quicktime preferences and looking in the file types list for the one I was trying to play via firefox (.mov) - it wasn't checked so I checked it, and the problem was solved.

Thanks. I reinstalled quicktime and there was still no sound, but eventually I solved it by going to quicktime preferences and looking in the file types list for the one I was trying to play via firefox (.mov) - it wasn't checked so I checked it, and the problem was solved.
Wesley Branton 362 solutions 3438 answers

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you have not already, please mark this thread as solved by marking the solution.<br> This will help other users experiencing similar problems find help faster and more efficiently. I hope you continue using our products and thank you for contacting Mozilla Support.