Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

1. Adobe Flash Plugin Keeps crashing 2. The playback on video sites is choppy. Videos work fine in chrome

  • 3 replies
  • 8 have this problem
  • 142 views
  • Last reply by pastmaster

more options

A lot of times while browsing firefox hangs temporarily and i get an error message which says Shockwave plugin stopped working and I can't view flash files etc,

Also, a lot of videos in youtube play choppily/jerkily. i have disabled hardware acceleration but both problems are still present. I tried playing the same set of videos on Chrome and they work perfectly so i assume it is not a hardware issue.

All Replies (3)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash ID's to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report ID's that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

_______________________________________________________________________________

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

65cde8e9-b5ae-4d4f-9e22-9884f85098b6 09-11-2013 11:18 ff0ea918-640d-4a8c-a736-c47449990b2f 01-11-2013 11:40 216ae12a-c622-48e6-b9a3-8aa8bf0770de 30-10-2013 12:06 3c59c3c3-6d09-436f-874e-ff5e9c1c270e 29-10-2013 12:30 9dae3f55-32b6-48fc-a5cc-540fcae69c55 28-10-2013 18:44

I tried opening it in safe mode as well but the same issue is still present.

more options

Hi

Any update on this?