X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

google services

Posted

Since version 22 of Firefox (now i'm on 25), very few links posted after google searches are working. I keep getting this message.

"Firefox can't establish a connection to the server at www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

I've followed the various suggestions offered since others have been experiencing this same issue and I still have the same issue. I tried safe mode and a full reset (which I regret since FF is not the same anymore)...

I actually downloaded 2 other browsers and none is giving me these errors. I've been a long time (since the beginining) FF user and working Search feature is a must. Hope I can resolve this - Thanks

Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.0.6
  • Foxit Reader Plug-In For Firefox and Netscape
  • iTunes Detector Plug-in

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: RADEON 9500 PRO / 9700 (Microsoft Corporation - WDDM)
  • adapterDescription2:
  • adapterDeviceID: 0x4e45
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 0 Enhanced Contrast: 400
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 4-25-2009
  • driverDate2:
  • driverVersion: 8.56.1.16
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0
  • font.minimum-size.x-western: 12
  • font.size.fixed.x-western: 12
  • font.size.variable.x-western: 12
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 40254
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Misc

  • User JS: No
  • Accessibility: No

Question owner

I've tried the suggestions in those pages before

... all editing in about:config with dns prefetching and ipv6 

firewall allowing Firefox turned off AV too cookies and cache cleared, check for malware... yada, yada, yada. None of those address the issue I am having

...which is with links that surface from a Google Search ... these links are usually very large with a lot of letters, symbols and numbers (which are all 'GoogleAdServices') I have tried the same links side by side with other browsers and they do work ! ... but not with FireFox since version 22.

BTW, I dual boot with Both Windows and Linux partition and it's happeninng with FireFox for both OS's. Also happening on both laptop and desktop computer ... version 22 on laptop and version 25 on desktop.

Modified by Darrtz

Was this helpful to you? 0
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96650 answers

What are the connection settings?

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Are you sharing the profile between Windows and Linux or do each have their own profile folder?
In case of the former you can try a new profile.

Did you check for issues caused by the router in case both operating systems use the same router?

Was this helpful to you? 0
Reply

Question owner

no proxy clicked since i don't use that.

Router has 2 ipv6 firewalls and they are both turned off... don't see anything else that could interfere there. The windows and Linux are completely seperate entities which do not share anything...2different systems.

btw, i get same error on my laptop while on other locations too...

Was this helpful to you? 0
Reply

Question owner

I took a closer look and noticed that GoogleADLinks that don't open for me end in =rja If it doesn't, it works...

Here is a sample of some links that don't open: http://www.2shared.com/document/m1lLfsLG/SamplaGoogleADLinks.html

Was this helpful to you? 0
Reply

Question owner

To all that are having this same issue ... I started using http://duckduckgo.com which is a search engine which returns FireFox friendly working links. (a good option if you don't plan to change browsers)

Was this helpful to you? 0
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.