X
Tap here to go to the mobile version of the site.

Support Forum

On opening a new window tab shows - "browser.startup.homepage=about:home"

Posted

When I open a new window all I see is this "browser.startup.homepage=about:home". And address bar says chrome://branding/locale/browserconfig.properties

What is happening and how do I fix this?

When I open a new window all I see is this "browser.startup.homepage=about:home". And address bar says chrome://branding/locale/browserconfig.properties What is happening and how do I fix this?

Chosen solution

You can check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Version 4.8.2.15856
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Shockwave Flash 11.8 r800
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • WebEx64 General Plugin Container Version 205

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17759 solutions 160616 answers

Chosen Solution

You can check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes