X
Tap here to go to the mobile version of the site.

Support Forum

Navigation menu arrows look strange

Posted

Have a look at the screenshot. Sometimes the navigation arrows come in strange shapes and sizes. Sometimes the sizes are completely disproportionate.

http://gyazo.com/5b5decf3aa62f0c982fbf6566b95389e.png

Have a look at the screenshot. Sometimes the navigation arrows come in strange shapes and sizes. Sometimes the sizes are completely disproportionate. http://gyazo.com/5b5decf3aa62f0c982fbf6566b95389e.png

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Google Update
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-1-2013
  • driverDate2:
  • driverVersion: 10.18.10.3316
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: Yes
philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

hello LKozDev, this is currently a bug in firefox on windows 8.1 when the system's zoom settings are set to higher than 100%: https://bugzilla.mozilla.org/show_bug.cgi?id=911409

can you test if you get the same problem when you launch firefox in safe mode once? Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello LKozDev, this is currently a bug in firefox on windows 8.1 when the system's zoom settings are set to higher than 100%: https://bugzilla.mozilla.org/show_bug.cgi?id=911409 can you test if you get the same problem when you launch firefox in safe mode once? [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

Safe mode has the same issue.

When you say zoom level, do you mean monitor resolution? I tried changing this but there is still a problem. The resolution is set to the default of the laptop, so I can't understand why this would be the issue.

Safe mode has the same issue. When you say zoom level, do you mean monitor resolution? I tried changing this but there is still a problem. The resolution is set to the default of the laptop, so I can't understand why this would be the issue.
philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

this setting should be available in the windows control panel > appearance > display. more information about it is available at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

this setting should be available in the windows control panel > appearance > display. more information about it is available at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller
cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157948 answers

Try to disable "Disable display scaling on high DPI settings" in the Firefox desktop shortcut:

  1. Open the Properties of the Firefox desktop shortcut (right-click: Properties)
  2. Go to the Compatibilities tab
  3. Put a mark before "Disable display scaling on high DPI settings"
Try to disable "Disable display scaling on high DPI settings" in the Firefox desktop shortcut: # Open the Properties of the Firefox desktop shortcut (right-click: Properties) # Go to the Compatibilities tab # Put a mark before "Disable display scaling on high DPI settings"