X
Tap here to go to the mobile version of the site.

Support Forum

default page display HUGE

Posted

Just installed Firefox for Windows8. The default page display is, I'm guessing, 140%. I actually have to zoom out to get them to a normal size. Is there any sort of settings option that will let me set a smaller default display for web pages?

Just installed Firefox for Windows8. The default page display is, I'm guessing, 140%. I actually have to zoom out to get them to a normal size. Is there any sort of settings option that will let me set a smaller default display for web pages?

Chosen solution

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
Read this answer in context 3

Additional System Details

Installed Plug-ins

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • 5.1.20913.0
  • iTunes Detector Plug-in
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Tumblr Savior 0.4.8 (jid1-W5guVoyeUR0uBg@jetpack)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 9-26-2012
  • driverDate2:
  • driverVersion: 9.17.10.2867
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.yahoo.com/?ilc=1
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 24.0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: Yes
philipp
  • Top 10 Contributor
  • Moderator
2929 solutions 13678 answers

hello adrirho, please make sure that your operating system is set up to display elements at 100%: http://windows.microsoft.com/en-us/windows/make-screen-text-larger-smaller#make-screen-text-larger-smaller=windows-7

hello adrirho, please make sure that your operating system is set up to display elements at 100%: http://windows.microsoft.com/en-us/windows/make-screen-text-larger-smaller#make-screen-text-larger-smaller=windows-7

Question owner

thanks for the reply :) yup, the os is displaying at 100 for everything else.

thanks for the reply :) yup, the os is displaying at 100 for everything else.
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112710 answers

Chosen Solution

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages