X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does WIndows 7 OS taskbar disappear from bottom of the screen when in Firefox.

Posted

I have gone through all of the Mozilla steps for fixing the problem, such as Troubleshooting, Reset Firefox, going to Start Menu>Control Panel>Taskbar properties.

The thing is, on the "Taskbar appearance" tab, there is no box to click that says anything like "Keep taskbar on top of all screens."

I also have seen something about an .rdf(?) file. I have no idea where to find that...

Chosen solution

Ensure that Firefox is not in fullscreen mode.
If it is, press F11 to exit fullscreen.

Please report back soon.

Read this answer in context 13
Post a Reply

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.9 r900
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • VLC media player Web Plugin 2.0.2
  • Facebook Video Calling Plugin
  • Citrix Receiver Plugin (Win32)
  • NPWLPG
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.2.72
  • AmazonMP3DownloaderPlugin 1.0.15
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Chosen Solution

Ensure that Firefox is not in fullscreen mode.
If it is, press F11 to exit fullscreen.

Please report back soon.

Was this helpful to you? 13
Reply

Question owner

It comes back briefly if I toggle F11 on and then off. But goes away shortly after that.

As I said - I have visited Mozilla support sites that have dealt with the problem, and have followed all instructions thereon.

Just wondered if there might be another reason this happened. It happened suddenly this afternoon, and I don't know what I might have done to trigger this response.

Was this helpful to you? 4
Reply
Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Is your task bar on the Windows operating system set to always be on top?

Was this helpful to you? 4
Reply

Question owner

When I go to Taskbar and Start Menu Properties on the control panel, the box that comes up doesn't have the place to click "Taskbar always on top" or "Keep on top" or whatever. Sending along a screen cap of the dialog box.

Was this helpful to you? 2
Reply
jscher2000
  • Top 10 Contributor
2347 solutions 20796 answers

I think your task bar setting is okay: it is not set to auto-hide.


Can you pull up the bottom of the Firefox window to above the task bar using this keyboard-based method:

While Firefox is active, press Alt+Spacebar to activate the window control menu. Press s to select Size, then down arrow once to select the bottom border, then up arrow repeatedly until the window clears the Task Bar, then press Enter to finish.

If Size is not available, your window may be maximized. Since you can't resize a maximized window, you may need to use the next method...


Here's the part about the RDF file: Sometimes the file that stores the positions and sizes of windows becomes corrupted. You can rename the file, but a side effect is that your toolbar customizations will be lost, as they are stored in the same file. If you want to try it:

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Leaving that folder open, switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Restart Firefox. You should have default windows sizes and positions.

Was this helpful to you? 3
Reply
jscher2000
  • Top 10 Contributor
2347 solutions 20796 answers

Actually, if you used the Firefox Reset feature, then in effect you've already gotten rid of the localstore.rdf file once. Did it help at least temporarily?

A user in another thread reported that the Windows magnifier could cause this problem of Firefox's window becoming too big. Do you use that feature? Perhaps there an alternative approach within Firefox to make pages more readable that would avoid this problem.

Was this helpful to you? 2
Reply

Question owner

Tonight, I've got the task bar. Maybe it just needed to sit overnight and all day? Maybe it's obstinate when it's tired... like I am! LOL

Thanks!

Was this helpful to you? 2
Reply
Bittu 2 solutions 35 answers

Just see the option in your Image... 1> Start menu & Taskbar properties 2> UNCHECK the option- LOCK THE TASKBAR... Reply if not solved...

Was this helpful to you? 1
Reply
gigix7 0 solutions 2 answers

Thank you, thank you. F11 brought back taskbar. Yaay!!

Was this helpful to you? 1
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.