X
Tap here to go to the mobile version of the site.

Support Forum

today firefox has made my yahoo mail page bad, turned on internet explorer and mail works

Posted

was working fine on firefox this morning and then when I came back to the mail blink and a completely different screen and colors and white boxes with letters and numbers where the buttons were, nothing worked through yahoo advice so I did a system restore and the same screen came up...tried the email account on another computer and it showed up fine...nothing was newly installed or updated. So changed to Internet Explorer and the mail account works, the buttons and theme, looks like it always has. I also turned off everything, did a restart, my email account came back on still looking strange.

was working fine on firefox this morning and then when I came back to the mail blink and a completely different screen and colors and white boxes with letters and numbers where the buttons were, nothing worked through yahoo advice so I did a system restore and the same screen came up...tried the email account on another computer and it showed up fine...nothing was newly installed or updated. So changed to Internet Explorer and the mail account works, the buttons and theme, looks like it always has. I also turned off everything, did a restart, my email account came back on still looking strange.

Chosen solution

Once you are on the 'Content' tab in Firefox Preferences, you also have to click the 'Colors' button in the 'Fonts and Colors' box. There is also a checkbox there to allow pages to select their own colors. I had the same problem of a white background in Yahoo mail, but once I checked that box, all was well! Hope it works for you!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.6
  • 5.1.20513.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • getplusplusadobe162100
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.3.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • AddThis 3.5.9 ({3e0e7d2a-070f-4a47-b019-91fe5385ba79})
  • Google Translator for Firefox 2.1.0.3 (translator@zoli.bod)
  • Toolbar Buttons 1.0 ({03B08592-E5B4-45ff-A0BE-C1D975458688})
  • translator 2.0.3.1 (translator@dontfollowme.net)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Yahoo! Mail Notifier 1.0.5 ({89f8dde0-010a-11da-8cd6-0800200c9a66})
  • Yahoo! Toolbar 3.1.0.20130818030116 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • RealPlayer Browser Record Plugin 15.0.5 ({C3949AC2-4B17-43ee-B4F1-D26B9D42404D}) (Inactive)
  • Yahoo! Mail Watcher 1.61 (yahoomailwatcher@sonthakit) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 965 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a02
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-15-2008
  • driverDate2:
  • driverVersion: 6.14.10.4926
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 3
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.blockautorefresh: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_document_fonts: 0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: False
  • font.name.serif.x-western: Arial Unicode MS
  • font.size.variable.x-western: 18
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • network.http.proxy.version: 1.0
  • places.database.lastMaintenance: 1381335460
  • places.history.expiration.transient_current_max_pages: 80268
  • plugin.disable_full_page_plugin_for_types: application/pdf,video/x-ms-wmv
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1380603546

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
3598 solutions 32243 answers

Tall rectangular boxes with two rows of two characters?

Yahoo recently changed some of its icons to characters in a custom font set instead of images. When that font isn't loaded or is corrupted, you get the box with two rows of two characters.

Could you check the following thread: All my Yahoo Mail icons disappeared after I installed Firefox 24.0.

Tall rectangular boxes with two rows of two characters? Yahoo recently changed some of its icons to characters in a custom font set instead of images. When that font isn't loaded or is corrupted, you get the box with two rows of two characters. Could you check the following thread: [https://support.mozilla.org/en-US/questions/973654 All my Yahoo Mail icons disappeared after I installed Firefox 24.0.]

Question owner

Thank you for your reply...I did what you said and unchecked the acceleration box but the page is still the same.....janice.

Thank you for your reply...I did what you said and unchecked the acceleration box but the page is still the same.....janice.

Question owner

here is a screen shot of the page

here is a screen shot of the page

Question owner

I am sorry I sent the wrong screen shot this is the right one

I am sorry I sent the wrong screen shot this is the right one
jscher2000
  • Top 10 Contributor
3598 solutions 32243 answers

Sorry, not the hardware acceleration, allowing pages to choose their own fonts.

orange Firefox button (or Tools menu) > Options > Content

In the Fonts & Colors section, click Advanced

In the dialog that pops up, make sure you have a checkbox for allowing sites to choose their own fonts.

Edit: Changed screen shot

Sorry, not the hardware acceleration, allowing pages to choose their own fonts. orange Firefox button (or Tools menu) > Options > Content In the Fonts & Colors section, click Advanced In the dialog that pops up, make sure you have a checkbox for allowing sites to choose their own fonts. ''Edit: Changed screen shot''

Modified by jscher2000

Question owner

thank you so much, this changed the buttons but is there anyway to bring back the my email the way that I set up my Theme? Other then that it is working again.

thank you so much, this changed the buttons but is there anyway to bring back the my email the way that I set up my Theme? Other then that it is working again.
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117168 answers

Did you try to click the Gear icon that shows next to your name in your screenshot?

That has an entry to choose the theme and settings of your Yahoo! account.

Did you try to click the Gear icon that shows next to your name in your screenshot? That has an entry to choose the theme and settings of your Yahoo! account.

Question owner

I am sorry that didn't work....on Internet Explorer the old theme is there on Mozilla there are the options of something completely different...why?

I am sorry that didn't work....on Internet Explorer the old theme is there on Mozilla there are the options of something completely different...why?
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117168 answers

Did you try to clear the Yahoo cookies?

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Did you try to clear the Yahoo cookies? Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
Buzzworth 0 solutions 2 answers

it's a font issue

1) Paste the below into the address field and press enter

about:config

2) say yes I will be careful

3) search for this gfx.downloadable_fonts.enabled

4) set this to true (right click choose toggle)

5) refresh yahoo mail page (F5)

it's a font issue 1) Paste the below into the address field and press enter '''about:config''' 2) say yes I will be careful 3) search for this '''gfx.downloadable_fonts.enabled''' 4) set this to true ('''right click choose toggle''') 5) refresh yahoo mail page (F5)

Modified by Buzzworth

gabiradu 0 solutions 1 answers

Helpful Reply

In yahoo email settings try: Settings --> Security --> Use SSL Always use HTTPS

In yahoo email settings try: Settings --> Security --> Use SSL Always use HTTPS
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117168 answers

You also need to make sure to allow web pages to choose their fonts in addition to enabling downloadable fonts (gfx.downloadable_fonts.enabled = true).

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
You also need to make sure to allow web pages to choose their fonts in addition to enabling downloadable fonts (gfx.downloadable_fonts.enabled = true). *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
bhk12 0 solutions 8 answers

Thank you, have tried everything in this thread, nothing is working

Thank you, have tried everything in this thread, nothing is working
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117168 answers

Hi bhk12

Can you attach a screenshot to make sure that you have the same issue?

Use a compressed image type like PNG or JPG to save the screenshot.

Hi bhk12 Can you attach a screenshot to make sure that you have the same issue? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.
pureneora 0 solutions 1 answers

this one solves!

this one solves!
mjboerner 1 solutions 1 answers

Chosen Solution

Once you are on the 'Content' tab in Firefox Preferences, you also have to click the 'Colors' button in the 'Fonts and Colors' box. There is also a checkbox there to allow pages to select their own colors. I had the same problem of a white background in Yahoo mail, but once I checked that box, all was well! Hope it works for you!

Once you are on the 'Content' tab in Firefox Preferences, you also have to click the 'Colors' button in the 'Fonts and Colors' box. There is also a checkbox there to allow pages to select their own colors. I had the same problem of a white background in Yahoo mail, but once I checked that box, all was well! Hope it works for you!