Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have 24.0 and I can't activate JavaScript.

  • 1 reply
  • 47 have this problem
  • 2 views
  • Last reply by philipp

more options

I have been through many answers on this Help forum trying to find the solution to this problem. Most refer to an earlier version of Firefox, and show pics of the options menu which do not resemble my options menu. There is no mention of JavaScript in my options menu....ANYWHERE!

In about:config, JavaScript is enabled. Many websites tell me my JavaScript is not enabled and to turn it on. I cannot view some videos, or post in some forums because they tell me my JavaScript is not enabled.

Why can't you make it simple?

I have been through many answers on this Help forum trying to find the solution to this problem. Most refer to an earlier version of Firefox, and show pics of the options menu which do not resemble my options menu. There is no mention of JavaScript in my options menu....ANYWHERE! In about:config, JavaScript is enabled. Many websites tell me my JavaScript is not enabled and to turn it on. I cannot view some videos, or post in some forums because they tell me my JavaScript is not enabled. Why can't you make it simple?

All Replies (1)

more options

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems