Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I add a URL (checkfreeweb.com) to my trusted sites

  • 6 replies
  • 8 have this problem
  • 30232 views
  • Last reply by dlightner

more options

When I go into my online banking account and click on "pay bills" it no longer goes into the pay bill account. gives me a message me that I need to add the following URL to my trusted sites (checkfreeweb.com). I never had to do this before my latest security upgrade.

Chosen solution

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Firefox will: "Use custom settings for history": Cookies: "Show Cookies"

Also check the cookies exceptions.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Read this answer in context 👍 1

All Replies (6)

more options

Firefox has a range of different messages and warnings, so it would be helpful to get a clearer idea of which problem you're encountering.

For example, do you get the page saying the security certificate is not valid?

Or do you get an "infobar" appearing below the address bar asking you to okay a redirect or pop-up?

Or do you get the new mixed content blocking icon (a shield that appears to the left of the URL on the address bar)?

Or do you get a message that the site wants to install some software?

A screen shot also might help if it's hard to describe in words. This article has tips on that: How do I create a screenshot of my problem?

more options

I should note that the Trusted Sites list is a feature of Internet Explorer. A site might suggest that if cookies, scripts, or plugins are being blocked by the browser. But... we still have to figure out why they are being blocked.

If this problem is new in Firefox 23, I think it's worth checking out the mixed content blocking article: Mixed content blocking in Firefox

more options

While in banking page, I click on pay bills and I get the following message: Unable to connect. This may be due to various browser settings. To insure uninterrupted service and proper access to your bill pay accounts please add the following URL to your list of trusted sites (checkfreeweb.com).





w

more options

Hi dlightner, do you get the "shield" icon? If so, please see the article I linked to earlier. If not, you might need to check with the bank for assistance with steps appropriate for Firefox (the Trusted Sites list is in IE only).

more options

Chosen Solution

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Firefox will: "Use custom settings for history": Cookies: "Show Cookies"

Also check the cookies exceptions.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

It was solved by going into Options, Privacy Under accept cookies from site, exceptions I added "checkfreeweb.com and Allow It now all works