X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

new tab open automatically and goes to advertisement

Posted

I will lock this thread. It is a duplicate and the first thread /questions/969626 contains additional information.

http://p.employmentapplicationsforally.asia/x1&ch=2&zz=0.620517096715048 http://srv1.feedads-srv.com/srv/?tid=113&hash=w6aukk&subid=&provider=rmx

these are the sites which get opened in new tab automatically, need urgent help

I will lock this thread. It is a duplicate and the first thread [/questions/969626] contains additional information. http://p.employmentapplicationsforally.asia/x1&ch=2&zz=0.620517096715048 http://srv1.feedads-srv.com/srv/?tid=113&hash=w6aukk&subid=&provider=rmx these are the sites which get opened in new tab automatically, need urgent help

Modified by John99

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Nokia Suite Enabler Plugin
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Picasa plugin
  • McAfee MSS+ NPAPI Plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

Ed 82 solutions 595 answers

Hello,

It sounds like your PC has some malware which has hijacked the new tab page. Watch out for other changes as well e.g. to your default search provider, start page etc.

If you know what software might be causing the problem you should uninstall it completely from your PC. Also check your Firefox Add-ons and remove any that you didn't install yourself. Disable or remove Add-ons

You can then try these free programs to scan for malware, which work with your existing antivirus software:

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Once you have removed the software that caused the problem you may still need to reset the new tab page to its original setting. You can do this with the following steps:

  1. Open a new tab
  2. Type About:config and click enter
  3. Tell the pop-up that you promise to be careful
  4. In the about:config search type "newtab"
  5. Find the setting "browser.newtab.url"
  6. Right click on the setting and choose "Reset"
  7. Close the about:config page

Your new tab page should now be reset. Check it... (you may need to restart Firefox first).

It is very important that the malware that originally caused the problem is completely removed otherwise it may just make the change again.

I hope that helps.

Hello, It sounds like your PC has some malware which has hijacked the new tab page. Watch out for other changes as well e.g. to your default search provider, start page etc. If you know what software might be causing the problem you should uninstall it completely from your PC. Also check your Firefox Add-ons and remove any that you didn't install yourself. [[Disable or remove Add-ons]] You can then try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Once you have removed the software that caused the problem you may still need to reset the new tab page to its original setting. You can do this with the following steps: # Open a new tab # Type About:config and click enter # Tell the pop-up that you promise to be careful # In the about:config search type "newtab" # Find the setting "browser.newtab.url" # Right click on the setting and choose "Reset" # Close the about:config page Your new tab page should now be reset. Check it... (you may need to restart Firefox first). It is very important that the malware that originally caused the problem is completely removed otherwise it may just make the change again. I hope that helps.

Modified by Ed

John99 971 solutions 13138 answers

I will lock this thread. It is a duplicate and the first thread /questions/969626 contains additional information.

I will lock this thread. It is a duplicate and the first thread [/questions/969626] contains additional information.