X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Your new update has now blocked my facebook games. How do I turn this new nblocking feature off.. I do not want it to block anything at all

Posted

This website does not supply identity information Your connection to this site is only partially encrypted and does not prevent eavesdropping

Chosen solution

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • GEPlugin
  • Shockwave Flash 11.7 r700
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Unity Player 4.1.2f1
  • iTunes Detector Plug-in
  • EA SPORTS Game Face Plugin 1.8.0.0
  • npFFApi
  • Nexon Game Controller
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

I do not want this to be on AT ALL.. I will choose what to block.
If I can not disable this feature I'm going back to chrome

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Chosen Solution

hello, this is getting explained in How does content that isn't secure affect my safety?

rupam 0 solutions 15 answers

Go to Tools --> Left Click on Add-Ons --> Add-Ons Manager opens in a new tab --> You will find the blocking feature in Extensions OR Plugins --> Go to the required Link and Disable the Blocker.

Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

Question owner

This told me NOTHING.. its still on

Question owner

What the heck is the blocker called that I am disabling? This was a 1/2 answer..

Question owner

All plug ins updated.. everything still blocked.. How do I stop this piece of crap??? I don't want it on at all..

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

Please check your time and date on your computer, and if that is set properly, reset Firefox Reset Firefox – easily fix most problems

Question owner

OMG.. Are you serious????? Pls answer the actual question.. How do I disable your new blocking content on version 23 that you are forcing upon me

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Question owner

Here you go.. Cant get any clearer.. a web page that I have visited over 18000 times in 7 years is now being blocked by version 23 of Firefox.. I want a real and straight answer in plain English how to turn off the blocking permanently.. Not "for now" .. I want it totally off..

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

Our posts crossed, clearly the answer to my questions are Yes and Yes.

Hi Smacciemac, sorry, but it's not that clear what error you are getting.

Starting in Firefox 23, if certain kinds of insecure content are injected into a secure page, that will be blocked and a shield icon will appear on the address bar where you normally see the lock icon. If you are getting this, then it's a mixed content issue.

Do you want to return to pre-Firefox 23 behavior where insecure content was allowed in secure pages?

Modified by jscher2000

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

To allow insecure content to be injected into secure pages, you can switch this preference from true to false in about:config:

security.mixed_content.block_active_content

You may want to do that only for the current session, then check back with the site the next day to see whether it has been fixed, since this is a global setting that exposes you on all sites, not just the one you care about.

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

You are misunderstanding the errors you are getting.

For the first one, that's mixed content blocking, and you can turn that off easily. Click the little Arrow next to "Keep Blocking" and unblock the website.

Thee second message just is saying that not all information on that site is properly verified, but it isn't actually about anything being blocked.

Helpful Reply

Yes I can hit unblock content 100 times a day.. still does not answer how to disable permanently

Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers
  1. Go to about:config, pass the warning.
  2. In the filter type "security.mixed_content.block_active_content".
  3. Double click the first result, it should say false beside it, and become bold.
  4. Reload all pages and or restart firefox if needed.

It should now be gone forever

DaraC 0 solutions 1 answers

Helpful Reply

Why no one clarified this previously I don't know, but they SHOULD be saying, enter "about:config" in your address bar, then follow the instructions regarding "security.mixed_content.block_active_content" etc..

Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers

Uh we said this on August nine, maybe read the post above before criticism of forum volunteers.

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

Please be kind to all Mozilla volunteers.


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • Open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

See also: