X
Tap here to go to the mobile version of the site.

Support Forum

Firefox'u açtığımda, otomatik olarak son oturumu kurtarıyor. Yani önceden açmış olduğum tüm sekmeleri yeniden yüklüyor.Giriş sayfasını açması için n'apmalıyım?

Posted

Şimdiden teşekkürler..

Şimdiden teşekkürler..

Additional System Details

Installed Plug-ins

  • Google Update
  • AppWorld NPAPI plugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • Shockwave Flash 11.7 r700
  • DivX Plus Web Player version 2.3.1.51
  • Pando Web Plugin
  • Unity Player 4.1.2f1
  • BlackBerry WebSL Browser Plug-In
  • DivX VOD Helper Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
16858 solutions 152271 answers

You can check if you have an user.js file in the Firefox profile folder that sets the browser.sessionstore.resume_session_once pref to true.

You can check if you have an user.js file in the Firefox profile folder that sets the browser.sessionstore.resume_session_once pref to true. *http://kb.mozillazine.org/browser.sessionstore.resume_session_once *http://kb.mozillazine.org/Preferences_not_saved

Question owner

Türkçe yardım alabilir miyim?

Türkçe yardım alabilir miyim?
cor-el
  • Top 10 Contributor
  • Moderator
16858 solutions 152271 answers

I do not read or write Turkish and used Google Translate to translate your question.

Do you have a user.js file in the Firefox profile folder?

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

If you have then you can delete this file.

Note that Windows hides some file extensions by default.
Among them are .html and .ini and .js and .txt, so you may only see a name without file extension like user in this case.
You can see the real file type if you open the Properties via the right-click context menu

I do not read or write Turkish and used Google Translate to translate your question. *http://translate.google.com/?hl=en&ie=UTF-8&sl=auto&tl=en&text= Do you have a user.js file in the Firefox profile folder? You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder If you have then you can delete this file. Note that Windows hides some file extensions by default.<br /> Among them are .html and .ini and .js and .txt, so you may only see a name without file extension like user in this case.<br /> You can see the real file type if you open the Properties via the right-click context menu

Question owner

I just couldn't find the "Help". Sorry.

I just couldn't find the "Help". Sorry.
cor-el
  • Top 10 Contributor
  • Moderator
16858 solutions 152271 answers

You should find Help under the Firefox menu button drop-down list and via the File menu.

  • Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.

See also:

You should find Help under the Firefox menu button drop-down list and via the File menu. *Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily. *https://support.mozilla.org/kb/how-do-i-get-firefox-button *https://support.mozilla.org/kb/Menu+bar+is+missing See also: *https://support.mozilla.org/kb/Preferences+are+not+saved

Question owner

I deleted the file and reseted the firefox.

It just stopped saving the last session everytime but it still not openning my home page when I open firefox. It opens http://www.qvo6.com/?utm_source=b&utm_medium=mlv&from=mlv&uid=SAMSUNGXHD502HI_S1VZJ90S740244&ts=1374531183 instead. How to get rid of this?

I deleted the file and reseted the firefox. It just stopped saving the last session everytime but it still not openning my home page when I open firefox. It opens http://www.qvo6.com/?utm_source=b&utm_medium=mlv&from=mlv&uid=SAMSUNGXHD502HI_S1VZJ90S740244&ts=1374531183 instead. How to get rid of this?
cor-el
  • Top 10 Contributor
  • Moderator
16858 solutions 152271 answers
Try http://malwarefixes.com/remove-qv06-com/
Emin Mastizada
  • Moderator
  • Locale Leader
2 solutions 32 answers

Merhaba, Ayarlara girin (about:preferences sayfası), ilk açılan sayfada "Firefox açıldığında:" Seçimini görüceksiniz. Orada Ana Sayfamı Göster seçmeniz yeterli.

Merhaba, Ayarlara girin (about:preferences sayfası), ilk açılan sayfada "Firefox açıldığında:" Seçimini görüceksiniz. Orada Ana Sayfamı Göster seçmeniz yeterli.