X
Tap here to go to the mobile version of the site.

Support Forum

Cannot Log in to facebook account

Posted

Hello,

I'm trying to log in to my facebook account but I get this instead: http://a0.vsoh.com/677u.png

I tried clearing cookies and cache but didn't work. Then uninstalled browser completely and installed latest Beta version. Still same.

Thanks in advance.

Hello, I'm trying to log in to my facebook account but I get this instead: http://a0.vsoh.com/677u.png I tried clearing cookies and cache but didn't work. Then uninstalled browser completely and installed latest Beta version. Still same. Thanks in advance.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Google Update
  • Pando Web Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Unity Player 3.5.5f4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Version 0.9.19, Copyright 2006-2012 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17473 solutions 157933 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

Creating a new profile helped.

Is there any chance to get something virus-like from bookmarks?

As you could see from the screenshot it was definitely asking for the debit/credit card information.

Creating a new profile helped. Is there any chance to get something virus-like from bookmarks? As you could see from the screenshot it was definitely asking for the debit/credit card information.