X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why are new tabs opening in 200% zoom?

Posted

I am using version 22.0. Firefox updated itself a week or so ago and ever since then, when Firefox opens up (with my saved tabs) or when I click to open new tabs, all websites open in 200% zoom. I have to hit Control - twice to get to the "normal" zoom view every single time.

Also, my left-hand side Bookmarks menu looks different too - they look like they are also zoomed in but I can't figure out how to zoom out of that area so that I can see all my bookmarks like I used to.

None of my other programs are having any kind of zoom issue so I know it's related only to Firefox. I have rebooted many times over the past week or two and that doesn't solve the issue.

I've also tried going to View / Zoom / Reset - but that takes me BACK to the 200% view.

THANK YOU IN ADVANCE!

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Shockwave Flash 11.7 r700
  • SiteAdvisor
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • McAfee MSC FF plugin DLL
  • GEPlugin
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 3.4.0f5
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97036 answers

You can set the layout.css.devPixelsPerPx pref on the about:config page to 1.0 (current default value is -1.0) to restore the behavior of previous Firefox versions.

Use this extension to adjust the font size for the user interface.

You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing the layout.css.devPixelsPerPx pref.

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Hello, Have you tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.