X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Bank of America transaction description links don't work in Firefox..

Posted

Beginning with Firefox 21 and now with Firefox 22.0, I can no longer edit the descriptions of transactions in my online Bank of America checking account. Clicking on the links has no effect. This function worked in earlier versions of Firefox and it does work in the current version of Internet Explorer. Bank of America tech support blames Firefox for the incompatibility. Any suggestions will be appreciated.

Chosen solution

Thanks. I discovered the whitelist option in Ghostery and now have the BofA site whitelisted. I've also notified Ghostery of the problem.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Update
  • VLC media player Web Plugin 2.0.6
  • 5.1.20125.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Helpful Reply

Thanks for the quick reply. Unfortunately, disabling the hardware acceleration did not fix the problem. (I restarted Firefox and checked to make sure that the acceleration was in fact disabled.) Can you think of anything else that might cause the problem?

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

you could also go through the other steps covered in Websites look wrong or appear differently than they should to make sure it is nothing particular in your configuration that causes the issue...

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Current Firefox versions have enabled a built-in PDF Viewer that doesn't have all features that other PDF readers like the Adobe Reader have or may not function properly otherwise.

You can change the action for Portable Document Format (PDF) from Preview in Firefox to use another application like the Adobe Reader or set to Always Ask in "Firefox > Options/Preferences > Applications".

You can set the pdfjs.disabled pref to true on the about:config page to disable the build-in PDF viewer.

You can check the value of the plugin.disable_full_page_plugin_for_types pref on the about:config page and remove the application/pdf part if present or reset the pref to the default via the right-click context menu.

See also:

Question owner

Thanks for all your helpful suggestions. Disabling all extension (in safe mode) solved the problem. I will now try to identify the extension that's causing it. Stay tuned...

Helpful Reply

The offending extension was Ghostery 2.9.6. (an extension that monitors and suppresses tracing). I have now disabled it. Thanks again for the helpful suggestions.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

ok, thanks for reporting back - i think it's also possible to create whitelist entries for certain domains, so you won't have to generally switch off ghostly but you can only keep it disabled on the bank's site.

Chosen Solution

Thanks. I discovered the whitelist option in Ghostery and now have the BofA site whitelisted. I've also notified Ghostery of the problem.

billappledorf 0 solutions 1 answers

The chosen solution does not work for me because I have never heard of Ghostery and do not have it installed on my computer.

Neither the "C" nor "Description" links on the Bank of America site work for me.