X
Tap here to go to the mobile version of the site.

Support Forum

Firefox cannot load certain websites

Posted

Dear FireFox supporters .

First of all, I would like to apologize for my bad english, it is not my nativ language.

I have FF22 on Windows 7 . I don't know what happen but Suddenly some site couldn't be on opened , For example i can open Youtube & Google translate but Can't open Gmail or Facebook and several other sites .

I've tried the next steps :

  • Reset firefox
  • Use on safe mode
  • Reinstall (uninstalled + delet folder on program files + install from scratch) (saved the personal data)
  • Disables proxy
  • Disabled all my extensions
  • Deleted all my cookies & history ( and checked to allow receive ones)
  • Checked my java settings
  • Turend windows firewall off
  • Run an updated antivirus scan 02.07.13 AVG free edition (found nothing)
  • Download & scaned my computer with Malwarebytes . (although it find 9 objects it doesn't seems to matter .. )

Non of this Worked ! there is no problems when i working on chrome , but i love my FF & dont want to switch.

I'm Frustrated , already spent hours trying to repair it .

Please HELP ME ! (since its my first time using such forum i don't exactly know where do i supose to get the answers, i would be glad if you could send your answers to Kadur778@gmail.com )

Best Regards K.B

p.s (i just discovered that my Babylon 9 doesn't work either )

Dear FireFox supporters . First of all, I would like to apologize for my bad english, it is not my nativ language. I have FF22 on Windows 7 . I don't know what happen but Suddenly some site couldn't be on opened , For example i can open Youtube & Google translate but Can't open Gmail or Facebook and several other sites . I've tried the next steps : *Reset firefox *Use on safe mode *Reinstall (uninstalled + delet folder on program files + install from scratch) (saved the personal data) *Disables proxy *Disabled all my extensions *Deleted all my cookies & history ( and checked to allow receive ones) *Checked my java settings *Turend windows firewall off *Run an updated antivirus scan 02.07.13 AVG free edition (found nothing) *Download & scaned my computer with Malwarebytes . (although it find 9 objects it doesn't seems to matter .. ) Non of this Worked ! there is no problems when i working on chrome , but i love my FF & dont want to switch. I'm Frustrated , already spent hours trying to repair it . Please HELP ME ! (since its my first time using such forum i don't exactly know where do i supose to get the answers, i would be glad if you could send your answers to Kadur778@gmail.com ) Best Regards K.B p.s (i just discovered that my Babylon 9 doesn't work either )

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36

More Information

Waka_Flocka_Flame 441 solutions 5048 answers

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.


Also try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Also try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us!
ideato
  • Top 25 Contributor
690 solutions 5050 answers

Helpful Reply

Hello kadur778, if you cannot open websites that needs login (username and password) like Gmail or Facebook then delete the cookies.sqlite file and any cookies.sqlite-journal files in profile folder and restart firefox.

see for more info : Remove corrupt cookies file


thank you

Hello kadur778, if you cannot open websites that needs login (username and password) like Gmail or Facebook then delete the cookies.sqlite file and any cookies.sqlite-journal files in [http://kb.mozillazine.org/Profile_folder_-_Firefox#Windows profile folder] and restart firefox. see for more info : [https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords#w_remove-corrupt-cookies-file Remove corrupt cookies file] thank you

Question owner

Thanks alot Waka & Ideato !

First i liked to mention that I've tried to unchecked the hardware acceleration option & it didn't work either

But it seems that my problem is bigger than i thought ! Not only i couldn't access some sites like Gmail , Facebook , my bank (that i can access from chrome ) but any of my programs that requires internet connection doesn't work either ! (chess program , poker program,Babylon etc... )

I've look at the web for information & found solutions at the windows support site  :http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/i-can-only-access-internet-from-a-browser-my/38e9cc49-1e3a-4c68-8293-ffd0ceb3a6d3

i followed the steps :

  • Entered to Msconfig
  • Disabled all non windows services
  • Restart my computer number of times , till i find that the problem is in the AVG two services
  • Apparently you cant disable AVG services , so i Uninstall the program , & than all become working again ! (programs & web pages)
  • i decided to install the Avast antivirus instead , & the problem returned :(

I dont know what to do ! Pleas help me !

My mother also uses the computer so i couldn't be sure in 100% , but i think that things started go bad when I've install the dubious program called MediaBox.1.2.0.353.setup after i saw this video : http://www.youtube.com/watch?v=XhElneSuvHE i loaded it from this link : http://www.hensence.com/en/mbox/download.htm since than i removed that program of-course .

Thanks for your effort

K.B
Thanks alot Waka & Ideato ! First i liked to mention that I've tried to unchecked the hardware acceleration option & it didn't work either But it seems that my problem is bigger than i thought ! Not only i couldn't access some sites like Gmail , Facebook , my bank (that i can access from chrome ) but any of my programs that requires internet connection doesn't work either ! (chess program , poker program,Babylon etc... ) I've look at the web for information & found solutions at the windows support site :http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/i-can-only-access-internet-from-a-browser-my/38e9cc49-1e3a-4c68-8293-ffd0ceb3a6d3 i followed the steps : *Entered to Msconfig *Disabled all non windows services *Restart my computer number of times , till i find that the problem is in the AVG two services *Apparently you cant disable AVG services , so i Uninstall the program , & than all become working again ! (programs & web pages) *i decided to install the Avast antivirus instead , & the problem returned :( I dont know what to do ! Pleas help me ! My mother also uses the computer so i couldn't be sure in 100% , but i think that things started go bad when I've install the dubious program called MediaBox.1.2.0.353.setup after i saw this video : http://www.youtube.com/watch?v=XhElneSuvHE i loaded it from this link : http://www.hensence.com/en/mbox/download.htm since than i removed that program of-course . Thanks for your effort K.B

Question owner

p.s

I've Just tried the third Antivirus - Norton 360 , Still the same effect . I've also tried to disable Firewall , but the problem remains the same .

Should i use my PC without Antivirus ? is it safe enough ?

Thanks in advance K.B

p.s I've Just tried the third Antivirus - Norton 360 , Still the same effect . I've also tried to disable Firewall , but the problem remains the same . Should i use my PC without Antivirus ? is it safe enough ? Thanks in advance K.B
cor-el
  • Top 10 Contributor
  • Moderator
12001 solutions 111508 answers

Did you try the other programs to check for malware?

Please scan with all programs because each program detects different malware.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Did you try the other programs to check for malware? Please scan with all programs because each program detects different malware. Make sure that you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>http://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender: Home Page:<br>http://www.microsoft.com/windows/products/winfamily/defender/default.mspx *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *Kasperky Free Security Scan:<br>http://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>http://support.kaspersky.com/5350?el=88446 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked

Question owner

thanks Cor-el !

Its 3AM here i'll try it tomorrow & will give you an update . (already tried the Malwarebyes and Microsoft safety Scanner )

good night .

thanks Cor-el ! Its 3AM here i'll try it tomorrow & will give you an update . (already tried the Malwarebyes and Microsoft safety Scanner ) good night .

Question owner

Hi !

@cor-el After a long process it seems nothing works , although each program finds different viruses/root-kits/malwares the problem remains the same : No antivirus - Everything works as usual . any Antivirus installed and the programs that need connection to the web don't work + several sites don't work at FireFox .


@ideato . Its seems that there is a tendency that the site that don't work request username & passwords . i followed the steps you suggested - deleted cookies.sqlite but didn't find the "journal" , & still it doesn't work . beside this sites, the Google search bar (upper right corner) doesn't work either for example.

Thank you for your help, if you find some valuable information or new thoughts please keep informing me .

K.B

Hi ! @cor-el After a long process it seems nothing works , although each program finds different viruses/root-kits/malwares the problem remains the same : No antivirus - Everything works as usual . any Antivirus installed and the programs that need connection to the web don't work + several sites don't work at FireFox . @ideato . Its seems that there is a tendency that the site that don't work request username & passwords . i followed the steps you suggested - deleted cookies.sqlite but didn't find the "journal" , & still it doesn't work . beside this sites, the Google search bar (upper right corner) doesn't work either for example. Thank you for your help, if you find some valuable information or new thoughts please keep informing me . K.B
ideato
  • Top 25 Contributor
690 solutions 5050 answers

Hello K.B, try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) and check firefox again.

(If works in Windows Safe mode then you have a problem with other software, like security software or maybe a system driver, that is running on your computer).


thank you

Hello K.B, try to boot the computer in '''Windows Safe mode''' with network support ('''press F8 on the boot screen''') and check firefox again. (If works in Windows Safe mode then you have a problem with other software, like security software or maybe a system driver, that is running on your computer). thank you
cor-el
  • Top 10 Contributor
  • Moderator
12001 solutions 111508 answers

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox