X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Re-Enable add-ons

Posted

I clicked on start Firefox with add-ons disabled to see which ones were making it slow. But now how do I get them enabled. When I look at add-ons manager none of them say enable all say disable except one which I clicked enable

Chosen solution

Once You re-opened Your Firefox browser, it will automatically enable all Add-ons.

Read this answer in context 21

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

Jafar Muhammed 11 solutions 72 answers

Chosen Solution

Once You re-opened Your Firefox browser, it will automatically enable all Add-ons.

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Your in Safemode,

Firefox Menu > Quit , to come out of the safemode

petalhippie 0 solutions 2 answers

Helpful Reply

it does not automatically enable all add-ons, otherwise you would have to go through and set them every time you log on.

petalhippie 0 solutions 2 answers

Helpful Reply

AM I RIGHT???

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

If you have made changes to the enable/disable state while in Safe Mode or in normal mode then you will have to enable the extensions yourself in "Firefox/Tools > Add-ons > Extensions".