X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Everything is too big on Firefox

Posted

When I downloaded Firefox's last update Firefox 22, Last night everything is now so zoomed in and big on this Firefox. Even the buttons seem bigger. I wanted to know how can I reset everything so it will look like the previous update of Firefox ?


Everyweb page I go to I have to zoom out twice just to get it back to its normal size now.

Is there also away to just change the webpage zoom and leave the buttons there current size. My brother likes how big the buttons on firefox it self is but not how far it's zoomed in on web pages.

When I downloaded Firefox's last update Firefox 22, Last night everything is now so zoomed in and big on this Firefox. Even the buttons seem bigger. I wanted to know how can I reset everything so it will look like the previous update of Firefox ? Everyweb page I go to I have to zoom out twice just to get it back to its normal size now. Is there also away to just change the webpage zoom and leave the buttons there current size. My brother likes how big the buttons on firefox it self is but not how far it's zoomed in on web pages.

Modified by Noah_SUMO

Chosen solution

hello, firefox 22 is now respecting the pixel density you've set on a system level in the windows control panel > appearance > display. more information about that is availbale at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

if you want to set the text size/pixel density in firefox different from that of your system's settings like it was handled in prior versions, enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named layout.css.devPixelsPerPx. double-click it and change its value to 1.0 (or any other zoom factor that fits your purpose; -1.0 is the default value and will adhere to the system settings).

Read this answer in context 22

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.0.3.13724
  • Shockwave Flash 11.7 r700
  • 2.1.4
  • Google Update
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Picasa plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • 2.1.3
  • iTunes Detector Plug-in
  • 5.1.20125.0
  • VLC media player Web Plugin 2.0.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPWLPG
  • Yahoo Application State Plugin version 1.0.0.7
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • 0.70.4

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5123 solutions 22710 answers

Chosen Solution

hello, firefox 22 is now respecting the pixel density you've set on a system level in the windows control panel > appearance > display. more information about that is availbale at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

if you want to set the text size/pixel density in firefox different from that of your system's settings like it was handled in prior versions, enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named layout.css.devPixelsPerPx. double-click it and change its value to 1.0 (or any other zoom factor that fits your purpose; -1.0 is the default value and will adhere to the system settings).

hello, firefox 22 is now respecting the pixel density you've set on a system level in the windows control panel > appearance > display. more information about that is availbale at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller if you want to set the text size/pixel density in firefox different from that of your system's settings like it was handled in prior versions, enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''layout.css.devPixelsPerPx'''. double-click it and change its value to '''1.0''' (or any other zoom factor that fits your purpose; -1.0 is the default value and will adhere to the system settings).

Question owner

Hmmm is there away to just change how far the screen is zoomed in and keep the buttons the same size ?

My brother likes the button size but not how far the screen is zoomed in.

Hmmm is there away to just change how far the screen is zoomed in and keep the buttons the same size ? My brother likes the button size but not how far the screen is zoomed in.
philipp
  • Top 25 Contributor
  • Moderator
5123 solutions 22710 answers

hmm, it's a bit tricky but you can first play around a bit & set layout.css.devPixelsPerPx to a value, so that the toolbar buttons are shown nicely. afterwards you can use an extension like Default FullZoom Level in order to set the zoom of website content to a level that fits your needs...

hmm, it's a bit tricky but you can first play around a bit & set layout.css.devPixelsPerPx to a value, so that the toolbar buttons are shown nicely. afterwards you can use an extension like [https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ Default FullZoom Level] in order to set the zoom of website content to a level that fits your needs...
cor-el
  • Top 10 Contributor
  • Moderator
16605 solutions 149932 answers

Use this extension to adjust the font size for the user interface:

Use this extension to adjust the font size for the user interface: *Theme Font & Size Changer: https://addons.mozilla.org/firefox/addon/theme-font-size-changer/
Chandan_Baba 34 solutions 361 answers

press ctrl+0 to reset the text and screen . also goto->tools->option->content and under the" font and colors "option click on advance button. here you have change the size of text . hope you get your answer.

press ctrl+0 to reset the text and screen . also goto->tools->option->content and under the" font and colors "option click on advance button. here you have change the size of text . hope you get your answer.
Zibarro 0 solutions 2 answers

I tried messing around with this but I accidentally set the value to 11.0, now the browser is so damn big it's nonfunctional. I can't reach the webpage to change the value or the help tab to reset, can't zoom out, even a clean reinstall changed nothing. I literally only have access to a fraction of the upper left corner of the browser. I can access file, edit, and view, and can enter stuff into the address bar, and that's it. Firefox is functionally useless until and can change is back, I had to finally download Chrome just to upload this message. I'm kind of freaking out now, and minor annoyance has exploded into a complete disaster, someone PLEASE give me options!

I tried messing around with this but I accidentally set the value to 11.0, now the browser is so damn big it's nonfunctional. I can't reach the webpage to change the value or the help tab to reset, can't zoom out, even a clean reinstall changed nothing. I literally only have access to a fraction of the upper left corner of the browser. I can access file, edit, and view, and can enter stuff into the address bar, and that's it. Firefox is functionally useless until and can change is back, I had to finally download Chrome just to upload this message. I'm kind of freaking out now, and minor annoyance has exploded into a complete disaster, someone PLEASE give me options!
Noah_SUMO
  • Moderator
97 solutions 581 answers

I really hate this zoom issue and we should stop telling people to go into about:config and play around with the settings of this layout.css.devPixelsPerPx.

This answer is only for Zibarro:
(or people who put too big or too small of a number for layout.css.devPixelsPerPx)

Zibarro, try this. Make sure Firefox is closed, click the Windows Start button, copy and paste this into the search box: %APPDATA%\Mozilla\Firefox\Profiles\

Now, open the folder with the name *random letters & numbers*.default

Screenshot:

Choose the one with .default at the end. Once inside that folder. Look for prefs.js. Now open Notepad. Move the windows so they are side by side. Drag the prefs.js file into the Notepad window. Find the layout.css.devPixelsPerPx setting, change the 11.0 to 1.0 or -1.0. Save the file using File > Save in Notepad and close Notepad. Open Firefox and see if the problem is fixed.

I really hate this zoom issue and we should stop telling people to go into about:config and play around with the settings of this '''layout.css.devPixelsPerPx'''. '''This answer is only for Zibarro: <br><sub>(or people who put too big or too small of a number for layout.css.devPixelsPerPx)</sub>''' Zibarro, try this. Make sure Firefox is closed, click the Windows Start button, copy and paste this into the search box: %APPDATA%\Mozilla\Firefox\Profiles\ Now, open the folder with the name *random letters & numbers*'''.default''' Screenshot: <br><img src=http://support.cdn.mozilla.net/media/uploads/gallery/images/ab167bec686b081a25849c98d6bf9ea7-1258940859-69-1.png> Choose the one with '''.default''' at the end. Once inside that folder. Look for '''prefs.js'''. Now open Notepad. Move the windows so they are side by side. Drag the '''prefs.js''' file into the Notepad window. Find the '''layout.css.devPixelsPerPx''' setting, change the '''11.0''' to '''1.0''' or '''-1.0'''. Save the file using File > Save in Notepad and close Notepad. Open Firefox and see if the problem is fixed.

Modified by Noah_SUMO

goutham117 0 solutions 1 answers

yea i am also getting same.. i m web designer. the websites which are i done not coming well. so my client all are facing this problem. so what can i do for resolve this issue not only my PC in universal where my website open.

yea i am also getting same.. i m web designer. the websites which are i done not coming well. so my client all are facing this problem. so what can i do for resolve this issue not only my PC in universal where my website open.
vampirius 0 solutions 1 answers

worst update I've ever seen. The size of everything is much too big, have to Ctrl - every site, every time I visit them. I've looked through some of the problems and answers on this site, and they involve changing settings, installing add-ons....

pushing out an update like this, without a simple correction, just serves to annoy your evangelist users... firefox seems to be getting bigger and more unstable - the time is fast approaching to no longer recommend this browser... there are plenty of alternatives (which all have their own 'issues') available... come on Mozilla, remind us why we wax lyrical about Firefox!

worst update I've ever seen. The size of everything is much too big, have to Ctrl - every site, every time I visit them. I've looked through some of the problems and answers on this site, and they involve changing settings, installing add-ons.... pushing out an update like this, without a simple correction, just serves to annoy your evangelist users... firefox seems to be getting bigger and more unstable - the time is fast approaching to no longer recommend this browser... there are plenty of alternatives (which all have their own 'issues') available... come on Mozilla, remind us why we wax lyrical about Firefox!