Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Now that the status bar is gone, how do I turn back on the "pop-up blocked" message once I have disabled it? (Firefox 21.0)

  • 4 replies
  • 2 have this problem
  • 6 views
  • Last reply by Sundevyl

more options

I activated the "block pop-up windows" feature in Firefox 21.0's Options/Content menu. When a message appeared telling me that a site's pop-up window had been blocked, I chose to "not display this message" again.

Now I want to turn the "pop-up blocked" message back on. I can find no place in the Options menu or elsewhere to do so. In earlier versions of Firefox, there used to be a "pop-up blocked" icon in the Status bar where I could reactivate the message. Now that the status bar is gone, where do I go to reactivate it?

Chosen solution

When I test with the messages turned off*, I get an icon in the URL bar (screen shot attached). Do you get that?

* privacy.popups.showBrowserMessage

Read this answer in context 👍 4

All Replies (4)

more options

You can now see this icon on the right end side of the location bar.

If you click that icon then the drop down list has a checkbox "Don't show info bar when pop-ups are blocked"

You can look at this pref on the about:config page and reset them via the right-click context menu: Info bar at the top: privacy.popups.showBrowserMessage

more options

Chosen Solution

When I test with the messages turned off*, I get an icon in the URL bar (screen shot attached). Do you get that?

* privacy.popups.showBrowserMessage

more options

Thanks for the screenshot. I hadn't realized that the icon only shows up in the location/address bar when I visit a site that is trying to open a pop-up window. But I went to popupblocker.com and that displayed the icon.

Some of the sites I visit display the pop-up blocked error message, but don't display the icon if I have turned off the message. But I'm all fixed now, thanks.

more options

jscher2000's post just following yours fixed me up. Thanks.