Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https://uiclaims.des.ky.gov/ site says only supports IE 8 or before, want to use Firefox, can I?

  • 3 replies
  • 2 have this problem
  • 5 views
  • Last reply by user633449

more options

When I go to this site it says "your browser is not currently supported for this site." Then on the welcome page you get this: Browser Support Notice: This application is not currently compatible with Internet Explorer (IE) 9. If you have upgraded, you will need to revert back to Internet Explorer (IE) 8 in order to file your claim. You may visit the Microsoft website for instructions. (Uninstall Internet Explorer 9).

Some people may experience difficulties with this application due to their browser's particular characteristics. Best results will be achieved by using the correct browser version for your operating system. You may visit the corresponding (Internet Explorer) to download a free upgrade to the correct version of the browser. This process will work properly with Internet Privacy Option settings of Medium-High and lower. It has been a nightmare trying to uninstall and install the correct internet explorer version. I really just want to do all my internet through Firefox, is it possible to use this site with your browser? Thank you!

When I go to this site it says "your browser is not currently supported for this site." Then on the welcome page you get this: Browser Support Notice: This application is not currently compatible with Internet Explorer (IE) 9. If you have upgraded, you will need to revert back to Internet Explorer (IE) 8 in order to file your claim. You may visit the Microsoft website for instructions. (Uninstall Internet Explorer 9). Some people may experience difficulties with this application due to their browser's particular characteristics. Best results will be achieved by using the correct browser version for your operating system. You may visit the corresponding (Internet Explorer) to download a free upgrade to the correct version of the browser. This process will work properly with Internet Privacy Option settings of Medium-High and lower. It has been a nightmare trying to uninstall and install the correct internet explorer version. I really just want to do all my internet through Firefox, is it possible to use this site with your browser? Thank you!

All Replies (3)

more options

Many government websites are slow to update due to funding problems. In that case, it might not be compatible with newer browser whatever tricks we try.

To make the site work in IE9, you can try using the compatibility mode button in the address bar (looks like a document with a tear across the center). However, if the site is checking the browser's identification (user agent string) then the site still might refuse to work.

There is a Firefox extension which allows you to "lie" to sites and pretend that Firefox is a different browser. You can try that. However, since you probably are transmitting sensitive information to this site and expecting services in a timely manner, I'm not sure it's worth it!

https://addons.mozilla.org/firefox/addon/user-agent-switcher/

Note: If you use the orange Firefox button (compact menu), you might not notice the addition of a new portion to the Tools menu. Tap the Alt key, then click Tools > Default User Agent to expand the list of browser identities you can assume. After changing, you may need to use Ctrl+Shift+r to reload the page (this bypasses cached copies of files the site sent you before, which may be different for different browsers).

more options

Sorry, User Agent Switcher doesn't work on that site because it checks your browser version in page using JavaScript.

more options

Please update your Firefox to a more recent version (21). Update Firefox to the latest release