X
Tap here to go to the mobile version of the site.

Support Forum

bing is impossible t get rid of, how can I remove it forever??

Posted

I think it is something to do with Adobe undates that are done automaticly. I want bing gone forever, and each time I somehow get it off, it finds it's way back... Isn't that illegal?? Are there any class action lawsuits I can join against bing??

I think it is something to do with Adobe undates that are done automaticly. I want bing gone forever, and each time I somehow get it off, it finds it's way back... Isn't that illegal?? Are there any class action lawsuits I can join against bing??

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • GEPlugin
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

Mahdi Dibaiee 7 solutions 43 answers

What do you mean by getting rid of Bing? It's search engine? It's toolbar or what? Please give us more information so we can guide you, Thanks.

What do you mean by getting rid of Bing? It's search engine? It's toolbar or what? Please give us more information so we can guide you, Thanks.
the-edmeister
  • Top 10 Contributor
  • Moderator
3983 solutions 29965 answers

Use the Search Reset add-on.
https://addons.mozilla.org/en-US/firefox/addon/searchreset/

This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.
Use the '''Search Reset''' add-on. <br /> https://addons.mozilla.org/en-US/firefox/addon/searchreset/ <pre><nowiki>This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.</nowiki></pre>
cor-el
  • Top 10 Contributor
  • Moderator
12523 solutions 115465 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

If you do not keep changes after a restart then see:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved
saforaRM 1 solutions 8 answers

I understand your pain, I've tried everything as well. Bing was even showing up when I did a search from the google bar. ?!? - removed from 'manage search engines' - removed from Internet Explorer (even though I don't use it) - removed everything remotely connected to "bing" in a search of my computer - checked all my addons - was very very very very sure I unchecked anything connected to bing while installing or downloading - changed or deleted all the "bing" strings in about:config - blocked bing . com from firefox completely

The only thing that worked was the add-on mentioned above. https://addons.mozilla.org/en-US/firefox/addon/searchreset/

Just make sure you go into options and set your home page, search engines, url's, etc exactly as you want to keep them.

Thanks to the edmeister for that one!

I understand your pain, I've tried everything as well. Bing was even showing up when I did a search from the google bar. ?!? - removed from 'manage search engines' - removed from Internet Explorer (even though I don't use it) - removed everything remotely connected to "bing" in a search of my computer - checked all my addons - was very very very very sure I unchecked anything connected to bing while installing or downloading - changed or deleted all the "bing" strings in about:config - blocked bing . com from firefox completely The only thing that worked was the add-on mentioned above. https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Just make sure you go into options and set your home page, search engines, url's, etc exactly as you want to keep them. Thanks to the edmeister for that one!
eva88 0 solutions 5 answers

I opened a foreign facebook page and wanted to translate it, so I used google translate...scrolling down the page within a post, there was a translate button which i pressed because the words were still foreign...Bing came up! I can't see bing in my Mozilla settings. Can I use any of the above fixes too or is my problem different. I can't stand bing.

I opened a foreign facebook page and wanted to translate it, so I used google translate...scrolling down the page within a post, there was a translate button which i pressed because the words were still foreign...Bing came up! I can't see bing in my Mozilla settings. Can I use any of the above fixes too or is my problem different. I can't stand bing.
plr9999 0 solutions 2 answers

Helpful Reply

I tried everything that has been suggested to get rid of the Bing Search Engine which popped up every time I entered a query into the Firefox search box. Since Firefox apparently has no idea how this happens,

I finally fixed it by switching to Google Chrome.  Goodbye, Firefox.
I tried everything that has been suggested to get rid of the Bing Search Engine which popped up every time I entered a query into the Firefox search box. Since Firefox apparently has no idea how this happens, I finally fixed it by switching to Google Chrome. Goodbye, Firefox.
kyger 0 solutions 3 answers

I tried everything... and I mean everything. I looked at about thirty, forty answers. (Most of them the same of course). I clicked on the second trouble shooting link above ------------ https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes ------------and scrolled down to Disable all extensions. There it tells you to something different, but close to what I did. I clicked on tools at the top of the page in the firefox menu. Then I clicked add-ons, then went to the extensions panel. I disabled each extension one at a time, restarting firefox after each one. Then going back and enabling it and trying the next one. After about the third one I had success. No more bing toolbar! I was going crazy. I wish I would have found this sooner. Hope this helps. p.s. I've never posted anything in a forum before. I got this account in hopes that maybe at least one person doesn't have to go through all the crap that I did.

I tried everything... and I mean everything. I looked at about thirty, forty answers. (Most of them the same of course). I clicked on the second trouble shooting link above ------------ https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes ------------and scrolled down to Disable all extensions. There it tells you to something different, but close to what I did. I clicked on tools at the top of the page in the firefox menu. Then I clicked add-ons, then went to the extensions panel. I disabled each extension one at a time, restarting firefox after each one. Then going back and enabling it and trying the next one. After about the third one I had success. No more bing toolbar! I was going crazy. I wish I would have found this sooner. Hope this helps. p.s. I've never posted anything in a forum before. I got this account in hopes that maybe at least one person doesn't have to go through all the crap that I did.

Modified by kyger

kyger 0 solutions 3 answers

Look below for absolute answer!

Look below for absolute answer!

Modified by kyger

kyger 0 solutions 3 answers

I tried everything... and I mean everything. I looked at about thirty, forty answers. (Most of them the same of course). I clicked on the second trouble shooting link above ------------ https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes ------------and scrolled down to Disable all extensions. There it tells you to something different, but close to what I did. I clicked on tools at the top of the page in the firefox menu. Then I clicked add-ons, then went to the extensions panel. I disabled each extension one at a time, restarting firefox after each one. Then going back and enabling it and trying the next one. After about the third one I had success. No more bing toolbar! I was going crazy. I wish I would have found this sooner. Hope this helps. p.s. I've never posted anything in a forum before. I got this account in hopes that maybe at least one person doesn't have to go through all the crap that I did.

I tried everything... and I mean everything. I looked at about thirty, forty answers. (Most of them the same of course). I clicked on the second trouble shooting link above ------------ https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes ------------and scrolled down to Disable all extensions. There it tells you to something different, but close to what I did. I clicked on tools at the top of the page in the firefox menu. Then I clicked add-ons, then went to the extensions panel. I disabled each extension one at a time, restarting firefox after each one. Then going back and enabling it and trying the next one. After about the third one I had success. No more bing toolbar! I was going crazy. I wish I would have found this sooner. Hope this helps. p.s. I've never posted anything in a forum before. I got this account in hopes that maybe at least one person doesn't have to go through all the crap that I did.
plr9999 0 solutions 2 answers

This absolutely worked.

This absolutely worked.
skyyguyy 0 solutions 1 answers

Thanks for the fix tip.

Bing was hiding in the add-ons section under the name "FreeRecorder...". This was supposed to be a desktop-recorder for audio.

I started in "SafeMode" with all add-ons disabled and guess what, Bing search was dead! Ding dong, the wicked Bing is dead! C'mon peeps, sing with me! :)

Anyway, I removed the "toolbar" which was disguised as a "FreeRecorder..." located in the add-ons section. All gone and all is normal.

Thanks for the fix tip. Bing was hiding in the add-ons section under the name "FreeRecorder...". This was supposed to be a desktop-recorder for audio. I started in "SafeMode" with all add-ons disabled and guess what, Bing search was dead! '''Ding dong, the wicked Bing is dead!''' C'mon peeps, sing with me! :) Anyway, I removed the "toolbar" which was disguised as a "FreeRecorder..." located in the add-ons section. All gone and all is normal.
Gpops 0 solutions 2 answers

I did it.I have windows 8 but may work for everyone. Go to C drive and open programs (x86) and open mozilla firefox then browser then search plugins then delete Bing. I sent it to recycle bin first to be sure it would work and it did. I then went to Yahoo and made it my home page. Hope it works for you. Be sure to go to the browser you want Yahoo Google what ever and make it your home page.

I did it.I have windows 8 but may work for everyone. Go to C drive and open programs (x86) and open mozilla firefox then browser then search plugins then delete Bing. I sent it to recycle bin first to be sure it would work and it did. I then went to Yahoo and made it my home page. Hope it works for you. Be sure to go to the browser you want Yahoo Google what ever and make it your home page.

Modified by Gpops

Gpops 0 solutions 2 answers

Mine didn't have that skyguyy. Read my reply to see how I did it in windows 8.

Mine didn't have that skyguyy. Read my reply to see how I did it in windows 8.

Modified by Gpops

JoeZyzyx 0 solutions 6 answers

I discovered if you remove the add-on that gave the BING virus to you, it goes away too. If you know the add-on, also do "about:config" on a page and find what's left of it in there and for each line do right clk and "reset" which will clear it's value box and FF will remove the line, which you can check by refresh of the "about:config" page. It will keep you from the nuclear option of a doing a RESET on FF, keep the extensions and add-ons you already have that are OK. I got my infection from Elite Screen Capture version 2.0.0.2 which does run on FF 22, but not worth those full page BING <iframe> inserts popping up constantly.

I discovered if you remove the add-on that gave the BING virus to you, it goes away too. If you know the add-on, also do "about:config" on a page and find what's left of it in there and for each line do right clk and "reset" which will clear it's value box and FF will remove the line, which you can check by refresh of the "about:config" page. It will keep you from the nuclear option of a doing a RESET on FF, keep the extensions and add-ons you already have that are OK. I got my infection from Elite Screen Capture version 2.0.0.2 which does run on FF 22, but not worth those full page BING <iframe> inserts popping up constantly.
JanetHudgins 0 solutions 2 answers

I have a Mac OS X 10.6.8. Bing doesn't appear in my Add-ons and I can't find it's source. Really hate it and want to get rid of altogether. How?

I have a Mac OS X 10.6.8. Bing doesn't appear in my Add-ons and I can't find it's source. Really hate it and want to get rid of altogether. How?
cor-el
  • Top 10 Contributor
  • Moderator
12523 solutions 115465 answers

Did you try to disable all extensions?

You can check for problems with preferences.
Rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

Did you try to disable all extensions? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check for problems with preferences.<br /> Rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
JEBB 0 solutions 4 answers

Hey I just experienced a complete high jack from Bing on all of my web browsers, Firefox included. For me it happened when I finally allowed uTorrent to install an update it had been nagging me to do. It installed a program called "Search Protect" by Conduit which took over all browsers and made itself default in all of them. After all the time spent trying to get it off I figured these details may help someone else out. Apparently the latest DivX update will also install this same problematic program. I found this step by step removal instruction page to be helpful in getting the areas I had not yet thought to tackle: http://malwaretips.com/blogs/conduit-search-removal/ NOTE: I did not use his specific adware/malware cleaners. Just the ones I had already on my computer along with all of the other manual removal steps he guided me through. Computer is now back to normal after much wasted time and effort.

Hey I just experienced a complete high jack from Bing on all of my web browsers, Firefox included. For me it happened when I finally allowed uTorrent to install an update it had been nagging me to do. It installed a program called "Search Protect" by Conduit which took over all browsers and made itself default in all of them. After all the time spent trying to get it off I figured these details may help someone else out. Apparently the latest DivX update will also install this same problematic program. I found this step by step removal instruction page to be helpful in getting the areas I had not yet thought to tackle: http://malwaretips.com/blogs/conduit-search-removal/ NOTE: I did not use his specific adware/malware cleaners. Just the ones I had already on my computer along with all of the other manual removal steps he guided me through. Computer is now back to normal after much wasted time and effort.

Modified by JEBB

Madstamina 0 solutions 1 answers

Actually pretty simple:

Tools > Add-ons > Disable "Sweet Packs" then reboot and it's gone.

You can then go back in (once disabled) and remove it permanently/

Firefox is partner-shipped w/ Bing, so every time you do a search, Bing will get a hit, which will increase exposure to public and thus cause profits from advertisers to increase, so that's the rationale behind it.

Actually pretty simple: Tools > Add-ons > Disable "Sweet Packs" then reboot and it's gone. You can then go back in (once disabled) and remove it permanently/ Firefox is partner-shipped w/ Bing, so every time you do a search, Bing will get a hit, which will increase exposure to public and thus cause profits from advertisers to increase, so that's the rationale behind it.
orangepulp78 0 solutions 2 answers

Well I am having the same problem. My home page gets changed to Bing every day. I did what the Firefox people said by restoring firefox and low and be hold I get home today and bing is back. I never had this issue with Google chrome. And if Firefox can't fix this issue you are going to loose another person. This is ridiculous. I even went as far as to clean my hard drive and the same crap. PLEASE FIND A FIX FOR THIS. ITS OBVIOUSLY A PROBLEM.

Well I am having the same problem. My home page gets changed to Bing every day. I did what the Firefox people said by restoring firefox and low and be hold I get home today and bing is back. I never had this issue with Google chrome. And if Firefox can't fix this issue you are going to loose another person. This is ridiculous. I even went as far as to clean my hard drive and the same crap. PLEASE FIND A FIX FOR THIS. ITS OBVIOUSLY A PROBLEM.
orangepulp78 0 solutions 2 answers

DOESN'T WORK ITS BACK AGAIN

DOESN'T WORK ITS BACK AGAIN